Results 1 to 4 of 4

Thread: Joikuspot and Internet Not Working

  1. #1
    Join Date
    Jan 2006
    Location
    USA
    Posts
    241
    Phones
    Nokia N8,Nokia 5800 (Sold),Nokia E71-2 (Sold), Moto Pebl U6 Celery Green (Backup)
    Moto V3i (Sold), Moto V3 (Sold), Moto V620 (Sold)
    Moto V551 (Gave to Mom), Nokia 3120 (Gave to Dad)
    Carrier
    AT&T (AKA)Cingular
    Feedback Score
    0

    Joikuspot and Internet Not Working

    HI guys, my Nokia 5800 and N8 went dead about 3 hrs ago. ATT internet and Joikuspot Not working. Im on the 10 unlimited ATT data plan and have only used about 2 gb data this month. Im in SoCAl, Long Beach. Anyone else having problems?

    Thanks

  2. #2
    Join Date
    Aug 2005
    Location
    Los Angeles
    Posts
    5,984
    Phones
    Nokia Lumia 925
    BH-703, BH-905i, BH-940
    Previous: 808 Pureview, N8, N97, N810, N82, N95, N90, N73, 6682, 3600
    Carriers
    T-Mobile
    Feedback Score
    0
    Data came back around 11:30pm. How about you?

  3. #3
    Join Date
    Jan 2006
    Location
    USA
    Posts
    241
    Phones
    Nokia N8,Nokia 5800 (Sold),Nokia E71-2 (Sold), Moto Pebl U6 Celery Green (Backup)
    Moto V3i (Sold), Moto V3 (Sold), Moto V620 (Sold)
    Moto V551 (Gave to Mom), Nokia 3120 (Gave to Dad)
    Carrier
    AT&T (AKA)Cingular
    Feedback Score
    0
    Not sure what time it came back. As of this morning everything is back to normal.

  4. #4
    Join Date
    May 2003
    Location
    CA
    Posts
    661
    Phones
    N95-4
    N95-3 (back up)
    Carrier
    Cingular GSM, Globe PH, Smart PH
    Feedback Score
    0
    ATT had an outage. I called them to confirm and they had a recorded message explaining about it.

Similar Threads

  1. Replies: 0
    Last Post: 06-26-2011, 09:56 PM
  2. Dare MMS and internet not working
    By davidx1994 in forum Feature Phones
    Replies: 4
    Last Post: 03-21-2010, 01:06 PM
  3. Cricket l7c mms and internet not working
    By bora9 in forum Cricket
    Replies: 12
    Last Post: 01-04-2009, 07:49 PM
  4. Replies: 8
    Last Post: 02-28-2006, 07:10 AM
  5. SX1: T-Zones and some Internet not working
    By 4mula1 in forum Symbian/S60
    Replies: 15
    Last Post: 04-06-2004, 03:27 PM

Tags for this Thread

Bookmarks