Page 3 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 31 to 45 of 93

Thread: LG 840G- Setting up E mail

  1. #31
    Join Date
    Dec 2012
    Location
    louisville
    Posts
    8
    Phones
    lg 840 g
    trac phone lg 840 g
    Nokia Lumia 520 to replace LG 840 G
    Carriers
    trac phone
    Feedback Score
    0
    Quote Originally Posted by denret View Post
    Mail will work with Wifi or Cell on the LG840G. I set all (3) of my accounts up for IMAP, and
    they work fine. When I set up the account for Yahoo, it defaulted to a Pop 3 account. I could not
    receive mail that way so I changed it to IMAP....it works good.Attachment 88773
    Yeah it works . Nikki

  2. #32
    Join Date
    Nov 2011
    Posts
    822
    Feedback Score
    0
    Quote Originally Posted by denret View Post
    Mail will work with Wifi or Cell on the LG840G. I set all (3) of my accounts up for IMAP, and
    they work fine. When I set up the account for Yahoo, it defaulted to a Pop 3 account. I could not
    receive mail that way so I changed it to IMAP....it works good.Attachment 88773
    I have a regular yahoo email account, so I can only retrieve my email using IMAP as the incoming server. I was able to retrieve and read emails with IMAP, but when I press the back button to exit the email app, the phone reboots at the last back key press that would normally cause the email app to exit.

    Has anyone else experienced this phone reboot issue related to the email app being configured for IMAP? I tried POP3, but since I don't have a yahoo plus account, it failed.

    When I use the same server settings on my Samsung S390G, I don't have this reboot issue that's happening on the LG840G.
    Cheers!

  3. #33
    Join Date
    Nov 2009
    Posts
    42
    Feedback Score
    0

    YAHOO Mail

    Delete it out and reinstall to the following instructions:Name:  yahoo mail settings.JPG
Views: 2012
Size:  44.7 KB

  4. #34
    Join Date
    Nov 2011
    Posts
    822
    Feedback Score
    0
    Quote Originally Posted by denret View Post
    Delete it out and reinstall to the following instructions:Name:  yahoo mail settings.JPG
Views: 2012
Size:  44.7 KB
    Already tried that w/same rebooting issue.

    Can anyone confirm that Yahoo w/IMAP works on LG840G?

  5. #35
    Join Date
    May 2011
    Location
    BFE
    Posts
    1,746
    Phone
    S390G LG500G T404G T301G V170
    Carrier
    TracFone (AT&T SIM)
    Feedback Score
    0
    Quote Originally Posted by tfusr19 View Post
    Can anyone confirm that Yahoo w/IMAP works on LG840G?
    Isn't that what denret did?

    Quote Originally Posted by denret View Post
    I set all (3) of my accounts up for IMAP, and they work fine.
    When I set up the account for Yahoo, it defaulted to a Pop 3 account. ... so I changed it to IMAP....it works good.
    So Yahoo is working with IMAP, and multiple accounts setup (3 different accounts).

  6. #36
    Join Date
    Nov 2011
    Posts
    822
    Feedback Score
    0
    ST Dog,

    Yes, denret confirmed yahoo via IMAP works.

    Can two more people please confirm yahoo via IMAP works for them? Thanks!

    Quote Originally Posted by ST Dog View Post
    Isn't that what denret did?

    So Yahoo is working with IMAP, and multiple accounts setup (3 different accounts).

  7. #37
    Join Date
    Jan 2013
    Posts
    7
    Feedback Score
    0
    I read thru the info, and I believe I have the imap settings correct, still can't get it to work. can you let me know what the advanced settings on your phone are?

  8. #38
    Join Date
    Nov 2011
    Posts
    822
    Feedback Score
    0
    kat12205,

    Can I try the advanced settings that work for you? Thanks!

  9. #39
    Join Date
    Jan 2013
    Posts
    7
    Feedback Score
    0
    I can't get the phone to reply to messages..

  10. #40
    Join Date
    Aug 2011
    Posts
    89
    Carrier
    Tracfone
    Feedback Score
    0
    I'm using Imap with Gmail. I've stayed up way too late experimenting by sending/receiving email between accounts. FINALLY i got my email to "sync" and got Imap email delivered into my phone. Here is how I did it, below. Did everyone know this but me? arrrgh! Was it in the manual and I never read it? Anyway:

    1. Connect to Wifi
    2. eMail button & Push ON - I have 2 POP accounts I check,too. I see that using Push isn't necessary for Imap.
    3. Tap/click on name of Imap account.
    4. Tap Inbox-->Menu-->Update.
    5. Screen says Connecting-->Authorizing-->Syncronizing.
    6. First time you get a bunch of new mail. Later you'll be synced and just get the New email.

    Hope this helps people. Just call me sleepy...

  11. #41
    Join Date
    Jan 2013
    Posts
    7
    Feedback Score
    0
    I can view my mail, but I can't reply, can you??

  12. #42
    Join Date
    Nov 2011
    Posts
    822
    Feedback Score
    0
    I don't have access to the LG840G right now.

    Check your SMTP / Outgoing mail settings if you cannot reply.
    If you can specify the setting other than:
    Name:  yahoo mail settings.JPG
Views: 2012
Size:  44.7 KB
    that would help.

    Quote Originally Posted by kat12205 View Post
    I can view my mail, but I can't reply, can you??
    Last edited by tfusr19; 01-15-2013 at 04:07 PM.

  13. #43
    Join Date
    Nov 2011
    Posts
    822
    Feedback Score
    0
    My reboot problem continued when using these settings for my Yahoo Mail account setup with PUSH off:
    Name:  yahoo mail settings.JPG
Views: 2012
Size:  44.7 KB
    Advanced:
    SMTP Authentication On

    Then I discovered if I created the account on the phone with (URL ->) PUSH:ON, and Access Point: WLAN (I did not try Access Point "Tracfone WAP" because it will drain my minutes), then I am able to send and receive email, and the rebooting madness does not happen.

    Creating an account with PUSH ON does not require you to specify a server and all that other info, just your user name, password, and email address.

    There seemed to be a 10 minute delay between the time I send a test email from the phone and the time it got pushed back to the phone. It took 5 minutes to get from the phone to the Yahoo inbox on my PC, then another 5 minutes to get pushed back to the phone.

  14. #44
    Join Date
    Jan 2013
    Posts
    7
    Feedback Score
    0
    I'm really lost about creating an account on the phone?? Thanks for trying to help, its probably just 1 setting that's off.. I can get it to view my e-mail, just can't reply. Guess if there's an important message, I'll just call!

  15. #45
    Join Date
    Jan 2013
    Posts
    2
    Feedback Score
    0
    I can receive emails but get failed messages when sending. When I set up the email I clicked the icon for pop3 under incoming, entered as advised by my ISP but there was no smtp for outgoing so I just entered the info that my email provider (through cable) provided which is mail.cableprovider.net. Am I to enter smtp before that address? Only pop3 and the other choice (IMAP) comes up in the set up. Any help is most appreciated.

Page 3 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast

Similar Threads

  1. Setting up e-mail
    By Ned Flanders in forum Panasonic
    Replies: 6
    Last Post: 02-27-2003, 10:16 AM
  2. Ericsson R380 - settings for e-mail?
    By spamelius in forum T-Mobile
    Replies: 3
    Last Post: 02-11-2003, 12:44 PM
  3. Need help setting up e-mail access on my T68i
    By mstpierre in forum SonyEricsson
    Replies: 4
    Last Post: 10-10-2002, 10:41 AM
  4. Setting up E-mail on a T39
    By dshelman in forum AT&T
    Replies: 2
    Last Post: 07-24-2002, 05:51 PM
  5. Replies: 0
    Last Post: 10-12-2001, 01:38 PM

Tags for this Thread

Bookmarks