Results 1 to 9 of 9

Thread: At&T z431 not able to browse internet with straight talk sim

  1. #1
    Join Date
    Dec 2012
    Posts
    4
    Feedback Score
    0

    At&T z431 not able to browse internet with straight talk sim

    I am a new straight talk sim user and purchased at&t go phone using with At&t compatable straight talk sim . I have the settings correct but cannot get the browsing to work? Help!

  2. #2
    Join Date
    Mar 2012
    Location
    United States
    Posts
    680
    Carriers
    Straight Talk (ATT SIM)
    Feedback Score
    0

    At&T z431 not able to browse internet with straight talk sim

    If just data is not working it has to be your APN settings u may need or not need the proxy.

  3. #3
    Join Date
    May 2009
    Location
    Honolulu, Hawaii
    Posts
    3,251
    Phone
    SM-N900A Samsung SGH-I337
    Carrier
    AT&T
    Feedback Score
    0
    Quote Originally Posted by twinshadow View Post
    I am a new straight talk sim user and purchased at&t go phone using with At&t compatable straight talk sim . I have the settings correct but cannot get the browsing to work? Help!
    page 48 on your manual
    Connection Settings
    Main Menu
    Settings
    Connection Settings
    Access Point ( create or edit connection data for a service provider)

  4. #4
    Join Date
    Dec 2012
    Posts
    4
    Feedback Score
    0
    settings changes are still correct... i can call and text, but when browsing the web I get :

    unable to find hostname

  5. #5
    Join Date
    May 2009
    Location
    Honolulu, Hawaii
    Posts
    3,251
    Phone
    SM-N900A Samsung SGH-I337
    Carrier
    AT&T
    Feedback Score
    0
    Quote Originally Posted by twinshadow View Post
    settings changes are still correct... i can call and text, but when browsing the web I get :

    unable to find hostname
    Did u enter APN data as per ST and save, make the APN you created the default.

  6. #6
    Join Date
    Jan 2013
    Posts
    1
    Feedback Score
    0

    Same issue here - straight talk internet not working on at&t z431 go phone

    Quote Originally Posted by twinshadow View Post
    I am a new straight talk sim user and purchased at&t go phone using with At&t compatable straight talk sim . I have the settings correct but cannot get the browsing to work? Help!
    I am having the same issue. Texts work, even picture texts work, but internet error is "unable to find hostname". I think the phone still recognizes the ATT WAP settings (att internet) as default. I don't know how to change ST NET to be the default. I've combed the user manual and searched every phone menu.

    My settings:
    What was on the att z431phone (Access point):
    Name: wap(dot)cingular
    APN: wap(dot)cingular
    Authentication: none
    Username:
    Password:

    What I changed att z431 to (access point):
    Name: att(dot)mvno
    APN: att(dot)mvno
    Authentication: none
    Username:
    Password:

    What was on the att z431phone (internet Profile for MMS):
    Name: AT&T MMS
    Home page:
    APN: wap(dot)cingular
    Proxy: on
    Proxy address: wireless(dot)cingular(dot)com
    proxy port: 80
    MMS center address: h t t p (colon slash slasht) mmsc(dot)cingular(dot)com

    What I changed the att z431phone to (internet Profile for MMS):
    Name: ST MMS
    Home page:
    APN: att(dot)mvno
    Proxy: on
    Proxy 66.209.11.33:80
    proxy port: 80
    MMS center address: h t t p (colon slash slasht) mmsc(dot)cingular(dot)com

    What was on the att z431phone (internet Profile for internet):
    Name: ATT WAP
    Home page: h t t p (colon slash slasht) home(dot)att(dot)com
    APN: wap(dot)cingular
    Proxy: on
    Proxy address: wireless(dot)cingular(dot)com
    proxy port: 80
    MMS center address:

    What I changed the att z431phone to (internet Profile for internet):
    Name: ST NET
    Home page: h t t p (colon slash slasht) home(dot)att(dot)com
    APN: att(dot)mvno
    Proxy: on
    Proxy address: proxy(dot)mvno(dot)tracfone(dot)com:80
    proxy port: 80
    MMS center address:

  7. #7
    Join Date
    Nov 2003
    Location
    Somerset,KY
    Posts
    580
    Phone
    iPhone 5c
    Carrier
    GoPhone(Me)/Cricket(Gf)
    Feedback Score
    0

    Re: At&T z431 not able to browse internet with straight talk sim

    With that phone and alot of att feature phones there are actually 2 browsers. The main one is the att.net browser which is basically Opera mini. That broswer will not work with any new providers but the original att settings period. If you dig a little deeper there is a secondary browser located in my stuff i think. It is a normal mobile browser and you can go in and make it select the new straighttalk apn. I actually always used that broswer when i had that phone and when i used to have gophone service. It will do animated radar and such and the att.net wont. Also streaming like Youtube will not work to the best of my knowledge and some of the apps wont either because it wants to use the att settings. In my honest opinion if you wanna keep the phone you would be better off using the gophone service it was meant for. If you want to keep the straighttalk service go out and get an att android of some kind. I use the Fusion 2 it was 99 bux at walmart but you may find better deals online.

    Sent from my Huawei-U8665 using HowardForums

  8. #8
    Join Date
    Jan 2014
    Posts
    1
    Feedback Score
    0
    I just switched from AT&T to ST tonight and am getting the same error when trying to access the internet. Voice, text and MMS all work fine.

    Did you ever find the "alternate" browser? The one that is supposed to be built into the phone.

    Thanks

  9. #9
    Join Date
    Nov 2004
    Location
    Northern Virginia
    Posts
    16,753
    Phones
    AT&T Apple iPhone 5S
    AT&T Apple iPhone 5S
    Carrier
    AT&T Mobility
    Feedback Score
    0
    The browser button may be hard coded to go to a URL on the AT&T intranet, which is only reachable through AT&T.
    Earl F. Parrish

Similar Threads

  1. Replies: 0
    Last Post: 01-19-2009, 07:17 PM
  2. Not able to synch 3G with iTunes
    By elwuero in forum Apple
    Replies: 0
    Last Post: 07-12-2008, 11:56 AM
  3. Replies: 5
    Last Post: 01-14-2008, 05:05 PM
  4. Treo 750 not able to use Internet
    By yummyyummy in forum Fido
    Replies: 0
    Last Post: 01-14-2008, 10:20 AM
  5. not able to use PST with v300
    By supra97RX7 in forum Motorola
    Replies: 2
    Last Post: 08-27-2004, 12:48 PM

Bookmarks