Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 41

Thread: LG840G - email Push setting with email icon button

  1. #1
    Join Date
    Aug 2011
    Posts
    89
    Carrier
    Tracfone
    Feedback Score
    0

    LG840G - email Push setting with email icon button

    Not sure if I understand what the Push service is. If I don't turn it ON, then I don't receive email to my phone. I turn it ON each time and then turn it OFF when I close email and Wifi. One day I heard my phone beeping and found out that several minutes were deducted from my Airtime. I thought maybe my phone kept trying to poll for email. I don't know. But ever since I keep the Push turned OFF when not in use, I don't see my minutes disappearing. Anyone having this kind of problem or else can explain the Push service? All I've found Googling has been about iPhones, which of course are different.

  2. #2
    Join Date
    Dec 2012
    Posts
    17
    Feedback Score
    0
    Would like to know this also.

    I want to be able to only check for email manually when I am on wifi, I don't want my phone checking on its own and using my minutes.

  3. #3
    Join Date
    Nov 2011
    Posts
    692
    Feedback Score
    0
    http://en.wikipedia.org/wiki/Push_email
    "Push email is used to describe email systems that provide an always-on capability, in which new email is actively transferred (pushed) as it arrives by the mail delivery agent (MDA) (commonly called mail server) to the mail user agent (MUA), also called the email client. Email clients include smartphones and, less strictly, IMAP personal computer mail applications."

    ===
    We should keep "push" off if we get lots of email and we're not using WiFi, otherwise the email server will constantly "push" new email to the phone and consume minutes.
    Cheers!

  4. #4
    Join Date
    Mar 2012
    Posts
    3
    Feedback Score
    0
    Should the access point be set to wlan or tracfone wap? Is there a difference in how the minutes are used?

  5. #5
    Join Date
    Aug 2011
    Posts
    89
    Carrier
    Tracfone
    Feedback Score
    0
    To tfuser19 - thanks for the info on Push.

    To tainttown - I always use the Wlan setting since most of the time I use it at home or work to check my email. Tho once I used it at a Dunkin Donut. Ever since I made the change to always use Wlan I don't get charged any minutes. When I searched I found here,
    http://www.ehow.com/how_8361492_use-wap-browser.html . The Wap seems to pertain to the browser tho the link says you'll use your minutes. I don't know since I never need to go on a webpage from my phone.

  6. #6
    Join Date
    Nov 2011
    Posts
    692
    Feedback Score
    0
    I'm lost here. Where and how do you make this change between wlan and tracfone wap?

    Quote Originally Posted by tainttown View Post
    Should the access point be set to wlan or tracfone wap? Is there a difference in how the minutes are used?

  7. #7
    Join Date
    May 2011
    Location
    BFE
    Posts
    1,559
    Phone
    S390G LG500G T404G T301G V170
    Carrier
    TracFone (AT&T SIM)
    Feedback Score
    0
    Sounds like the LG840G has a setting to only check email over wi-fi. I wish the S390G did. I might use it for email more then.


    wlan => wireless LAN aka wi-fi
    wap => Wireless Application Protocol aka the cell data network
    http://en.wikipedia.org/wiki/Wireles...ation_Protocol

    tfusr, I'd guess it in the settings close to where you tun on the auto update and set the frequency of updates.

  8. #8
    Join Date
    Aug 2011
    Posts
    89
    Carrier
    Tracfone
    Feedback Score
    0
    tfuser19 : I changed mine. Keep in mind I still don't know what a Tracfone Wap is supposed to be. Another thing I noticed is the email on the phone will still be in your regular email account. Is that called "in sync"? Anyway that is fine for me. I like to get on the PC with email with such things as long replies or following links to sites. Once in a while after I've seen and deleted email on the phone, it comes back to the phone again. The reason I bought this phone is for checking email. When I'm home I don't want to go and power up the PC just to check email for something important. Or when I'm at work I can go into the file room and the boss doesn't know I'm checking email. How cool is that you check your email during the commercials on TV, too.

    1. Email button
    2. Menu (top right)
    3. Email settings
    4. Email accounts
    5. Press on the email name
    6. Scroll down to Access Point
    7. Save

    I don't recall if I already wrote this:
    1. Turn on Wifi
    2. Tap on email button.
    3. Top right menu - Push ON.
    4. Wait a bit for email to be polled.
    You'll see the the red icon turn green.
    5. Touch the email account name and read.
    6. When done I always go back and turn Push OFF.
    I do it manually to be sure it is Off.
    7. Then turn Off the Wifi. (since I have mine set to never sleep).
    Last edited by zoonie4howard; 01-10-2013 at 06:00 PM.

  9. #9
    Join Date
    Aug 2011
    Posts
    89
    Carrier
    Tracfone
    Feedback Score
    0
    ST Dog: Before I kept using the browser for my email. That was soooooo very slow. Half the time even tho I told it to remember my user name and password it wouldn't. Then I did a lot of tap-tap-tapping.
    Thanks for the info on Wap. Now I know why before my minutes were disappearing.
    Last edited by zoonie4howard; 01-10-2013 at 06:04 PM.

  10. #10
    Join Date
    May 2011
    Location
    BFE
    Posts
    1,559
    Phone
    S390G LG500G T404G T301G V170
    Carrier
    TracFone (AT&T SIM)
    Feedback Score
    0
    Quote Originally Posted by zoonie4howard View Post
    Another thing I noticed is the email on the phone will still be in your regular email account. Is that called "in sync"? Anyway that is fine for me. I like to get on the PC with email with such things as long replies or following links to sites. Once in a while after I've seen and deleted email on the phone, it comes back to the phone again.
    Somewhere in the account settings you should be able to set it to delete the messages form the server when you download them or to leave them on the server. (I don't have the phone to go looking)

    There should also be a setting about what to do when you delete form the phone, either just the phone or from the phone and the server. Or, it could be like my S390G, which asks every time I delete a message.

  11. #11
    Join Date
    Nov 2011
    Posts
    692
    Feedback Score
    0
    I added a second email acct to LG840G, downloaded some emails, now every time I click on that second account inbox, the phone reboots itself. I tried deleting that account and re-added it with the same results.

  12. #12
    Join Date
    Aug 2011
    Posts
    89
    Carrier
    Tracfone
    Feedback Score
    0
    tfuser19 - well that is no good. I have 2 accounts. One is gmail the other is my ISP email. One of the accounts you have to make it the default in the settings somewhere. Have you tried this,below?

    Add the 2nd account, then reboot the phone manually before you have it poll for any email messages.
    Then try to read the eamil from the 2nd account. It's all a guessing game.

  13. #13
    Join Date
    Nov 2011
    Posts
    692
    Feedback Score
    0
    Quote Originally Posted by zoonie4howard View Post
    tfuser19 - well that is no good. I have 2 accounts. One is gmail the other is my ISP email. One of the accounts you have to make it the default in the settings somewhere. Have you tried this,below?

    Add the 2nd account, then reboot the phone manually before you have it poll for any email messages.
    Then try to read the eamil from the 2nd account. It's all a guessing game.
    zoonie4howard,
    Thanks for the suggestions.

    - After multiple reboots the phone did by itself each time I hit the back button from the 2nd account's inbox, I deleted the 1st account which was not even set up correctly.
    - Phone would not let me delete second account. Every time I started email app, it would take me to 2nd account's inbox, then I'd hit back button and it would reboot the phone. There was no way I could get to the menu to delete this 2nd (now only account).
    - Finally, I went to email via PC and changed the password, so that the phone email app password would not match. That finally let me go to the email account setup window on the phone. I put in bogus values, then deleted the 2nd email setup. There may have been something about that 2nd setup causing the reboots, but the 2nd setup was able to retrieve email successfully before I put in the bogus values then deleted it.
    - Gave up for the night after that.
    Last edited by tfusr19; 01-11-2013 at 02:12 PM.

  14. #14
    Join Date
    May 2011
    Location
    BFE
    Posts
    1,559
    Phone
    S390G LG500G T404G T301G V170
    Carrier
    TracFone (AT&T SIM)
    Feedback Score
    0
    Not, z4h mentioned rebooting the phone before accessing the 2nd account after setup.

    So now that you've found a way out...

    Try replicating the initial problem (1 account working, add 2nd and use it).
    If you see the problem again, thy his way, rebooting after adding the 2nd account before you access it.

  15. #15
    Join Date
    Nov 2011
    Posts
    692
    Feedback Score
    0
    Thanks for all the suggestions.

    - Today I started with no email accounts setup on LG840G phone, after deleting the both yesterday as previously posted.
    - As soon as I added my @yahoo.com account, and downloaded 50 emails. I could read emails, but as soon as I clicked the back key to exit all the way out of the email app, the phone would reboot. This happened multiple times.
    - I had to again change the email password on Yahoo, so that when the phone email app tried to retrieve email, it would fail, then the phone would put me into the screen to change the email settings.
    - Finally, I figured out that if I changed the incoming server type from IMAP4 to POP3, then the rebooting stopped. Problem with that is I cannot retrieve my yahoo email using POP3. Anyway, this allowed to delete the email account off the phone - which I could not do any other way. I did not want to reset or clear the phone unless I could not delete this account any other way.
    - The LG840G crap email app appears to have not been tested well with IMAP4 based on my nightmare experience. My Samsung S390G works fine with the same settings that cause the LG840G to endlessly reboot, so I know it's the LG840G crap app.
    - I hope this post saves someone from the big headache I've been through.

    Is anyone else successfully able to retrieve their Yahoo email using IMAP4 on an LG840G?

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Email settings with 6230b?????
    By TDANJ in forum T-Mobile
    Replies: 2
    Last Post: 05-30-2005, 01:45 PM
  2. v525 (Flexed @v600) Email settings with O2
    By Chagle in forum Motorola
    Replies: 1
    Last Post: 04-16-2004, 10:24 AM
  3. T68i email setting with fido???
    By Rami007 in forum SonyEricsson
    Replies: 0
    Last Post: 05-05-2003, 12:57 AM
  4. MMS & Email settings with my T68i
    By Rami007 in forum Fido
    Replies: 6
    Last Post: 12-31-2002, 01:17 PM
  5. Email Setting with Fido
    By Rami007 in forum SonyEricsson
    Replies: 1
    Last Post: 11-05-2002, 06:19 AM

Tags for this Thread

Bookmarks