Results 1 to 3 of 3

Thread: Opera Mini 7.1 for LG 840G not working anymore...

  1. #1
    Join Date
    Jan 2013
    Posts
    1
    Feedback Score
    0

    Opera Mini 7.1 for LG 840G not working anymore...

    Hi,

    I installed Opera Mini 7.1 a month ago on my LG 840G. Everything was working fine, but for the past 1 hour, Opera Mini 7.1
    keeps saying "Connection failed". The Settings->Advanced->Network Test page says "You have a working network connection." I did not make any changes to any permission settings, etc... I powered off my phone and turned it back on. Opera Mini 7.1 still gives "Connection failed". I even uninstalled and reinstalled Opera Mini 7.1, but i still get "Connection failed".

    The default phone browser works fine and can access the same websites that Opera Mini 7.1 cannot.

    What could be the problem?

    Thanks
    --Andrew

  2. #2
    Join Date
    Nov 2011
    Posts
    826
    Feedback Score
    0
    Not working 4 me either. Their servers are probably down. Suggest u dnld UC Browser Signed version for Java from link below. I use it .

    http://www.ucweb.com/English/UCbrows...?platform=java

    Read this too: http://wapreview.mobi/16898/
    Last edited by tfusr19; 01-19-2013 at 07:20 PM.
    Cheers!

  3. #3
    Join Date
    May 2011
    Location
    BFE
    Posts
    1,752
    Phone
    S390G LG500G T404G T301G V170
    Carrier
    TracFone (AT&T SIM)
    Feedback Score
    0
    Servers appear to be back up. I just tried it and it worked fine for me.

Similar Threads

  1. opera mini on 6131 for cingular
    By tdawgmd in forum Nokia
    Replies: 8
    Last Post: 07-18-2006, 10:31 AM
  2. opera mini 1.2 for e398?
    By junkiee24 in forum Motorola
    Replies: 1
    Last Post: 01-27-2006, 08:17 PM
  3. Opera mini officially released for US - ver 1.2.2958
    By jeffx in forum General Mobile Questions and Discussion
    Replies: 0
    Last Post: 01-24-2006, 07:15 AM
  4. Replies: 60
    Last Post: 01-13-2006, 11:01 AM
  5. Opera Mini!! new browser for J2ME phones (?)
    By DarkTemplar194 in forum T-Mobile
    Replies: 30
    Last Post: 08-28-2005, 08:39 PM

Tags for this Thread

Bookmarks