Results 1 to 4 of 4

Thread: PTEL [PlatinumTel] ANDROID APN/MMS settings

  1. #1
    Join Date
    Jan 2013
    Posts
    7
    Feedback Score
    0

    PTEL [PlatinumTel] ANDROID APN/MMS settings

    Android

    Go to Settings (may differ based on your version of Android) > Wireless & Networks > Mobile Network > Access Point Name

    Press menu and select “New APN”
    Enter the following settings (case sensitive):

    a. Name: PTEL Mobile
    b. APN: wholesale
    c. Proxy: <blank>
    d. Port: <blank>
    e. Username: <blank>
    f. Server: <blank>
    g. MMSC: http://wholesale.mmsmvno.com/mms/wapenc
    h. MMS Proxy: <blank>
    i. MMS Port: <blank>
    j. Authentication Type: <blank>
    k. APN Type: blank, or internet and MMS

    Press menu and select “Save”
    Make sure you select the PTEL Mobile profile you just created
    Restart your phone. MMS should work now!

  2. #2
    Join Date
    Jun 2010
    Location
    Space City
    Posts
    636
    Carrier
    NET10/TracFone
    Feedback Score
    0
    This thread and the other two dealing with APN settings (Windows & iPhone) should be stickies.

  3. #3
    Join Date
    Dec 2010
    Posts
    47
    Feedback Score
    0
    This is after there were some MMS issues that PTEL had to fix in their system. Here is a setting that worked for me on 3/13/2013. My phone is a Pantech burst p9070 and you can try the settings to see if it can work for you. These were settings that PTel sent to me in email.

    Firewall: Make sure you dont have any Firewall apps that are stopping communication for the messaging app. If you're not sure, just turn off the Firewall until you get it working, and then when its working, configure the Firewall correctly until it works again.

    Can delete existing APNS? Its also ok to leave existing APN's, if you cant delete all of them like the steps below tell you to. If you cant delete all of them, you can skip steps 7-10. You just have to make sure the Ptel APN is selected for your message app.

    APN Setting: First look for it within your messaging app. Both stock and market apps should have APN settings. If you cant find it, look for in the general settings area (Settings -> Mobile Networks ->Access Point Names)

    Data on/off: If you usually keep your data off, turn it on before you send an MMS. To receive an MMS, you can receive the text portion of it anytime. For downloading pictures, you will need to turn on data.

    APN selected: After you've entered the APN, make sure it is selected. (see this demo picture to see an example of how an APN is a selected state)

    Quote Originally Posted by alan31 View Post
    STEPS
    ==============
    1. From the home screen Press Menu
    2. Select "Settings"
    3. Select "Wireless & networks"
    4. Select "Mobile networks"
    5. Check that "Data enabled" is checked.
    6. Select "Access Point Names"
    7. Delete all existing APNs
    8. Select APN
    9. Press Menu
    10. Select "Delete APN"
    11. Create new APN
    12. Press Menu
    13. Select "New APN"
    14. Enter the following information:
    --------------------------
    Name: PTEL MOBILE
    APN*: Wholesale (CASE SENSITIVE)
    Proxy: <Not set>
    Port: <Not set>
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://wholesale.mmsmvno.com/mms/wapenc
    MMS Proxy: <Not set>
    MMS Port: <Not set>
    MCC: 310
    MNC: 260
    Authentication Type: <Not set>
    APN type: <Not set>
    -----------------------------
    *Case sensitive
    15. Press Menu
    16. Select "Save"
    17. Reboot phone.
    18. Your Internet & MMS is now configured!

  4. #4
    Join Date
    Dec 2010
    Posts
    47
    Feedback Score
    0
    I got this new set of APN settings from Ptel. You can try it in case the above is not working. The only difference between my settings above and this one is the "APN type":

    Hello! Here is the APN configuration for Android devices.

    Pull down the notifications screen & tap on Settings
    Tap on Mobile Data (some phones say "more"
    Tap Mobile Networks (some phones have "Access Point Names" here)
    Tap Access Point Names
    Press the menu button
    Select New APN
    ----------------
    Name:PTEL MOBILE
    APN: Wholesale (CASE SENSITIVE)
    Proxy:<Not set>
    Port:<Not set>
    Username:<Not set>
    Password:<Not set>
    Server:<Not set>
    MMSC:http://wholesale.mmsmvno.com/mms/wapenc
    MMS Proxy:<Not set>
    MMS Port:<Not set>
    MCC: 310
    MNC: 260
    APN Type: default,supl,mms,admin
    --------------------------------
    If no APN settings are present, a restore to factory default settings may be required.
    An sd card needs to be installed to send/test MMS (HTC Sensation)

    Select Menu and Save
    Go back one screen to the APN list and tap on the dot to Enable the PTEL Mobile APN
    To set homepage open browser > Menu > Settings > General > Set Homepage to “m.ptel.com”
    Restart phone & you're set!

Similar Threads

  1. APN & MMS settings motorola tundra va76r
    By junkman694 in forum Straight Talk
    Replies: 27
    Last Post: 06-19-2013, 07:07 AM
  2. PTEL [PlatinumTel] IPHONE APN/MMS settings
    By 0_chefe in forum Platinumtel
    Replies: 4
    Last Post: 04-04-2013, 10:23 PM
  3. Replies: 108
    Last Post: 03-24-2013, 08:27 AM
  4. HTC Touch Android Web/MMS Settings
    By bitesize in forum MetroPCS Flashing and Modding
    Replies: 7
    Last Post: 10-19-2009, 05:23 PM
  5. HTC Magic - Fido APN/MMS Settings
    By Guest 36 in forum HTC
    Replies: 0
    Last Post: 07-17-2009, 01:34 PM

Tags for this Thread

Bookmarks