Results 1 to 4 of 4

Thread: MMS settings

  1. #1
    Join Date
    Dec 2012
    Posts
    145
    Carrier
    Straight Talk
    Feedback Score
    0

    MMS settings

    I don't know if this will be of help to any one but here goes. I ported into Net10 this afternoon. Tried every conceivable APN setting but still couldn't get or send mms messages. So this is what I did. Downloaded GoSMS Pro but still couldn't get or send mms. So open the GO SMS app and go to settings. Go to advanced and scroll down to where it says MMS settings. Open and scroll down to the APN config. Check the box and then set it up as follows MMSC
    Http://MMS-TF.NET
    MMS PROXY
    MMS3.TRACFONE.COM
    MMS PORT
    80
    This is how it should look after you get done. After all this I finally can get and send mms messages. Hope this can help someone

  2. #2
    Join Date
    Jan 2009
    Location
    usa
    Posts
    205
    Phones
    Samsung Galaxy Note
    Samsung Galaxy Note SghI717
    Iphone 5
    Carriers
    att
    tmobile
    Feedback Score
    0

    Re: MMS settings

    Lowercase all that info and that info is solid.

    Sent from my SAMSUNG-SGH-I717 using HowardForums

  3. #3
    Join Date
    Mar 2013
    Posts
    1
    Feedback Score
    0
    Scottneon, thanks! That helped, but it's not necessary to use any third-party app.

    Here are the settings, that work for my Nexus 4, but should work for any Android phone (one APN, no separate APN for MMS):

    Name: net10
    APN: tfdata
    MMSC: http: // mms-tf.net (no spaces!)
    MMS proxy: mms3.tracfone.com
    MMS port: 80
    MMC: 310
    MNC: 410

    Bold are the main settings, all other settings should be "Not set".

    And just in case how to get to APN settings:
    Settings -> More... (under Wireless & Networks group) -> Mobile networks -> Access Point Names
    Delete all existing APNs and create the new one, restart is not necessary!

  4. #4
    Join Date
    Dec 2012
    Posts
    145
    Carrier
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by mSergiy View Post
    Scottneon, thanks! That helped, but it's not necessary to use any third-party app.

    Here are the settings, that work for my Nexus 4, but should work for any Android phone (one APN, no separate APN for MMS):

    Name: net10
    APN: tfdata
    MMSC: http: // mms-tf.net (no spaces!)
    MMS proxy: mms3.tracfone.com
    MMS port: 80
    MMC: 310
    MNC: 410

    Bold are the main settings, all other settings should be "Not set".

    And just in case how to get to APN settings:
    Settings -> More... (under Wireless & Networks group) -> Mobile networks -> Access Point Names
    Delete all existing APNs and create the new one, restart is not necessary!
    Thanks. Yes they work great.

Similar Threads

  1. MMS settings for Rogers!
    By percyng in forum Rogers Wireless
    Replies: 29
    Last Post: 11-03-2002, 10:53 AM
  2. MMS Settings (from SE TE300)
    By MattPackwood in forum T-Mobile
    Replies: 2
    Last Post: 10-21-2002, 07:57 PM
  3. Sony Ericsson T68i MMS setting
    By PorscheLM in forum AT&T
    Replies: 1
    Last Post: 06-01-2002, 04:58 AM
  4. Replies: 1
    Last Post: 05-11-2002, 11:46 AM
  5. t68i MMS settings
    By pinoy in forum AT&T
    Replies: 1
    Last Post: 05-10-2002, 06:01 PM

Tags for this Thread

Bookmarks