Results 1 to 14 of 14

Thread: NET10 APN Settings (Galaxy S Blaze)

  1. #1
    Join Date
    Jan 2008
    Posts
    10
    Phone
    LG VX8700
    Carrier
    Verizon Wireless
    Feedback Score
    0

    Question NET10 APN Settings (Galaxy S Blaze)

    I have switched to NET10 from Solavei (tmobile network) with my Unlocked, Rooted and CynaogenMod 10.1 Samsung Galaxy S Blaze (tmobile branded gsm phone with quad band 850/1700/1900/2100) so it will work on all GSM Carriers.

    My questions is I am getting 4 different APN Settings with my BYOP Sim which is the unlocked or att sim (light blue in color). Which apn setting is the best for my phone, I cannot find any info NET10's site for choosing your device and then apn settings like other Carriers. Here is what it is giving me for a choice with my NET10 sim card:

    ATT (wap.cingular)
    ATT LTE (pta)
    NET10 (wap.tracfone)
    StraightTalk ATT (att.mvno)

    I have tried all 4 and they all seem to give me just 3-4 regular bars for signal when according to ATT's coverage map I am the second shade of blue which is 3G and right on the nose of 4G and 7 miles from Indianapolis which is 4G LTE.

    Any suggestions is appreciated, thank you in advance.

  2. #2
    Join Date
    Feb 2012
    Posts
    488
    Carrier
    Aio Wireless
    Feedback Score
    0
    NAME net10
    APN tfdata
    MMSC http://mms-tf.net. MMS PROXY mms3.tracfone.com
    MMS PORT 80


    This is from the Net10 site input these values and data "should" work. A reminder if you didn't already know if using the Blaze on the AT&T network it will show 3G instead of 4G in the status bar but speeds will still be hspa+


    Sent from my Samsung Galaxy S Blaze on AT&T using HowardForums

  3. #3
    Join Date
    Jan 2008
    Posts
    10
    Phone
    LG VX8700
    Carrier
    Verizon Wireless
    Feedback Score
    0
    I tried those settings and for some reason in a 3G area I get H+ with a ping of 113ms to Indianapolis and I live 7 miles from Indy, and 0.52Mbps down and 0.20Mbps up. I should be getting at least 4Mbps down and 1-2Mbps up on H+ I would think.

  4. #4
    Join Date
    Feb 2013
    Posts
    27
    Feedback Score
    0
    Have you thought about using tweeker over wifi.Let the app set the apn setting for you.

  5. #5
    Join Date
    Jan 2008
    Posts
    10
    Phone
    LG VX8700
    Carrier
    Verizon Wireless
    Feedback Score
    0
    I will give it a try, I used it to set Solavei settings and it set the wrong ones and didn't work until I set them manually. It's not a problem of setting the apn settings, it's a problem of getting ones that work best for me (I do cell phone repair, romming and rooting for customers so I am pretty good around cell phones). Thx for your post guys

  6. #6
    Join Date
    Feb 2012
    Posts
    488
    Carrier
    Aio Wireless
    Feedback Score
    0
    Quote Originally Posted by Gunstra View Post
    I tried those settings and for some reason in a 3G area I get H+ with a ping of 113ms to Indianapolis and I live 7 miles from Indy, and 0.52Mbps down and 0.20Mbps up. I should be getting at least 4Mbps down and 1-2Mbps up on H+ I would think.
    I think it's just NET10 your not the only one having slow speeds when they should be a lot better.

    Sent from my Samsung Galaxy S Blaze using HowardForums

  7. #7
    Join Date
    Jan 2008
    Posts
    10
    Phone
    LG VX8700
    Carrier
    Verizon Wireless
    Feedback Score
    0
    I have to go into Indy for a computer repair work order so I will see how it does in Indy vs. 7 miles outside of Indy. I won't use the signal indicator to rate it because of the no 4G displayed I will use speedtest.net to rate the difference. Thx once again

  8. #8
    Join Date
    Jan 2013
    Posts
    442
    Feedback Score
    0
    Quote Originally Posted by Tim-of-NC View Post
    NAME net10
    APN tfdata
    MMSC http://mms-tf.net. MMS PROXY mms3.tracfone.com
    MMS PORT 80


    This is from the Net10 site input these values and data "should" work. A reminder if you didn't already know if using the Blaze on the AT&T network it will show 3G instead of 4G in the status bar but speeds will still be hspa+


    Sent from my Samsung Galaxy S Blaze on AT&T using HowardForums
    Does MMS work for you with these?

    I am using these settings also and works as expected for data. Speeds are comparable to att postpaid and ST att phones I tested in same area. Only issue is receiving mms, sending is fine. But there is a separate thread on that.

  9. #9
    Join Date
    Jan 2008
    Posts
    10
    Phone
    LG VX8700
    Carrier
    Verizon Wireless
    Feedback Score
    0
    I was able to get 6Mbps and 1Mbps just inside the West side of Indy line, the further I went into Indy the worst it got and was down under 1Mbps both ways again. I assume it is just ATT signal but not sure. I can send mms with those settings above, I can surf the web with those settings, but at under 1Mbps both ways. I will try to receive an mms photo message today and see what happens.

  10. #10
    Join Date
    Jan 2008
    Posts
    10
    Phone
    LG VX8700
    Carrier
    Verizon Wireless
    Feedback Score
    0
    I was told by Net10 support that I needed to delete all the apn's on there and use just the one created by my sim card, but it doesn't let me get web or mms, so I deleted them all, used the one above but now my phone says that I must have a MCC of 3 digits. So I guess I will use 310 for MCC and 410 for MNC which I found on another forum for net10.

  11. #11
    Join Date
    Jan 2013
    Posts
    442
    Feedback Score
    0
    Those are the defaults. Were you able to receive a mms yet?

  12. #12
    Join Date
    Jan 2008
    Posts
    10
    Phone
    LG VX8700
    Carrier
    Verizon Wireless
    Feedback Score
    0
    With having to add the 310/410 I can no longer even send text messages but can surf the web. The text messages just sit there saying SENDING...

  13. #13
    Join Date
    Jan 2008
    Posts
    10
    Phone
    LG VX8700
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Ok, after a reboot I was able to send text messages, I received a photo from my daughter who is on vzw and I am getting an H+ signal which switches back and forth between H, H+ and 3G. Speeds are slow still, but last night I was able to get 6Mbps down and 1Mbps up here at the house. I am not sure what to think, but right now the service is definitely bi-polar LOL

  14. #14
    Join Date
    Jan 2008
    Posts
    10
    Phone
    LG VX8700
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Ok, got another issue, using these Sun's posted in this thread I cannot receive mms (photos) but I can send them.

    Sent from my SAMSUNG-SGH-T769 using HowardForums

Similar Threads

  1. Net10 Unlimited SIM & Micro SIM APN Settings Thread
    By arp734 in forum Tracfone/Net10
    Replies: 13
    Last Post: 05-21-2013, 08:44 PM
  2. Net10 APN Settings for Samsung Focus S
    By Tiger2eyes in forum Tracfone/Net10
    Replies: 1
    Last Post: 03-31-2013, 03:58 PM
  3. Replies: 13
    Last Post: 06-16-2011, 12:35 PM
  4. How to change APN settings on Galaxy Tab.
    By silky28 in forum Sprint
    Replies: 7
    Last Post: 01-05-2011, 11:12 PM
  5. APN Settings on the samsung galaxy on Bell?
    By TheBucker in forum Bell Mobility
    Replies: 0
    Last Post: 12-22-2009, 12:20 PM

Tags for this Thread

Bookmarks