Results 1 to 9 of 9

Thread: ex-iPhone user with text problems

  1. #1
    Join Date
    Mar 2005
    Location
    Van
    Posts
    406
    Carrier
    Rogers
    Feedback Score
    0

    ex-iPhone user with text problems

    Hello Fellow HoFo'ers,
    My better half has switched from an 4S to a 920 on Rogers (she saw how much I like mine). Her problem is that many of her friends use iphones and when they send her a text message it goes to her old iphone (via iChat??) rather than an SMS that she can pick up on the Lumia. is there any way to "deregister" her from the proprietary Apple service and get her friends' messages to come as SMS? Or does she have to tell them all to start new threads using SMS?

    TIA
    Simon16

  2. #2
    Join Date
    Mar 2013
    Posts
    11
    Feedback Score
    0
    Turn off the iMessage feature.

  3. #3
    Join Date
    Jan 2005
    Posts
    3,006
    Phone
    Nokia Lumia Icon
    Carrier
    Verizon
    Feedback Score
    0
    Make sure WiFi is off on the old iPhone. Power it down completely in fact, but make double-sure WiFi is off. With no SIM card in it and WiFi off it can't make a connection and receive any messages.

  4. #4
    Join Date
    Mar 2005
    Location
    Van
    Posts
    406
    Carrier
    Rogers
    Feedback Score
    0
    Quote Originally Posted by Ovalfastlx View Post
    Turn off the iMessage feature.
    Thanks. Tried this and it worked.

    Quote Originally Posted by rambo47 View Post
    Make sure WiFi is off on the old iPhone. Power it down completely in fact, but make double-sure WiFi is off. With no SIM card in it and WiFi off it can't make a connection and receive any messages.
    It was the iMessage thing. It had to be turned off. Texts were stil being sent as iMessages (i.e. not coming as SMS on the Nokia) even when the $s was off because iMessage was still activated.

  5. #5
    Join Date
    Mar 2013
    Posts
    11
    Feedback Score
    0
    Quote Originally Posted by simonseize View Post
    Thanks. Tried this and it worked.



    It was the iMessage thing. It had to be turned off. Texts were stil being sent as iMessages (i.e. not coming as SMS on the Nokia) even when the $s was off because iMessage was still activated.
    Glad it worked for you.

    Sent from my Z10 using Tapatalk 2

  6. #6
    Join Date
    Nov 2004
    Location
    Northern Virginia
    Posts
    16,273
    Phones
    AT&T Apple iPhone 5S
    AT&T Apple iPhone 5S
    Carrier
    AT&T Mobility
    Feedback Score
    0
    Turn off iMessage in the iPhone in case you want to use the device as an MP3 player.
    Earl F. Parrish

  7. #7
    Join Date
    Jun 2013
    Posts
    11
    Feedback Score
    0
    You can turn off the IMessage in your phone.

  8. #8
    Join Date
    May 2013
    Posts
    35
    Feedback Score
    0
    Turn off your iphone’s imessage. Update all contacts in your lumia 920 handset and create or login message account. Upcoming message will come in your lumia 920.

  9. #9
    Join Date
    Apr 2013
    Posts
    16
    Feedback Score
    0
    It also gets even more screwed up if you have an iPad and/or Mac that is configured with iMessage linked to your phone number. In that case, you need to remove that number for the iMessage config on every device, otherwise that device will receive texts from other Apple users.

    Definitely took me a while to squash that bug. Apple needs an online portal where you can remove yourself from the iMessage database entirely.

Similar Threads

  1. iPhone users with Jivetalk installed - Question
    By Vintage_DuDe05 in forum Apple
    Replies: 4
    Last Post: 12-07-2007, 08:12 PM
  2. ETEN M600+ and GPS: looking for users with no problems
    By Frank in forum Windows Mobile (Before 7)
    Replies: 4
    Last Post: 08-16-2006, 08:48 PM
  3. attn kyocera 6035 users with phone problems
    By mds33200 in forum Kyocera
    Replies: 2
    Last Post: 08-31-2005, 04:59 AM
  4. Replies: 14
    Last Post: 11-26-2004, 08:32 PM

Tags for this Thread

Bookmarks