Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Thread: Need help with MMS on iPhone on net10 (AT&T)

  1. #1
    Join Date
    May 2003
    Location
    California
    Posts
    46
    Phone
    Nokia 6590i
    Carrier
    Cingular
    Feedback Score
    0

    Need help with MMS on iPhone on net10 (AT&T)

    Hi all,

    I am using an iPhone 4 on net10 (AT&T sim). Data has been working fine for me, but I cannot send or receive MMS. Sending seems to go through, but the recipient never gets the message.

    I've tried using all combinations that I can think of from:

    APN: tfdata, wap.tracfone, att.mvno (tfdata is the only one that actually completes send, but recipient never receives)
    MMSC: h t t p: / / mms-tf.net, h t t p : / / mmsc.cingular.com
    MMS proxy: mms2.tracfone.com, mms3.tracfone.com, 66.209.11.33, 66.209.11.32
    MMS port: 80

    Anyone else have any other settings that I can try? Or have any other suggestions on how I might get this working?

  2. #2
    Join Date
    Jul 2008
    Location
    Virginia
    Posts
    1,894
    Feedback Score
    0
    I have heard that you have to turn off iMessaging.

  3. #3
    Join Date
    May 2003
    Location
    California
    Posts
    46
    Phone
    Nokia 6590i
    Carrier
    Cingular
    Feedback Score
    0
    Quote Originally Posted by Lisme View Post
    I have heard that you have to turn off iMessaging.
    Tried that but it doesn't help.

  4. #4
    Join Date
    Oct 2011
    Posts
    93
    Carriers
    GoPhone
    Feedback Score
    0
    Quote Originally Posted by Lisme View Post
    I have heard that you have to turn off iMessaging.
    You can still use imessage. That has no effect on SMS.

  5. #5
    Join Date
    May 2003
    Location
    California
    Posts
    46
    Phone
    Nokia 6590i
    Carrier
    Cingular
    Feedback Score
    0
    Quote Originally Posted by fooddoctor View Post
    You can still use imessage. That has no effect on SMS.
    I think people get confused because they test MMS by sending to another iPhone, but by default it will send via iMessage. Turning off iMessage will guarantee that you will only send MMS and not iMessage.

  6. #6
    Join Date
    May 2013
    Posts
    17
    Feedback Score
    0
    These are the settings that worked for my iPhone 3GS.


    Cell data: tfdata
    Mms: tfdata
    Mmsc: http://mms-tf.net
    Mms proxy: mms3.tracfone.com:80
    Mms max msg size: 1048576
    Mms us prof: http://www.apple.com/mms/uaprof.rdf

  7. #7
    Join Date
    Oct 2011
    Posts
    93
    Carriers
    GoPhone
    Feedback Score
    0
    Quote Originally Posted by horacelau View Post
    I think people get confused because they test MMS by sending to another iPhone, but by default it will send via iMessage. Turning off iMessage will guarantee that you will only send MMS and not iMessage.
    You're absolutely right. I wasn't very clear with my post. I should have said that you don't need to turn off imessage in order to use mms---you need to change apn. I have both active on my phone. Pictures are sent to iPhones by imessage and to other phones my mms.

  8. #8
    Join Date
    May 2013
    Posts
    17
    Feedback Score
    0
    Just verified this settings I gave, they just worked again, both data and mms, sent and received.

  9. #9
    Join Date
    May 2003
    Location
    California
    Posts
    46
    Phone
    Nokia 6590i
    Carrier
    Cingular
    Feedback Score
    0
    Quote Originally Posted by Bsabres View Post
    Just verified this settings I gave, they just worked again, both data and mms, sent and received.
    There must be something not set up right on my account then. I've tried those exact settings multiple times and no luck.

    Just curious, what version of iOS are you running? I'm still on 5.1.1.

  10. #10
    Join Date
    May 2013
    Posts
    17
    Feedback Score
    0
    Latest iOS 6.1.3, has worked on both my phone and my wife's. Did you try to google tfdata apn settings?

  11. #11
    Join Date
    May 2003
    Location
    California
    Posts
    46
    Phone
    Nokia 6590i
    Carrier
    Cingular
    Feedback Score
    0
    Quote Originally Posted by Bsabres View Post
    Latest iOS 6.1.3, has worked on both my phone and my wife's. Did you try to google tfdata apn settings?
    Yup, I've tried every combination that I could find or think of. See the list of options in the original post.

  12. #12
    Join Date
    May 2003
    Location
    California
    Posts
    46
    Phone
    Nokia 6590i
    Carrier
    Cingular
    Feedback Score
    0
    So to update the thread, I am now able to send/receive MMS, but only within the AT&T network. My messages are not going out and not coming in from other networks.

    I had to email NT.CorpResolutionTeam@net10.com and they did end up re-provisioning me after having me tried a few things that I had tried many times before. Now they are blaming the other phone's network settings. Still trying to get to the bottom of this, but at least there's some progress.

  13. #13
    Join Date
    May 2003
    Location
    California
    Posts
    46
    Phone
    Nokia 6590i
    Carrier
    Cingular
    Feedback Score
    0
    So I've been trying to get someone over at Tracfone to help fix this issue or contact AT&T to investigate this, but no progress.

    Their line now is "we make no guarantees about picture messaging". Apparently all they are able to do is check the APN provisioning on their end and that's it.

    Anyone know how else I can get in touch with someone who might be able to help and/or look deeper?

  14. #14
    Join Date
    Dec 2010
    Posts
    101
    Carrier
    Straight Talk
    Feedback Score
    0
    Cell data: tfdata
    Mms: tfdata
    Mmsc: http://mmsc.cingular.com
    Mms proxy: 66.209.11.33:80
    Mms max msg size: 1048576
    Mms us prof: http://www.apple.com/mms/uaprof.rdf

    Setting on my girlfriend iPhone...
    IPhone jailbreak
    Nokia Lumia 710 - Straight Talk AT&T $45.00

  15. #15
    Join Date
    Sep 2012
    Posts
    48
    Feedback Score
    0
    I followed the directions here: http://www.jgmedia.biz/how-to-get-da...m-swap-method/

    It worked great. But every few weeks/months I need to redo it.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. need help with MMS settings for my e398.
    By action-packed in forum Motorola
    Replies: 11
    Last Post: 02-04-2005, 02:09 PM
  2. need help with MMS settings for E398!!!
    By action-packed in forum T-Mobile
    Replies: 0
    Last Post: 01-29-2005, 11:38 AM
  3. Need Help with MMS and E-Mail setup !!!
    By murzik in forum AT&T
    Replies: 2
    Last Post: 12-12-2003, 08:03 AM
  4. Need help with MMS with my 3650
    By dataman in forum Symbian/S60
    Replies: 0
    Last Post: 10-21-2003, 05:57 PM
  5. Need help with MMS on the 3650
    By dataman in forum T-Mobile
    Replies: 0
    Last Post: 10-21-2003, 04:11 PM

Tags for this Thread

Bookmarks