Page 7 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast
Results 91 to 105 of 110

Thread: Galaxy S4, att No mms!

  1. #91
    Join Date
    Jul 2013
    Posts
    11
    Feedback Score
    0
    I can't find out to unlink my itunes account with my cell number. My guess is that is the problem. the iphone is still linked to the account even though there is no sim card in it.

  2. #92
    Join Date
    Mar 2011
    Posts
    623
    Feedback Score
    0
    Quote Originally Posted by speedypetey View Post
    I can't find out to unlink my itunes account with my cell number. My guess is that is the problem. the iphone is still linked to the account even though there is no sim card in it.
    Try this...settings, iMessage, turn back on, click on Apple ID, and sign out. Then come back out, turn off iMessage, and then now try

  3. #93
    Join Date
    May 2011
    Posts
    2,523
    Feedback Score
    0
    Quote Originally Posted by speedypetey View Post
    ok, with imessage off the iphone doesn't work at all with text. or mms. but I think iphone / imessage software is still liked to the phone number and or text settings even with no sim. I think it causes me not to be able to recieve text messages. on the galaxy s4 even with the sim in. I messaged 3 people to text me back got to response. One was on FB and said I did send the text. I turned Imessage on with the iphone and it notes that its linked to my cell number, icloud.com and me.com accounts. right after that I got the 2 texts from the sender. I think we ahve to unlink the phone number from itunes / imessager / icloud.
    Going to make a recommendation, this may or may not work.
    Put the sim back on the IPhone, turn everything back on so that your SMS and MMS work on the iPhone again, then buy another ST/ATT sim (and yes they are still available if you look in the right place and are willing to pay the price,) or get a Net10/ATT sim, and set it up on the SGS4.
    From the sound of how you were moving the sim back and forth it didn't sound like you had intended on keeping both phones active at the same time.
    Get a GV number and use it for your phones, but remember MMS does not work through GV so you will have to momentarily turn the GV app off on the phone to send MMS and then turn it back on when done.

    ST to IPhone http://howardforums.com/bYd8e
    ST to Android http://howardforums.com/Xael3
    ST to Windows Phone http://howardforums.com/MMuZH
    Tracfone CS at 800-876-5753 or 800-626-4883
    Phone Number for Google Customer Service. 18558363987

  4. #94
    Join Date
    Jul 2013
    Posts
    11
    Feedback Score
    0
    I have a hiccup. I tryed to whip out the iphone data completely and removed my phone number from icloud. for some reason it not erasing the phone. the iphone turns on for 30 sec or 1 min then tries to erase and is in that mode until battery dies or I turn it off. but doesn't erase. I think these issues will make it the last Iphone I have. Such a pain.

  5. #95
    Join Date
    May 2011
    Posts
    2,523
    Feedback Score
    0
    Many people love the iPhone for its simplicity, but the more I read about them the more it sounds like Apple really locks them in to what apple wants.
    And that they are more and more becoming one owner devices, because you are the second or third person in the last few months that I have heard having problems getting a IPhone reset and problems with iMessage and there is the always present problem with MMS not working properly or not working at all on IPhones and ST, which is a Apple issue.
    Just so you know,if you really like the apple look and feel, you can get about any android phone and install a new launcher that makes it act very much like a IPhone.
    I converted a friend of mine over to ST and android by taking a ST SGS2 and putting the Espier launcher on it.
    Makes it look and feel a lot like an IPhone 5. It made his transition very easy, and now he saves 60.00 a month on his phone bill and has more talk, text and data than he had with ATT directly.

  6. #96
    Join Date
    Aug 2011
    Posts
    2,263
    Phone
    Atrix/Skyrocket/R455C/Samsung Jack
    Carrier
    GoPhone LTE
    Feedback Score
    0
    makes me really want a iphone


  7. #97
    Join Date
    May 2013
    Posts
    7
    Feedback Score
    0

    Working MMS APN settings on my Galaxy-S4 i337 model

    Quote Originally Posted by Elpidio View Post
    try this
    NAME: Straight Talk
    APN: att.mvno
    PORT: 80
    MMSC:
    MMS PROXY: 66.209.11.33
    MMS PORT: 80
    APN Type: default,mms,supl,agps,fota,dun,hipri,entitle
    Quote Originally Posted by Haulero View Post
    I don't know if you was joking about that... but I tried and didn't work, I only get web, no mms lol
    Hello Haulero

    I apologize for the delay but I think I found a solution to this... Please see below:

    NAME: Straight Talk
    APN: att.mvno
    Proxy: not set
    PORT: 80
    User name: not set
    Password: not set
    Server: not set
    MMSC: http: // mmsc. cingular . com :80
    MMS PROXY: 66.209.11.33
    MMS PORT: 80
    MCC: 310
    MNC: 410
    Authentication type: not set
    APN Type: not set


    My Galaxy S4-i337 is presently rocking the above APN details. I have everything working (at least I think) as I was able to receive/send MMS messages to/from myself, my wife's iPhone-4S, colleagues Galaxy S4-i317 and also another flip non-smartphone that belongs to a co-worker....

    I should mention though that I observed a certain delay when receiving MMS messages. I first get a notification on my Galaxy-S4 and when I go to "Messages" app, it says something about "downloading message" etc. I then get another notification when the download (of the picture message) is complete. I can now go into "Messages" app and see the picture that was sent.... Not sure if this is how it is supposed to be but will dig into it when I have some more time.

    Hope this helps anyone out there.... Thanks
    Max
    Last edited by maxie.maverick; 07-08-2013 at 04:04 PM.

  8. #98
    Join Date
    Jul 2013
    Posts
    11
    Feedback Score
    0
    that setting didnt' help me. I will try to sign out of my apple id tonight. Then remove sim tonight been busy.

  9. #99
    Join Date
    Jul 2013
    Posts
    11
    Feedback Score
    0
    ok. I removed my profile from the phone with sim card and deleted icloud link. removed the sim. put sim in my galaxy s4. left the iphone on with wifi connected and tada! no more text and or sms or mms on iphone. I do have 3 apn. I can't delete the default att apn. I have it rooted and I did a manual unlock. I am not an expert. but it does have a unlocked symbol when i start the phone up. Somewhere online there were about 10 steps to manually unlock your phone without calling att and getting a code. I have the straight talk setting requested from them. which are posted on this thread. Any other suggestions?

  10. #100
    Join Date
    Jul 2013
    Posts
    11
    Feedback Score
    0
    ok. just a quick note. I am acutally the att setting to make internet work. with straight talk cingular mms settings it doesn't work... my bad I typed this up quicky. So I am using att with att proxy

  11. #101
    Join Date
    May 2013
    Posts
    7
    Feedback Score
    0
    I was able to dig through this more and now have everything working on my Galaxy-S4 i337 model. See below:

    Please note that I moved from an iPhone-4S to Galaxy-S4 android after about 2 years

    Could you please try this:

    1. Go to ---> https : // appleid.apple.com/cgi-bin/WebObjects/MyAppleId.woa (remove spaces)
    2. Log in using your Apple Id credentials and remove your phone number from the account settings.
    3. Go to ---> https : // supportprofile.apple.com / MySupportProfile.do (remove spaces)
    4. Log in using your Apple Id credentials and unregister your iPhone.
    5. Remove sim card out of your iPhone and perform steps 5 to 10.
    6. On your iPhone, please confirm that iMessage is not switched off.
    7. On your iPhone, please log out of your Apple account.
    8. On your iPhone, please log back in to your Apple account.
    9. You can now switch iMessage back ON and confirm that your phone number is not tied to it.
    10. I set the iMessage account to my gmail Id.
    11. Now get back to your Galaxy S4 and put your sim card into it.
    12. Please input the below APN and confirm that everything is working...

    NAME: Straight Talk
    APN: att.mvno
    Proxy: not set
    PORT: 80
    User name: not set
    Password: not set
    Server: not set
    MMSC: http: // mmsc. cingular . com :80
    MMS PROXY: 66.209.11.33
    MMS PORT: 80
    MCC: 310
    MNC: 410
    Authentication type: not set
    APN Type: not set

    YMMV for others but it seems to be working for me. I was able to receive all the MMS/Text messages without any problems on my Galaxy-S4

    Hope that helps. Thanks
    Max

  12. #102
    Join Date
    May 2013
    Posts
    7
    Feedback Score
    0
    Apparently, Apple is in no way interested to help customers who have switched...

    Kudos to Samsung for even attempting to help people regarding something Apple should have solved in the first place... See link below:

    http://www.samsung.com/us/support/Su...0&fm_seq=62995

    It is the official Samsung support website that has a published document regarding this issue...

    Thanks
    Max

  13. #103
    Join Date
    Jul 2013
    Posts
    11
    Feedback Score
    0
    Thanks. I have done all those steps except number 10 which says change apple id imessage to google Id which the iphone doesn't have an option for. I almost think the new settings that andriod 4.0 (I think ) from what I have been told are keeping me from deleting the default apn. I have put the last setting from maxie. internet and text work. can't DL mms. Maybe its throtting from straight talk? ST support has emailed me and Im trying to work through the issue as well.

  14. #104
    Join Date
    May 2013
    Posts
    7
    Feedback Score
    0
    Quote Originally Posted by speedypetey View Post
    Thanks. I have done all those steps except number 10 which says change apple id imessage to google Id which the iphone doesn't have an option for. I almost think the new settings that andriod 4.0 (I think ) from what I have been told are keeping me from deleting the default apn. I have put the last setting from maxie. internet and text work. can't DL mms. Maybe its throtting from straight talk? ST support has emailed me and Im trying to work through the issue as well.
    All right!!! I spent some more time researching this topic... Please see below:

    1. Everything is fine with your phone/device.
    2. Everything is fine with your StraightTalk SIM card.
    3. Everything is fine from StraightTalk as a network.

    Now that we have the above 3 mentioned, I realized that the reason MMS is not working using any APN settings for StraightTalk AT&T sim is because of "AdBlock Plus" that I had installed on my Galaxy-S4 i337.

    I went through entire app again and sure enough it was blocking port "80". So I went ahead and disabled the app completely & restarted the phone (although I was 100% sure that I nailed it). The phone restarted and I was able to send a MMS to my wife's iPhone-4S... I used the APN settings mentioned below:

    NAME: StraightTalk
    APN: att.mvno
    Proxy: Not set
    PORT: Not set
    User name: Not set
    Password: Not set
    Server: Not set
    MMSC: http://mmsc.cingular.com
    MMS PROXY: 66.209.11.33
    MMS PORT: 80
    MCC: 310
    MNC: 410
    Authentication type: Not set
    APN Type: Not set

    Pretty standard settings huh!!! Anyways, now that I realized it was due to AdBlock Plus app... I am reasonably sure most (if not everyone) are using some flavor of an ad-blocker application on their Galaxy-S4 devices... Please disable the ad-blocker on your devices and merrily send away any MMS's that you have been waiting to send all these months.... Good luck!!!!!!!

    Thanks
    Max
    Last edited by maxie.maverick; 07-18-2013 at 07:59 AM.

  15. #105
    Join Date
    Jul 2013
    Posts
    11
    Feedback Score
    0
    Thanks for the tip. I have adaway. I did add that after the fact. I did talk to the person that bought this phone. it is under contract. I did a manual unlock with out an unlock code. I wonder if that only puts an unlock image but doesn't really unlock it? Cause this didnt' help, and I find the best settings for my phone for are att with no apn type. If I used st setting internet and nothing works except phone, If I use default att, nothing works. I did stop adaway from working didnt' help. I think I may just pay the 13 for an unlock code?

Page 7 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast

Similar Threads

  1. KJAM ATT SIM MMS settings HELP please
    By marka2k in forum Windows Mobile (Before 7)
    Replies: 11
    Last Post: 10-25-2005, 09:17 AM
  2. Replies: 13
    Last Post: 08-28-2005, 12:29 PM
  3. Cingular Blue(att Wireless) Mms Settings
    By Pali_Playa in forum SonyEricsson
    Replies: 5
    Last Post: 08-25-2005, 10:25 PM
  4. d500 att wap/mms settings
    By pookietharacer in forum Samsung
    Replies: 0
    Last Post: 02-08-2005, 07:40 PM
  5. ATT, P800 & MMS Issues
    By teride in forum AT&T
    Replies: 0
    Last Post: 06-20-2003, 07:02 AM

Tags for this Thread

Bookmarks