Results 1 to 6 of 6

Thread: LG840G can't send email

  1. #1
    Join Date
    Aug 2013
    Posts
    2
    Feedback Score
    0

    LG840G can't send email

    My browser works fine. I can receive email but can't send any. I keep getting a msg. when I try to send an email,
    "sending" then says "wait" and then I get a "failed" I have tried many email addresses and always get the same result. I have done a lot of waiting. I have sent email with a lot of bars so I know the signal is strong. Any ideas?

  2. #2
    Join Date
    Jul 2009
    Location
    Central Florida
    Posts
    2,248
    Feedback Score
    0
    Quote Originally Posted by greistle View Post
    My browser works fine. I can receive email but can't send any. I keep getting a msg. when I try to send an email, "sending" then says "wait" and then I get a "failed" I have tried many email addresses and always get the same result. I have done a lot of waiting. I have sent email with a lot of bars so I know the signal is strong. Any ideas?
    1) What about receiving? Can you receive an email? Send one to yourself and see if that works.

    2) Is your underlying carrier ATT or T-Mobile? Check the first 6 digits of your sim card. 890141... is ATT. 890126... is T-Mobile.

    3) Are you trying to send from the email app on the main Menu (Home Screen 2) or are you trying to send from Messages using an email address that you stored in Contacts?

    Report back, especially with the info about receiving an email and whether you are on ATT or T-Mobile.

  3. #3
    Join Date
    Aug 2013
    Posts
    2
    Feedback Score
    0
    I had the same problem. Check you account settings for outgoing mail. On mine I had to set SMPT TLS/SSL to SSL and SMPT Authentication to ON. My mail server is ATT so I don't know if these settings will work for you or not. Worth a try.

  4. #4
    Join Date
    May 2011
    Location
    BFE
    Posts
    2,149
    Phone
    S390G LG500G T404G T301G V170
    Carrier
    TracFone (AT&T SIM)
    Feedback Score
    0
    Sounds like the outgoing server (SMTP) settings are incorrect.

    Suggest you check with the provider and make sure you have the correct settings.

  5. #5
    Join Date
    Oct 2013
    Posts
    1
    Feedback Score
    0
    How do you get to the account settings to change to SSL and SMPT ON ???

  6. #6
    Join Date
    May 2011
    Location
    BFE
    Posts
    2,149
    Phone
    S390G LG500G T404G T301G V170
    Carrier
    TracFone (AT&T SIM)
    Feedback Score
    0
    Quote Originally Posted by patnjo View Post
    How do you get to the account settings to change to SSL and SMPT ON ???
    Account settings for the email account.
    From the manual:
    Touch the Menu key, choose E-mail > Options > Mailbox > Accounts.
    Email Accounts: You can edit e-mail account settings

    Somewhere in there should be the server settings.

Similar Threads

  1. t226 can't send email
    By Kero_1116 in forum Rogers Wireless
    Replies: 5
    Last Post: 02-04-2004, 10:42 PM
  2. outlook express 6 can't send email out using SMTP
    By orijinal in forum Tech Talk
    Replies: 4
    Last Post: 12-08-2003, 05:43 PM
  3. Can I send email with my S300?
    By gavreel in forum Samsung
    Replies: 6
    Last Post: 10-22-2003, 11:51 AM
  4. Replies: 11
    Last Post: 01-12-2003, 12:44 PM
  5. Can I send email with a v60g?
    By urbanlegend in forum Rogers Wireless
    Replies: 4
    Last Post: 08-07-2002, 11:47 PM

Tags for this Thread

Bookmarks