Results 1 to 6 of 6

Thread: I am stuck in Spanish speaking mode with Ptel voicemail

  1. #1
    Join Date
    Oct 2013
    Posts
    1
    Feedback Score
    0

    I am stuck in Spanish speaking mode with Ptel voicemail

    Hi,

    I accidently pushed one while checking my voicemail and are now stuck in Spanish speaking mode. How do I switch back to English?

    Thanks

  2. #2
    Join Date
    Jul 2008
    Location
    Virginia
    Posts
    2,238
    Feedback Score
    0
    They might have to reset the system if there is no menu option that you can decipher.

  3. #3
    Join Date
    Dec 2014
    Location
    PK
    Posts
    3
    Feedback Score
    0
    If you don't find a setting in the app itself to change that and the main settings/Language and Keyboard setting doesn't change it, you can uninstall and reinstall it (as a last ditch effort). Good luck.

  4. #4
    Join Date
    Jun 2009
    Location
    Suburban DC
    Posts
    166
    Carrier
    T-Mobile
    Feedback Score
    0
    Learn Spanish? I never really studied Spanish, but my bank or ISP (I don't recall) has a message "Para continuar en Espanol, oprime nueve." So you are listening for something like "Para [continuar en] Ingles, oprime dos."
    uno, dos, tres, cuatro, cinquo, seis, siete, ocho, nueve, cero.
    1 2 3 4 5 6 7 8 9 0

    There are only 12 keys on the keypad. Google Translate teaches some words for "press", including "presionar," which is the infinitive of the verb. So the conjugated verb might be "presione." But maybe "oprime" is the preferred word in this context.

    Google translate will pronounce "oprime dos" for you. In fact, get it to pronounce Ingles oprime dos. That's not a complete sentence, but it will give you the sounds of the key words.

    Feliz Navidad!

  5. #5
    Join Date
    Feb 2009
    Posts
    2,336
    Carriers
    ekit, Truphone
    piranha, Worldsim
    Feedback Score
    0
    Quote Originally Posted by laloesch View Post
    ..... and are now stuck in Spanish speaking mode. How do I switch back to English?
    I assume this is Ptel's voicemail and not one based on a particular phone.
    All the menus are now in Spanish and the choice to get English back is too deep in the menu
    to figure out. Cll Ptel and they will do what needs to be done or tell you how to do it.
    People should also be very careful in choosing the phones language. If you choose one
    with an alphabet you don't know you will never get back to English!

  6. #6
    Join Date
    Jul 2005
    Location
    NYC
    Posts
    1,023
    Phone
    ZTE Zmax, LG G2, Moto X (first generation), Samsung Galaxy Avant, LG Tribute, Microsoft Lumia 640
    Carrier
    Harbor Mobile; T-Mobile Prepaid: RingTo, GV, Lyca Mobile, H20, Ring+
    Feedback Score
    0
    Interesting, but I accidentally pushed the wrong button recently when I was setting up my harbor mobile voicemail and it went into Spanish speaking mode. Fortunately, I remembered what I did and logged back into voicemail pressed options 4, then 7 and it reverted back to English.

Similar Threads

  1. Stuck in boot loader mode with low battery
    By jamesd3rd in forum Motorola Flashing/Flexing
    Replies: 1
    Last Post: 01-21-2010, 12:29 PM
  2. Help! Stuck in "ALT Chamber Mode" !!!
    By affegott in forum General Nextel Discussion
    Replies: 19
    Last Post: 11-25-2002, 09:31 AM
  3. help - 3360 stuck in hands free mode
    By MrShoop in forum Nokia
    Replies: 7
    Last Post: 09-08-2002, 10:52 AM
  4. Stuck in field test mode?
    By Japultra in forum Motorola
    Replies: 11
    Last Post: 07-09-2002, 01:16 PM
  5. Replies: 2
    Last Post: 10-20-2001, 06:36 AM

Tags for this Thread

Bookmarks