Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18

Thread: Lost MMS upon switching to tfdata LTE SIM

  1. #1
    Join Date
    Oct 2006
    Posts
    257
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0

    Lost MMS upon switching to tfdata LTE SIM

    Hi all,

    I know that there are many people that have had this issue on switching their SIM--only, it's not failing as it did in the past.

    So previously, I ordered a new AT&T SIM, thinking that I would use it once I got a phone that supported LTE (I have an iPhone 4S). This morning, I decided that it might be worth it to switch service over to that SIM if I didn't have to do the SIM swap anymore to get data and MMS to work (see carrier update threads).

    The settings are getting put in fine. My MMS "goes through", ie, the phone does not give a message failure error. The messages aren't actually getting to the destination, however, and I can't receive messages I send to myself. Has anyone had this symptom right after switching to a different SIM?

    I'm planning on waiting a day or two before I decide that there's a problem, but I wanted to get as much information as I could. Thanks!

  2. #2
    Join Date
    Jan 2004
    Posts
    3
    Feedback Score
    0
    This is happening to me as well after the TFW 15.6 carrier update was installed. However, I have an iPhone 5.

    - 4G (HSPA+) works. However, LTE does not appear to work.

    - MMS messages appear to send. However, they are never received

  3. #3
    Join Date
    Oct 2013
    Posts
    1
    Feedback Score
    0
    Add. default,mms,supl,hipri.
    To apn type

    Sent from my PantechP9090 using Tapatalk 2

  4. #4
    Join Date
    Jul 2012
    Posts
    193
    Carrier
    Straight Talk (AT&T)
    Feedback Score
    0
    When I switched from my old att.mvno sim to a new tfdata one mms didn't work right away. About a day and a half later it started working and has been fine since.

  5. #5
    Join Date
    Sep 2002
    Location
    Los Angeles
    Posts
    153
    Carriers
    AT&T
    Feedback Score
    0
    Quote Originally Posted by secfincorp View Post
    Add "default,mms,supl,hipri" to APN type
    Actually, most of that is unnecessary, and only "default" is needed. Since we only have the one APN ("tfdata" (or "att.mvno" depending on your SIM's vintage)) there's no other APN to use, so "default" should cover it all. See here for details, esp. the part nearest the bottom:

    So really adding anything above “default” is just adding some race strips for your car. It will not make it any faster, but it will feel faster. So recommendation is really “default” or if you wish to make it feel faster than “default,{something}” is fine.
    That being said, there's a possibility that the old "att.mvno" APN might be the only one that works for MMS; so perhaps the thing to do is to set up another APN called "ST MMS", but use the old "att.mvno" settings for MMS (only?), and set the "APN Type" to only "mms"; the idea being that that APN will be used instead. Of course, this implies that the "att.mvno" APN can still work to pass MMS on the SIMs where "tfdata" is now the default APN; I have no idea if that assumption holds true (but you can't break anything by trying).
    Samsung GT-N8000 on AT&T
    HTC First on Net10/AT&T

  6. #6
    Join Date
    Oct 2006
    Posts
    257
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0
    Quote Originally Posted by oldnoob View Post
    When I switched from my old att.mvno sim to a new tfdata one mms didn't work right away. About a day and a half later it started working and has been fine since.
    Thanks oldnoob, this is exactly the explanation I've been looking for. I can wait

  7. #7
    Join Date
    Jul 2012
    Location
    USA
    Posts
    5,298
    Phones
    Nokia E71
    Nokia E71
    Iphone 3g
    Carriers
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by oldnoob View Post
    When I switched from my old att.mvno sim to a new tfdata one mms didn't work right away. About a day and a half later it started working and has been fine since.
    did you delete your old apn.was this on an iphone.details details

  8. #8
    Join Date
    Jul 2012
    Posts
    193
    Carrier
    Straight Talk (AT&T)
    Feedback Score
    0
    Quote Originally Posted by cooter55 View Post
    did you delete your old apn.was this on an iphone.details details
    Yes I deleted the old apn, no it wasn't iPhone it was Android. I double and triple checked the settings, still no mms. So I wouldn't keep bothering my friends I sent mms from my phone to my gmail account, and from gmail to my phone a couple of times a day.

    Nothing worked at first, but sometime on the second day it started working. Been fine ever since.

  9. #9
    Join Date
    Oct 2006
    Posts
    257
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0
    Man, this is pretty irritating. I've read, now, so many stories about people whose MMS just worked out the box now, with the TFW 15.6 carrier update and the tfdata LTE SIM. I don't understand why my particular SIM card in my particular phone does not work. I wish they could just reset the provisioning or something, something must have gotten ****ed in the process of switching to a new SIM. I have tried every MMS APN setting known to man, and for the settings without tfdata, I get errors, and with tfdata, I don't get an error but the MMS doesn't go through.

    I just ordered another $7 ST AT&T SIM to see if a new SIM card activation will fix it, since it seems that everyone but me has working MMS on their iPhone.

  10. #10
    Join Date
    Mar 2013
    Location
    Chicago NW Burbs
    Posts
    39
    Carrier
    Straight Talk AT&T
    Feedback Score
    0
    Quote Originally Posted by hayburner View Post
    Man, this is pretty irritating. I've read, now, so many stories about people whose MMS just worked out the box now, with the TFW 15.6 carrier update and the tfdata LTE SIM. I don't understand why my particular SIM card in my particular phone does not work. I wish they could just reset the provisioning or something, something must have gotten ****ed in the process of switching to a new SIM. I have tried every MMS APN setting known to man, and for the settings without tfdata, I get errors, and with tfdata, I don't get an error but the MMS doesn't go through.

    I just ordered another $7 ST AT&T SIM to see if a new SIM card activation will fix it, since it seems that everyone but me has working MMS on their iPhone.
    So you have data but no mms using the new sim and the default TFW 15.6 carrier?

    Have you tried resetting the network settings to make sure it will clear all the previous settings? No idea if it'll work but it's worth a shot.


    Sent with the HoFo App

  11. #11
    Join Date
    Oct 2006
    Posts
    257
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0
    Yup, I've done the full network setting reset, hard reset, everything, but still I can't send or receive MMS messages. It's such a weird symptom, too, that I'm not sure I've seen on anything other than a couple Android phones on this forum. If I put in "incorrect" APN settings for the MMS, I immediately get a "message send failure" error when I try to send an MMS. I've tried Many combinations of APN settings, and some let me "send" but the receiver doesn't receive.

    Default tfdata TFW MMS APN:

    APN: tfdata
    Username:
    Password:
    MMSC: http://mms-tf.net
    MMS Proxy: mms3.tracfone.com
    MMS Max Size: 1048576
    MMS UA Prof URL:

    I've tried many combinations of the following:

    APN: tfdata or att.mvno or wap.tracfone (anything but tfdata gives me "message send failure")
    Username:
    Password:
    MMSC: http://mms-tf.net or http://mmsc.cingular.com (doesn't seem to make a difference either way) or http://mms.tracfone.com ("message send failure")
    MMS Proxy: mms3.tracfone.com or mms3.tracfone.com:80 or mms2.tracfone.com or mms2.tracfone.com:80 (message sends, no receipt in all cases)
    MMS Max Size: 1048576
    MMS UA Prof URL: blank or http://www.apple.com/mms/uaprof.rdf (message sends, no receipt in all cases)

  12. #12
    Join Date
    Mar 2013
    Location
    Chicago NW Burbs
    Posts
    39
    Carrier
    Straight Talk AT&T
    Feedback Score
    0
    Have you tried sending to a different receiver? Maybe the problem isn't on your end?

    It definitely a weird problem.

    Edit: decided to read the rest of the thread, have you out in a help ticket on their Facebook page?

  13. #13
    Join Date
    Jul 2012
    Posts
    62
    Feedback Score
    0
    I had the same problem. I have 2 phones with straight talk. When I switched both lines to LTE only 1 work with MMS. The problem is with straight talk with how your line is set up. I had to deal with them by calling them. And nothing. I also exchange email and nothing. Then I gave them 1 more chance and call them back. I was talking to someone from the Philippines he reset or something my account a few times and nothing. Then the next day it work. I know its hard to understand but that's my solution.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

  14. #14
    Join Date
    Jun 2005
    Location
    Houston
    Posts
    77
    Carrier
    Straight Talk
    Feedback Score
    0
    It took a few days for my MMS to start working after changing to the new sim.

  15. #15
    Join Date
    Jul 2012
    Posts
    193
    Carrier
    Straight Talk (AT&T)
    Feedback Score
    0
    Quote Originally Posted by indyberetta View Post
    It took a few days for my MMS to start working after changing to the new sim.
    Same with me. Took about 2 days.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 01-16-2013, 11:14 PM
  2. AT&T Starts switching to LTE sim cards
    By Chaldo in forum AT&T
    Replies: 0
    Last Post: 10-21-2010, 10:48 PM
  3. Switching numbers between 2 SIM - Tmobile
    By 4sevens in forum T-Mobile
    Replies: 5
    Last Post: 10-03-2003, 07:56 PM
  4. Replies: 23
    Last Post: 08-12-2003, 01:16 PM
  5. Switch back to old sim card?
    By dogdevil in forum AT&T
    Replies: 2
    Last Post: 04-06-2003, 06:52 PM

Bookmarks