Results 1 to 3 of 3

Thread: Issues after 7.0.3 update,carrier update 15.6

  1. #1
    Join Date
    Oct 2013
    Posts
    5
    Feedback Score
    0

    Issues after 7.0.3 update,carrier update 15.6

    My phone is an ATT Iphone 4s
    running IOS7.0.3 with new carrier TFW update 15.6
    new ST ATT 4G LTE simcard
    On my homescreen, in my Messages icon, I'm showing a number 1 in a red circle (indicating that I have one new message)
    Except when I touch it, there are no new messages indicated in front of any of my contacts. I tried a hard reset, tried powering down the phone. The #1 is still on the icon and no blue dot in front of any contact. Also, I was sent an email that never arrived but this may be an issue for Comcast and not my phone?? MMS is functioning properly and I'm able to send texts and emails without any problem. I did not have these issues before the update and card swap from the E71 card. Would appreciate any input in this matter. Thank you

  2. #2
    Join Date
    Dec 2005
    Posts
    149
    Phone
    Nokia E71, iPhone 4s
    Carrier
    StraightTalk
    Feedback Score
    0
    Maybe a server issue, but the question is, which one?

    Ok, I feel its necessary for me to add to my comment. I am experiencing a problem with text messages coming thru or should I say not coming thru when they are being sent, then only to have like 6 of them come thru all at one time! Who do we blame for that happening? I am noticing when that when I hit the send button, the normal "delivered" notification thats under the text you just sent is not there, and apparently that is the indicator that the texts are not going thru. And this has just started today.
    Last edited by Notsonu; 10-28-2013 at 02:50 PM.

  3. #3
    Join Date
    Oct 2013
    Posts
    5
    Feedback Score
    0
    After reading the reply from Notsonu, I find I'm having this issue too. I wasn't aware that my texts were coming in clusters and not when they were sent, and not being received when i sent them,until i received a phone call asking why I did not reply to their texts. In my business I rely on texts when phone calls are just not possible. And yes this just started today too!

Similar Threads

  1. Locking issue after E71 NAM FW update
    By runsenorun in forum Symbian/S60
    Replies: 11
    Last Post: 01-17-2009, 10:10 PM
  2. Contacts Issue after 1.1.1 Update
    By UnseenLlama in forum Apple
    Replies: 0
    Last Post: 09-27-2007, 05:56 PM
  3. Weird issue after E70 F/W update
    By cbreze in forum Symbian/S60
    Replies: 6
    Last Post: 11-13-2006, 10:00 AM
  4. Replies: 5
    Last Post: 04-25-2006, 10:24 PM
  5. PKA2K: Issue after ROM update
    By braap in forum Windows Mobile (Before 7)
    Replies: 0
    Last Post: 11-04-2004, 08:04 AM

Tags for this Thread

Bookmarks