Page 4 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast
Results 46 to 60 of 140

Thread: MMS problems incoming after switch from att.mvno to tfdata

  1. #46
    Join Date
    Jul 2011
    Posts
    156
    Carriers
    Page Plus
    GoPhone
    Feedback Score
    0
    Quote Originally Posted by hayburner View Post
    Geez, I'm super confused. After playing with the ports and the max message size for a while, and first getting signs of life for MMS when I put in the settings above (I just put in the ports, and tried lots of different small and large numbers for max message size), I can now send and/or receive any MMS message (including pictures), now with the original APN settings put in by default by the AT&T tfdata SIM card.

    I'm pumped that it's working now though!
    Does that mean you went back to the old max message size?

    I have a friend who has a jailbroken 3GS whose data and MMS stopped working a few days ago after a refill. She was able to get data working with the TFDATA settings, but still no MMS.

    Any help would be appreciated!!!

  2. #47
    Join Date
    Oct 2006
    Posts
    263
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0
    Okay, here's what I did. It was a little harder than it will be on a jailbroken iPhone, since access to APN settings is constant with EditAPN on jailbreak.

    After reading this thread (http://forums.wpcentral.com/htc-8x/2...ight-talk.html), I started thinking that maybe playing with max message size might help something. So:

    1. I turned iMessage off.
    2. I did the SIM swap using my T-Mobile card to have access to the APN settings menu. When I got in, it auto-populated the APN settings as normal (see below)
      • Auto-populated APN settings (from TFW 15.6 carrier update)
      • Cellular Data
      • APN: tfdata
      • Username:
      • Password:
      • MMS
      • APN: tfdata
      • Username:
      • Password:
      • MMSC: http://mms-tf.net
      • MMS Proxy: mms3.tracfone.com
      • MMS Max Size: 1048576
      • MMS UA Prof URL:
    3. I left cellular data alone. I then put 80 for the ports for both the MMSC and the MMS Proxy (:80 at the end)
      • Modified APN
      • Cellular Data
      • APN: tfdata
      • Username:
      • Password:
      • MMS
      • APN: tfdata
      • Username:
      • Password:
      • MMSC: http://mms-tf.net:80
      • MMS Proxy: mms3.tracfone.com:80
      • MMS Max Size: 1048576
      • MMS UA Prof URL:
    4. I tried to delete the MMS Max Message Size value, since in the above linked thread, that box is blank.
    5. If left blank, it automatically puts in the original number. I tried this a couple more times, but then just kept what was there.
    6. While leaving the Cellular Data Network menu open, I tried to send an MMS message to one of my email addresses, and sent an email to myphonenumber@mms-tf.net (replace myphonenumber with your phone number, obviously). This is a test to see if MMS will work, and you don't need to send anything as big as a picture. It didn't work.
    7. I went back into the Cellular Data Network, since it was still open, and started putting different numbers into the MMS Max Message Size box. I tried 10 to start, and went to test send a message and test send an email to myphonenumber@mms-tf.net.
    8. I got an error message initially upon trying to send with 10 in the MMS Max Message Size box. I increased the number to 100, still got an error. With 1000, the message went through.
    9. At this point I had sent a couple test emails to myphonenumber@mms-tf.net, every time I changed a setting. My phone vibrated and registered that I had received one of these text messages from my email address. My APN settings at that time:
      • MMS Activation APN
      • Cellular Data
      • APN: tfdata
      • Username:
      • Password:
      • MMS
      • APN: tfdata
      • Username:
      • Password:
      • MMSC: http://mms-tf.net:80
      • MMS Proxy: mms3.tracfone.com:80
      • MMS Max Size: 1000
      • MMS UA Prof URL:
    10. Light at the end of the tunnel! From this point onward, I could send and receive MMS from my email address, but when I sent pictures, I got an error message.
    11. I rebooted, tried another SIM swap, failed, rebooted again to try again, and then tried to send an email to myphonenumber@mms-tf.net. It went through, somehow, and with the Auto-populated APN settings above, I can now send and receive MMS messages to and from everyone.


    An interesting sidenote is that whenever I receive an MMS picture message (from myself or from anyone else), it gets sent with "New Message" as the subject, which reads out as "New Message" in bold on top of the picture. I do get the message, so this is a huge improvement, obviously.

    Also, when I send an email to myphonenumber@mms-tf.net, it comes in as a group MMS between my phone number, my email address, and myphonenumber@mms-tf.net. Interesting, but again, not a huge issue.

  3. #48
    Join Date
    Oct 2013
    Posts
    46
    Phones
    iPhone 5S, 5, and 4S
    (Apple unlocked) iOS 8.1.1
    Carrier
    ST TFW 18.0 (AT&T BYOD SIM)
    Feedback Score
    0
    Quote Originally Posted by SaraST
    Hi,

    We will be glad to assist you with your concern. Please send us an email at ST.CorpResolutionTeam@straighttalk.com your phone number and the SIM card's serial number for us to check on the account. Thanks.

    Sara
    Straight Talk Wireless
    SaraST got me on the right support track... This is what I did - sent email to addy above, a new ticket was created, and once I got my new SIM activated, they were able to get MMS send and receive working again.

    So I recommend anyone with the MMS issue to send an email to the above address... describe you issue, provide phone #, phone info (4S, 5, etc.) Carrier version, iOS version, etc.

  4. #49
    Join Date
    Mar 2013
    Posts
    12
    Feedback Score
    0
    I'm having this same issue, iphone 4s on straight talk, can send but not receive MMS, will getting a new sim from Net10 fix this issue?

  5. #50
    Join Date
    Oct 2006
    Posts
    263
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0
    Quote Originally Posted by rushbass View Post
    SaraST got me on the right support track... This is what I did - sent email to addy above, a new ticket was created, and once I got my new SIM activated, they were able to get MMS send and receive working again.

    So I recommend anyone with the MMS issue to send an email to the above address... describe you issue, provide phone #, phone info (4S, 5, etc.) Carrier version, iOS version, etc.
    I did this same thing, however, and they were clueless as to what was going on and couldn't help me. Last email from them: "We're sorry for the inconvenience Sean.It appears that your issue needs further troubleshooting and we will need to speak with you directly."

    I probably went back and forth 16 times trying things, lots of the same things, to try and get it to work but it didn't. Only when I did what I say in my post above did it actually start working correctly.

  6. #51
    Join Date
    Oct 2006
    Posts
    263
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0
    Quote Originally Posted by rushbass View Post
    SaraST got me on the right support track... This is what I did - sent email to addy above, a new ticket was created, and once I got my new SIM activated, they were able to get MMS send and receive working again.

    So I recommend anyone with the MMS issue to send an email to the above address... describe you issue, provide phone #, phone info (4S, 5, etc.) Carrier version, iOS version, etc.
    I did this same thing, however, and they were clueless as to what was going on and couldn't help me. Last email from them: "We're sorry for the inconvenience Sean.It appears that your issue needs further troubleshooting and we will need to speak with you directly."

    I probably went back and forth 16 times trying things, lots of the same things, to try and get it to work but it didn't. Only when I did what I say in my post above did it actually start working correctly.

  7. #52
    Join Date
    Jan 2011
    Posts
    5
    Feedback Score
    0
    Quote Originally Posted by hayburner View Post
    I did this same thing, however, and they were clueless as to what was going on and couldn't help me. Last email from them: "We're sorry for the inconvenience Sean.It appears that your issue needs further troubleshooting and we will need to speak with you directly."

    I probably went back and forth 16 times trying things, lots of the same things, to try and get it to work but it didn't. Only when I did what I say in my post above did it actually start working correctly.

    Thank you for all your information. I was able to send and receive MMS with "your" settings, but after reboot it stopped working. Hopefully, I can find a way to make them stick. I appreciate your help!!!

  8. #53
    Join Date
    May 2011
    Posts
    117
    Phone
    Apple iPhone and an Android Tablet
    Carrier
    Straight Talk (AT&T)
    Feedback Score
    0
    Quote Originally Posted by hayburner View Post
    An interesting sidenote is that whenever I receive an MMS picture message (from myself or from anyone else), it gets sent with "New Message" as the subject, which reads out as "New Message" in bold on top of the picture. I do get the message, so this is a huge improvement, obviously.

    Also, when I send an email to myphonenumber@mms-tf.net, it comes in as a group MMS between my phone number, my email address, and myphonenumber@mms-tf.net. Interesting, but again, not a huge issue.
    I've also gotten it into this state both with and without changing MMS settings but it stops working after a few hours (unless you reboot your phone and then it stops working immediately). Right now I can't get it working again for the life of me.

    For a permanent fix, I don't think there is anything that can be done from our (the clients) side. AT&T and TF/ST/N10 need to work out their MMS/MMSC proxy issues as they relate to the tfdata/mms-tf.net servers. The problems need to be escalated up the chain within AT&T.

  9. #54
    Join Date
    Oct 2006
    Posts
    263
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0
    *******. You're right, it doesn't hold after a reboot. So. Irritating.

  10. #55
    Join Date
    May 2011
    Posts
    117
    Phone
    Apple iPhone and an Android Tablet
    Carrier
    Straight Talk (AT&T)
    Feedback Score
    0
    Quote Originally Posted by hayburner View Post
    *******. You're right, it doesn't hold after a reboot. So. Irritating.
    Worse, it inexplicably stops working after an hour or two. You end up believing that you can now receive MMS inbound when in fact it can (and will) stop working at any time.

    I've tested this with:

    - An unlocked iPhone (with iMessage turned off to force incoming picture messages to go over the cell network)
    - An unlocked Android 2.2 phone
    - A Straight Talk branded Motorola EX431G
    Last edited by meh123; 11-02-2013 at 12:49 PM.

  11. #56
    Join Date
    Oct 2006
    Posts
    263
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0
    Quote Originally Posted by meh123 View Post
    Worse, it inexplicably stops working after an hour or two. You end up believing that you can now receive MMS inbound when in fact it can (and will) stop working at any time.

    I've tested this with:

    - An unlocked iPhone (with iMessage turned off to force incoming picture messages to go over the cell network)
    - An unlocked Android 2.2 phone
    - A Straight Talk branded Motorola EX431G
    Damn. I could live with it working the way that it was, if it just couldn't be rebooted. I had it working for the whole time I had it on, which turned out to be about 34 hours, and only stopped when I rebooted.

  12. #57
    Join Date
    Oct 2006
    Posts
    263
    Phone
    Apple iPhone 5s
    Carrier
    Straight Talk (AT&T SIM)
    Feedback Score
    0
    Quote Originally Posted by rushbass View Post
    SaraST got me on the right support track... This is what I did - sent email to addy above, a new ticket was created, and once I got my new SIM activated, they were able to get MMS send and receive working again.

    So I recommend anyone with the MMS issue to send an email to the above address... describe you issue, provide phone #, phone info (4S, 5, etc.) Carrier version, iOS version, etc.
    rushbass,

    Are you 100% sure that you have MMS working? Did you reboot and check, while turning off iMessage? Can you send MMS messages to email? Do you have any symptoms like the ones I talked about? (below)

    Whenever I received an MMS picture message (from myself or from anyone else), it got sent with "New Message" as the subject, which reads out as "New Message" in bold on top of the picture.

    Also, when I send an email to myphonenumber@mms-tf.net, it came in as a group MMS between my phone number, my email address, and myphonenumber@mms-tf.net.

  13. #58
    Join Date
    May 2011
    Posts
    117
    Phone
    Apple iPhone and an Android Tablet
    Carrier
    Straight Talk (AT&T)
    Feedback Score
    0
    Quote Originally Posted by hayburner View Post
    Damn. I could live with it working the way that it was, if it just couldn't be rebooted. I had it working for the whole time I had it on, which turned out to be about 34 hours, and only stopped when I rebooted.
    Again, it is random. This really need to be investigated by systems admins/engineers at both AT&T and TracFone. We can identify the issue, but this is all back-end infrastructure that has configuration issues.

    I would really hope, at some point, either AT&T and/or a representative from TFW will come on this forum and explain, in detail, what is the hold up and when we can expect resolution. This has already been identified as a systerm-wide issue with the new tfdata/mms-tf.net MMS/MMSC proxy servers.

  14. #59
    Join Date
    May 2011
    Posts
    117
    Phone
    Apple iPhone and an Android Tablet
    Carrier
    Straight Talk (AT&T)
    Feedback Score
    0
    If anyone has twitter, it also may be helpful to post to @mystraighttalk ( https://twitter.com/mystraighttalk )and reference this HowardForums thread. That may also drive some executive eyes to this problem.

    I've also sent e-mails to:

    ST.CorpResolutionTeam@straighttalk.com
    ST.twittersupport@straighttalk.com

  15. #60
    Join Date
    Oct 2013
    Posts
    17
    Feedback Score
    0
    Is it safe to say that as of right now, NOTHING works?

Page 4 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast

Similar Threads

  1. Before switching to switching from att to tmo
    By rarora in forum T-Mobile
    Replies: 1
    Last Post: 02-25-2004, 02:29 PM
  2. switched from att to nextel, aim text messaging not working
    By scottyfliz in forum General Nextel Discussion
    Replies: 12
    Last Post: 01-07-2004, 11:01 PM
  3. Switching from ATT
    By DarkSandMan16 in forum AT&T
    Replies: 7
    Last Post: 04-01-2003, 10:17 PM
  4. Anyone switch from ATT to Nextel???
    By waxhawsam in forum General Nextel Discussion
    Replies: 4
    Last Post: 12-17-2002, 11:40 AM
  5. Should I switch from att?
    By baimo in forum Verizon Wireless
    Replies: 3
    Last Post: 11-14-2002, 01:51 AM

Tags for this Thread

Bookmarks