Results 1 to 7 of 7

Thread: ZTE Valet voicemail

  1. #1
    Join Date
    Apr 2008
    Posts
    37
    Feedback Score
    0

    ZTE Valet voicemail

    I have voicemail set up on this phone but I have one problem. When checking voicemails, numbers keep getting hit accidentally when trying to listen to messages. I know I could put speaker on but I really don't want people around me hearing my messages. Any ideas?

  2. #2
    Join Date
    Dec 2012
    Posts
    42
    Carrier
    Verizon
    Feedback Score
    0
    If your phone is like the Centura the screen is disabled and turns dark when calling and your ear gets close to the phone. When you remove your ear from the phone it lights back up and is active again.

  3. #3
    Join Date
    Apr 2008
    Posts
    37
    Feedback Score
    0
    That doesn't seem to be happening on the ZTE. I bring up the dial pad. Press 1 for voicemail. It asks for my pin #. I enter it and then #. Put phone to my ear and it enters another number cuz the screen is so sensitive. And of course doesn't connect cuz it thinks the pin # is wrong. Only way I can get it to work correctly is to put it on speaker. So what am I missing?

  4. #4
    Join Date
    Nov 2011
    Posts
    901
    Feedback Score
    0
    Quote Originally Posted by haymeadowfield View Post
    That doesn't seem to be happening on the ZTE. I bring up the dial pad. Press 1 for voicemail. It asks for my pin #. I enter it and then #. Put phone to my ear and it enters another number cuz the screen is so sensitive. And of course doesn't connect cuz it thinks the pin # is wrong. Only way I can get it to work correctly is to put it on speaker. So what am I missing?
    Does this also happen when you are talking to someone on the phone?

    If you call voicemail and put your hand near the ear speaker, does the display dim and disable keypad entry?

    Do u have a cover or protector on the phone obstructing sensor?
    Cheers!

  5. #5
    Join Date
    Dec 2012
    Posts
    42
    Carrier
    Verizon
    Feedback Score
    0
    In your settings menu after you touch the phone icon you can set your voice mail setting to *86,,xxxx# (xxxx = your code) and it will connect without entering the code yourself. (*86 for verizon)

  6. #6
    Join Date
    Apr 2008
    Posts
    37
    Feedback Score
    0
    Can't say for sure if it happens when I'm talking to someone. Calls seem to be fine.
    I tried calling voicemail and putting hand near ear speaker. Display did not dim.
    I do have a screen protector on the phone but it is not obstructing the ear speaker (if that is where the sensor is).

  7. #7
    Join Date
    Apr 2008
    Posts
    37
    Feedback Score
    0
    I looked when I made a call and the screen does go dark when I make a call.

Similar Threads

  1. Tracfone ZTE Valet spotted in store
    By indyrunr89 in forum Tracfone/Net10
    Replies: 184
    Last Post: 11-30-2013, 01:40 PM
  2. ZTE Valet: prevent new home screens?
    By randian in forum Android
    Replies: 2
    Last Post: 11-03-2013, 11:22 AM
  3. Replies: 1
    Last Post: 10-20-2013, 06:08 PM
  4. Voicemail number
    By chalde in forum AT&T
    Replies: 14
    Last Post: 08-27-2001, 10:08 AM
  5. Need help with voicemail...
    By Da Man III in forum AT&T
    Replies: 6
    Last Post: 08-13-2001, 09:11 PM

Tags for this Thread

Bookmarks