Results 1 to 5 of 5

Thread: tracfone ZTE Valet unable to send or recieve calls

  1. #1
    Join Date
    Nov 2013
    Posts
    3
    Feedback Score
    0

    tracfone ZTE Valet unable to send or recieve calls

    I bought 1 of the new androids from tracfone, phone# and airtime ported fine. worked ok for about 2 days then I was unable to send or receive calls. when I tried to make a call I got a message saying (welcome to Verizon wireless there was an error placing your call. power phone down & restart & try call again.) when someone tries to call in to my phone they get a message saying (welcome to Verizon wireless the number you are calling has been changed or disconnected or is no longer in service) Tracfone CS has gotten it working a couple of times & then it is back to the error message the next day. is anyone else having this problem? thanks for any help you can give.

  2. #2
    Join Date
    Nov 2005
    Posts
    2,075
    Feedback Score
    0
    it may be something with the towers. verizon may be working on/repairing/upgrading the towers in your area.

  3. #3
    Join Date
    Nov 2013
    Posts
    3
    Feedback Score
    0
    thanks to I've climbed a cellphone tower, I will check that out.

  4. #4
    Join Date
    Nov 2013
    Posts
    3
    Feedback Score
    0
    I finally got a tracfone CS rep on the phone that actually knew what he was doing & he fixed my problem.

  5. #5
    Join Date
    Jul 2009
    Location
    Central Florida
    Posts
    2,212
    Feedback Score
    0
    Quote Originally Posted by mann945 View Post
    I finally got a tracfone CS rep on the phone that actually knew what he was doing & he fixed my problem.
    What was the fix?

Similar Threads

  1. Tracfone ZTE Valet spotted in store
    By indyrunr89 in forum Tracfone/Net10
    Replies: 184
    Last Post: 11-30-2013, 01:40 PM
  2. Slvr L7i--unable to send/recieve pictures
    By asabur5 in forum Motorola
    Replies: 8
    Last Post: 07-14-2009, 09:55 PM
  3. unable to send or recieve text messages
    By justinb181 in forum Apple
    Replies: 6
    Last Post: 11-28-2008, 07:47 PM
  4. unable to send/recieve any messeges . PLEASE HELP !
    By [13] in forum Feature Phones
    Replies: 3
    Last Post: 04-27-2008, 12:56 PM
  5. unable to send mms, but can recieve them
    By groovypepsiguy in forum AT&T
    Replies: 4
    Last Post: 10-29-2006, 01:03 AM

Tags for this Thread

Bookmarks