Page 4 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast
Results 46 to 60 of 158

Thread: New carrier update

  1. #46
    Join Date
    Mar 2004
    Posts
    4,353
    Carrier
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Shawn744 View Post
    Call me weird but if att postpaid devices show LTE, I want mine to show it too...especially if we're using LTE.


    Sent with the HoFo App
    It will. They didn't fake anything, they removed code from AT&T that fakes it. iOS normally displays UMTS as "3G" but AT&T has an override flag that makes iOS call it "4G" instead. This is a marketing thing to distinguish it from Verizon and Sprint's much slower 3G network. This flag has been removed from the TFW carrier file causing the underlying default UMTS indicator - 3G - to be displayed. LTE is still LTE.

  2. #47
    Join Date
    Dec 2005
    Posts
    149
    Phone
    Nokia E71, iPhone 4s
    Carrier
    StraightTalk
    Feedback Score
    0
    Quote Originally Posted by Cutty636 View Post
    Nope no good its for the beta versions of ios7. Your on the officlal version of ios7 now and apple has quit signing ios6 so your out of luck.
    What if I install the beta version of iOS 7.1. Can I go back to iOS 6.1.3 then using that app in that video?


    Sent with the HoFo App on iPhone 4s

  3. #48
    Join Date
    Dec 2013
    Posts
    3
    Feedback Score
    0
    I updated my unlocked iPhone 5 this afternoon to TFW 15.7 and went from 4G to 3G. I had thought that maybe our towers were getting an LTE upgrade but now it just seems we've been downgraded to 3G. Net10 customer service was absolutely useless and knew nothing. They actually said it was because I don't have 4G in my area! WTF I've had the 4G icon for at least 8 months. Does anyone know what the carrier updates does? The rep also said it may be because I've gone over my 2.5GB allowance which is bogus because I have only used 500MB or so. I live in Missoula Montana so that might be part of the problem! -10 degrees outside so maybe it's the frigid weather taking it's toll on the towers... who knows.

  4. #49
    Join Date
    Dec 2013
    Posts
    3
    Feedback Score
    0
    I updated my unlocked iPhone 5 this afternoon to TFW 15.7 and went from 4G to 3G. I had thought that maybe our towers were getting an LTE upgrade but now it just seems we've been downgraded to 3G. Net10 customer service was absolutely useless and knew nothing. They actually said it was because I don't have 4G in my area! WTF I've had the 4G icon for at least 8 months. Does anyone know what the carrier updates does? The rep also said it may be because I've gone over my 2.5GB allowance which is bogus because I have only used 500MB or so. I live in Missoula Montana so that might be part of the problem! -10 degrees outside so maybe it's the frigid weather taking it's toll on the towers... who knows.

  5. #50
    Join Date
    Dec 2013
    Posts
    3
    Feedback Score
    0
    I updated my unlocked iPhone 5 this afternoon to TFW 15.7 and went from 4G to 3G. I had thought that maybe our towers were getting an LTE upgrade but now it just seems we've been downgraded to 3G. Net10 customer service was absolutely useless and knew nothing. They actually said it was because I don't have 4G in my area! WTF I've had the 4G icon for at least 8 months. Does anyone know what the carrier updates does? The rep also said it may be because I've gone over my 2.5GB allowance which is bogus because I have only used 500MB or so. I live in Missoula Montana so that might be part of the problem! -10 degrees outside so maybe it's the frigid weather taking it's toll on the towers... who knows.

  6. #51
    Join Date
    Oct 2013
    Posts
    106
    Carrier
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by Notsonu View Post
    What if I install the beta version of iOS 7.1. Can I go back to iOS 6.1.3 then using that app in that video?


    Sent with the HoFo App on iPhone 4s
    No it doesnt work that way. While people were on the beta version of ios7 apple was still signing 6.1.3 and 6.1.4 so you could downgrade. Now since the official release of ios7 apple has quit signing ios6 so you cant go back, unless your on an i4

  7. #52
    Join Date
    Jun 2013
    Posts
    7
    Feedback Score
    0
    Quote Originally Posted by shaunbarnes View Post
    I updated my unlocked iPhone 5 this afternoon to TFW 15.7 and went from 4G to 3G. I had thought that maybe our towers were getting an LTE upgrade but now it just seems we've been downgraded to 3G. Net10 customer service was absolutely useless and knew nothing. They actually said it was because I don't have 4G in my area! WTF I've had the 4G icon for at least 8 months. Does anyone know what the carrier updates does? The rep also said it may be because I've gone over my 2.5GB allowance which is bogus because I have only used 500MB or so. I live in Missoula Montana so that might be part of the problem! -10 degrees outside so maybe it's the frigid weather taking it's toll on the towers... who knows.
    I'm trying to be helpful but seriously, read the posts above before you post. It would be helpful to your problem in this instance.

  8. #53
    Join Date
    May 2012
    Posts
    1,377
    Feedback Score
    0
    Quote Originally Posted by Cutty636 View Post
    And as for imessage, Shawn774 answered that. Since ST is having these data connection issues any text or mms that tries to go through imessage gets hung up and delayed by 5-10mins. So I just turned it off, I mean we get unlimited texts anyway with the $45 plan so I let them go through as sms. Its almost instant like 5-10 seconds so thats better for me than 5-10mins.
    Yea I kind like the blue over the green lol. But yeah I mean I've been using iMessage for months and I haven't noticed a lag, but you never really know unless you're having an active convo if anything is getting delayed.

    Quote Originally Posted by Jordan T View Post
    It will. They didn't fake anything, they removed code from AT&T that fakes it. iOS normally displays UMTS as "3G" but AT&T has an override flag that makes iOS call it "4G" instead. This is a marketing thing to distinguish it from Verizon and Sprint's much slower 3G network. This flag has been removed from the TFW carrier file causing the underlying default UMTS indicator - 3G - to be displayed. LTE is still LTE.
    Oh I see, so LTE shows just fine, it's when you switch to 4G, it shows 3G. Got it thanks.


    Sent with the HoFo App

  9. #54
    Join Date
    Mar 2004
    Posts
    4,353
    Carrier
    AT&T
    Feedback Score
    0
    Quote Originally Posted by shaunbarnes View Post
    I updated my unlocked iPhone 5 this afternoon to TFW 15.7 and went from 4G to 3G. I had thought that maybe our towers were getting an LTE upgrade but now it just seems we've been downgraded to 3G. Net10 customer service was absolutely useless and knew nothing. They actually said it was because I don't have 4G in my area! WTF I've had the 4G icon for at least 8 months. Does anyone know what the carrier updates does? The rep also said it may be because I've gone over my 2.5GB allowance which is bogus because I have only used 500MB or so. I live in Missoula Montana so that might be part of the problem! -10 degrees outside so maybe it's the frigid weather taking it's toll on the towers... who knows.
    I live in Missoula also, we don't have 4G in the real sense (LTE). We have UMTS here. Only Kalispell has LTE. Read the thread, AT&T (and the first TFW file) have a flag to make UMTS show as "4G" - this flag was removed in the most recent update.

    You are on the same AT&T UMTS network. NOTHING has been "downgraded" - the ONLY difference is the override flag that made iOS call UMTS "4G" has been removed from the latest TFW file.

  10. #55
    Join Date
    Oct 2013
    Posts
    106
    Carrier
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by Jordan T View Post
    I live in Missoula also, we don't have 4G in the real sense (LTE). We have UMTS here. Only Kalispell has LTE. Read the thread, AT&T (and the first TFW file) have a flag to make UMTS show as "4G" - this flag was removed in the most recent update.

    You are on the same AT&T UMTS network. NOTHING has been "downgraded" - the ONLY difference is the override flag that made iOS call UMTS "4G" has been removed from the latest TFW file.
    .

  11. #56
    Join Date
    Oct 2012
    Posts
    130
    Feedback Score
    0
    Quote Originally Posted by Shawn744 View Post
    Call me weird but if att postpaid devices show LTE, I want mine to show it too...especially if we're using LTE.


    Sent with the HoFo App
    you ain't weird Shawn thats the way it ought to be and if you have LTE it still shows up.

  12. #57
    Join Date
    Dec 2006
    Location
    New York
    Posts
    121
    Phones
    Blackberry Pearl 8100
    Black Motorola V3 Razr
    Carrier
    T-Mobile
    Feedback Score
    0
    I know you guys say it's cosmetic but my IPhone 4S went from 4g to 3G and my data speeds are RIDICULOUSLY SLOW. It can't be a coincidence

  13. #58
    Join Date
    Mar 2004
    Posts
    4,353
    Carrier
    AT&T
    Feedback Score
    0
    Quote Originally Posted by kofman13 View Post
    I know you guys say it's cosmetic but my IPhone 4S went from 4g to 3G and my data speeds are RIDICULOUSLY SLOW. It can't be a coincidence
    But, it is. If you've been with Straight Talk long enough you have to know by now that speeds on tfdata are incredibly inconsistent, to say the least.

  14. #59
    Join Date
    Jun 2012
    Posts
    39
    Feedback Score
    0
    If you have an iPhone
    E = 2G
    3G = 3G
    4G = 3G aka "fauxG"
    LTE = real 4G


    Sent with the HoFo App

  15. #60
    Join Date
    Oct 2013
    Posts
    106
    Carrier
    Straight Talk
    Feedback Score
    0
    Im getting around 7-9mbps dwn on "3G" and around 15-20mbps dwn on LTE and topping out at 26mbps dwn. As JordanT says though it is inconsistent and depends on my location. Before the update on their "4G" i was still getting the same speeds and it was still inconsistent. Before the new LTE sim and the tfdata apn when i was using att.mvno and had the old sim my phone always said 3G and my speeds never topped 6.9mbps dwn, and they averaged between 3-6mbps so this is still a major improvement speed wise for me. There are push and imessage issues now but i dont rely on either so it works for me.

Page 4 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 10-30-2013, 12:26 PM
  2. new carrier update
    By iceman0222 in forum Straight Talk
    Replies: 8
    Last Post: 07-02-2013, 01:51 PM
  3. New telus carrier update?
    By QS2k5 in forum TELUS Mobility
    Replies: 7
    Last Post: 06-19-2013, 11:41 AM
  4. Replies: 1
    Last Post: 05-15-2012, 10:48 AM
  5. OTA Update - New carriers listed
    By hominid7 in forum T-Mobile
    Replies: 39
    Last Post: 03-01-2005, 07:03 PM

Tags for this Thread

Bookmarks