Results 1 to 10 of 10

Thread: LG G2 Signal Issues

  1. #1
    Join Date
    Mar 2012
    Posts
    1,190
    Feedback Score
    0

    LG G2 Signal Issues

    Anyone here, has or has had any issues with extreme signal fluctuations on their Verizon LG G2?

  2. #2
    Join Date
    Sep 2013
    Posts
    681
    Feedback Score
    0
    I had a Sprint LG G2 for a little bit and every so often all the bars would go away for a second and then return.

    Sent from my AT&T phone

  3. #3
    Join Date
    Mar 2012
    Posts
    1,190
    Feedback Score
    0
    That doesn't sound good. Was it a frequent thing? I really do love this phone, but if that's going to be the case I don't think I want it lol. My HTC One picks up a good signal, (-78 to -81 max) dbm's at home. Yesterday when I did the switch the phone was registering -91 dbm's and above, I thought perhaps there was an issue with the networks, but I switched the sim card back to the htc one, and the readings were the the same I would get before.

    Name:  HTC One.jpg
Views: 3975
Size:  153.9 KBName:  LG G2.jpg
Views: 4078
Size:  143.0 KB

  4. #4
    Join Date
    Sep 2013
    Posts
    681
    Feedback Score
    0
    It never appeared to interupt service. But where i live we dont have 4G so i never noticed since data was slow already.

    Sent from my AT&T phone

  5. #5
    Join Date
    May 2004
    Location
    Midwest
    Posts
    417
    Carrier(s)
    Verizon
    Feedback Score
    0
    Jesito what app are you using?

  6. #6
    Join Date
    Mar 2012
    Posts
    1,190
    Feedback Score
    0
    Network Signal Pro. I also compared it to the actual dBm reading in the About Phone section, it was a spot on.

    Sent from my LG-D801 using HoFo mobile app

  7. #7
    Join Date
    Apr 2009
    Location
    YWG/YVR
    Posts
    1,682
    Device(s)
    iPhone 5c, Samsung Galaxy S3, Samsung Galaxy Note 2, iPhone 4S, Nexus 4,
    Carrier(s)
    Koodo
    Feedback Score
    0
    Quote Originally Posted by Shakezula84 View Post
    I had a Sprint LG G2 for a little bit and every so often all the bars would go away for a second and then return.

    Sent from my AT&T phone
    This seems to be common on the LG Nexus 4 and LG Nexus 5. I have experienced this on both phones.

    Sent with the HoFo App

  8. #8
    Join Date
    Mar 2012
    Posts
    1,190
    Feedback Score
    0
    It's a pitty, cause they are both awesome phones.

    Sent from my LG-D801 using HoFo mobile app

  9. #9
    Join Date
    Apr 2009
    Location
    YWG/YVR
    Posts
    1,682
    Device(s)
    iPhone 5c, Samsung Galaxy S3, Samsung Galaxy Note 2, iPhone 4S, Nexus 4,
    Carrier(s)
    Koodo
    Feedback Score
    0
    Quote Originally Posted by Jesito418 View Post
    It's a pitty, cause they are both awesome phones.

    Sent from my LG-D801 using HoFo mobile app
    Although it may show zero bars for a second or two it never loses connection. I think it's just a glitch in the OS.

    Sent with the HoFo App

  10. #10
    Join Date
    Mar 2012
    Posts
    1,190
    Feedback Score
    0
    That I will say I've noticed. I can't remember my phone ever going to 3G in areas where I've seen my phone in zero bars. Although it is quite annoying to see these bars playing around like that LOL. One thing I did notice is my phone showing a different carrier number than my HTC One. Which has lead me to believe that I may be connecting to AWS lte, versus the 700mhz lte, and therefore my signal is weaker, but speeds are faster than my HTC One. Of course I'm just speculating, I have no clue if Cincinnati has even been updated.

    Sent from my VS980 4G using HoFo mobile app

Similar Threads

  1. signal issues with lg vx4400
    By dm33186 in forum USCellular
    Replies: 6
    Last Post: 03-14-2004, 11:36 AM
  2. Signal Issues w/ v120 (Surprise surprise)
    By tylerzero in forum Verizon Wireless
    Replies: 3
    Last Post: 01-06-2004, 01:08 AM
  3. Sidekick GPRS Signal Issues
    By michaelmantis in forum T-Mobile
    Replies: 3
    Last Post: 10-06-2002, 05:03 PM
  4. Sanyo 5150 Signal Issue!!!!!!
    By IdiOTeQnoLogY in forum Sanyo
    Replies: 7
    Last Post: 05-29-2002, 05:20 PM
  5. Ericsson R1B RF/Signal Issues
    By chibi in forum SonyEricsson
    Replies: 0
    Last Post: 02-13-2002, 04:31 PM

Tags for this Thread

Bookmarks