Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 16 to 30 of 61

Thread: Is your incoming MMS (picture messages) broken? Read this thread!

  1. #16
    Join Date
    Jun 2007
    Posts
    3
    Feedback Score
    0
    I'm using an HTC One from ATT with a ST micro sim and the BYOP program. I am unable to use mms messages even after trying dozens of combinations of APN settings and replacing my SIM with a new ST sim that was supposed to have gone into my wife's phone. I guess I'll have to wait a few days based on the above suggestions but my initial thought is that I see no changes. Picture messages are still not being sent or received.

    Any other suggestions or specific pointers?

  2. #17
    Join Date
    Feb 2014
    Posts
    2
    Feedback Score
    0
    To update everyone on my previous post, and to hopefully help others:

    With much skepticism, I did what everyone else did. Waited. I bought my second months worth of Straight Talk service, and added it to my reserve 22nd. My first month was scheduled to end the 27th. The morning of the 27th at 6 am, I got a MMS message from a friend of mine that wouldn't go through. Said I received, wouldn't download when I clicked the download link. Then at 3PM I got a MMS, open the message and there it was! Working like a normal phone! I have said continually that there was NO way that it would just magically be fixed on my second month of service like it has for everyone else. But, of course, everyone was right!

    Long story short, wait until the end of your first month of service. If you can't get it going after the first 10 days, it's probably not going to work until the beginning of your second month. And you know what, I went from paying $90 a month to $45 a month, so I can afford to go a month without MMS to save money. Hope this helps non-believers like I used to be!

  3. #18
    Join Date
    Nov 2010
    Posts
    202
    Feedback Score
    0
    Same here... first month none of the APNs posted worked/fixed anything, so I just left it alone .. applied my second month a bit early and bam... mms's a flowing.. everything working normally as it should.. (nexus 5/att sim)

  4. #19
    Join Date
    Mar 2012
    Posts
    3
    Feedback Score
    0
    I am in my second month of service with straight talk. At first the MMS was not working but I changed to a cyanogen ROM and it started working. I was having some problems with the rom so I reverted back to the stock Jb ROM and MMS is once again not working. Any thoughts on what my problem might be?

    Sent with the HoFo App

  5. #20
    Join Date
    Dec 2003
    Posts
    63
    Device(s)
    lg8000
    Feedback Score
    0
    Quote Originally Posted by lrietz View Post
    I am in my second month of service with straight talk. At first the MMS was not working but I changed to a cyanogen ROM and it started working. I was having some problems with the rom so I reverted back to the stock Jb ROM and MMS is once again not working. Any thoughts on what my problem might be?

    Sent with the HoFo App
    I think the problem is on straight talks side AND WITH JELLY bEAN. Do you have hangouts on your phone? What phone is it? Try updating Hangouts, power it off, turn on, make hangouts the default messaging app and then try it.

  6. #21
    Join Date
    Mar 2012
    Posts
    3
    Feedback Score
    0
    I have the Samsung galaxy s2 skyrocket. I will try your suggestion. Thanks.

    via the HoFo App

  7. #22
    Join Date
    Mar 2012
    Posts
    3
    Feedback Score
    0
    Quote Originally Posted by guster75 View Post
    I think the problem is on straight talks side AND WITH JELLY bEAN. Do you have hangouts on your phone? What phone is it? Try updating Hangouts, power it off, turn on, make hangouts the default messaging app and then try it.
    This worked. Thank you very much for the help.

    via the HoFo App

  8. #23
    Join Date
    Dec 2004
    Posts
    46
    Device(s)
    Evo Shift
    Carrier(s)
    Sprint
    Feedback Score
    0
    I'm still a no on this one. Been all over the place, tried every solution I've found, except one. I've been on Straight Talk for months now, switched cards, every APN setting out there. Just tried hangouts and rebooted. That didn't work either. I'm got an htc droid incredible 4g lte on ATT (was on TMO before). Doesn't send & doesn't receive MMS.

    Probably going to try cyanogen mod as a last resort.

  9. #24
    Join Date
    Mar 2014
    Posts
    3
    Feedback Score
    0
    I have a HTC One that I'm using on straight talk. I had no problems until I upgraded to 4.4.2 Now I cant send or receive picture texts. Anyone have any new ideas? I've tried many different apn's with no success.

  10. #25
    Join Date
    Jun 2007
    Posts
    3
    Feedback Score
    0
    Quote Originally Posted by jakebuddy View Post
    I have a HTC One that I'm using on straight talk. I had no problems until I upgraded to 4.4.2 Now I cant send or receive picture texts. Anyone have any new ideas? I've tried many different apn's with no success.
    I think that's the same as my issue, but I couldn't wait. Straighttalk's customer service is TERRIBLE. ATT cut their prices a bit and a cool rep gave me an additional group discount. I'm back on ATT with two phones, cheaper than it would have been with straight talk. Less free data, however.

  11. #26
    Join Date
    Aug 2013
    Posts
    3
    Feedback Score
    0
    I used the recommended settings for me new moto g ( I downloaded the APN app for straight talk) got everything but receiving MMS messages to work. I then waited for my reserve minutes to kick in and voila! MMS messages started working (after a phone restart). I had done my research ahead of time and it all worked exactly as predicted. Just thought I would post my results to add to the list.

    via the HoFo App

  12. #27
    Join Date
    Jan 2004
    Location
    Manhattan
    Posts
    1,138
    Carrier(s)
    Cricket (
    Feedback Score
    0
    Can anyone provide the detailed APN settings?
    I'm having some MMS issues on HTC One and want to see if i have everything correct.
    Click below for $25 Cricket Credit Referral
    mycricket.sparkrefer.com/4XcMBr9

    Click below for $25 Cricket Credit Referral
    mycricket.sparkrefer.com/4Mhb8SD

    Click Below for $25 Cricket Credit Referral
    https://mycricket.sparkrefer.com/4S9yQen


  13. #28
    Join Date
    Aug 2013
    Posts
    3
    Feedback Score
    0
    I downloaded the straight talk APN app and it walked me through.

    via the HoFo App

  14. #29
    Join Date
    Oct 2006
    Posts
    266
    Device(s)
    Apple iPhone 5s
    Carrier(s)
    Cricket Wireless
    Feedback Score
    0
    Quote Originally Posted by RobNyc View Post
    Can anyone provide the detailed APN settings?
    I'm having some MMS issues on HTC One and want to see if i have everything correct.
    The settings for Android given in the first post of this thread are here:

    APN: tfdata
    PORT: 80
    MMSC: http://mms-tf.net
    MMS PROXY: mms3.tracfone.com
    MMS PORT: 80
    APN type: default,supl,mms

    Whether or not the Port Number is in there does not seem to matter. For the MMS Proxy, 66.209.11.33 is equivalent to mms3.tracfone.com
    Keep in mind that some users have had trouble receiving (not sending) MMS messages even with all settings correctly entered. In this case, refer back to the first post--you might want to try ordering another SIM card. Also, all received MMS messages on the tfdata APN have the default subject "New Message".

  15. #30
    Join Date
    May 2003
    Location
    New York
    Posts
    2,698
    Device(s)
    Motorola MOTO G, Iphone 6 On VZW (Wife's)
    Carrier(s)
    GoPhone, Verizon
    Feedback Score
    0
    Quote Originally Posted by hayburner View Post
    Keep in mind that some users have had trouble receiving (not sending) MMS messages even with all settings correctly entered. In this case, refer back to the first post--you might want to try ordering another SIM card. Also, all received MMS messages on the tfdata APN have the default subject "New Message".
    About 7 months ago I set my Mother In Law up with ST with a Samsung Captivate Glide. Everything has been working fine with the service except for incoming picture messages, I've never been able to get those to work on her phone. When she gets a picture message there is a download button in the message & when she clicks it she gets an error. Would a new ST AT&T SIM possibly fix the problem?

Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Similar Threads

  1. T630 How To Set Up For Mms/picture Message?
    By louisaho in forum Sony Ericsson Modding
    Replies: 1
    Last Post: 06-16-2004, 07:16 PM
  2. Replies: 9
    Last Post: 04-15-2004, 03:11 PM
  3. MMS/Picture Messaging with E715
    By mblush182 in forum Samsung
    Replies: 18
    Last Post: 01-30-2004, 03:56 PM
  4. Replies: 2
    Last Post: 09-30-2003, 10:27 AM
  5. NEED YOUR WALLPAPERS CONVERTED TO i95 FORMAT? READ THIS THREAD
    By Angela_J in forum General Nextel Discussion
    Replies: 18
    Last Post: 07-10-2003, 03:30 PM

Bookmarks