Results 1 to 3 of 3

Thread: Jet 2.0 usb stick on T-Mobile with Cradlepoint Router.....Please help

  1. #1
    Join Date
    Mar 2014
    Posts
    3
    Feedback Score
    0

    Jet 2.0 usb stick on T-Mobile with Cradlepoint Router.....Please help

    I have a Cradlepoint MBR95 4G router and using it with a Jet 2.0 usb stick on T-Mobile. I can get a good internet connection and have no problem there. However, the reason I bought the router was to access some security cameras remotely. I forwarded the ports on the router to the cameras, but apparently not having a static ip with T-Mobile is preventing me from accessing the cameras remotely. The WAN IP that is reported by the router is different from the IP im getting when I go to an ip reporting website so.....is there a solution? I signed up with a dynamic dns provider but still not able to access cameras. Any help with a workaround would be appreciated.

  2. #2
    Join Date
    Aug 2009
    Posts
    18
    Feedback Score
    0
    I have the same issue. I have the ZTE MF691 USB stick with a T-Mobile data only card. I need to be able to ssh into the device that it's plugged into, but so far, I haven't found a way to do it. Does anybody know of a workaround?

  3. #3
    Join Date
    Dec 2010
    Posts
    773
    Feedback Score
    0
    Quote Originally Posted by lansa View Post
    I have a Cradlepoint MBR95 4G router and using it with a Jet 2.0 usb stick on T-Mobile. I can get a good internet connection and have no problem there. However, the reason I bought the router was to access some security cameras remotely. I forwarded the ports on the router to the cameras, but apparently not having a static ip with T-Mobile is preventing me from accessing the cameras remotely. The WAN IP that is reported by the router is different from the IP im getting when I go to an ip reporting website so.....is there a solution? I signed up with a dynamic dns provider but still not able to access cameras. Any help with a workaround would be appreciated.
    This is a very common question with customers with a mobile internet.

    The reason this is not working is because you have private IP address.
    Basically you are sharing 1 ip with many users.

    There are 2 ways to fix this:
    1) Contact your provider and see if you can get a public IP address. I do not think that T-Mobile offers this. Most providers don't anymore.

    2) If you cannot get a public IP address, MOFI Network offers this. You will have to get a MOFI router and the service is called MOFI CLOUD LINK. With this, you will get access to your camera and MOFI support will also help you set it up if needed.

    An easy way to see if you have a private ip is run an ipconfig on your pc and see what ip address you are being assigned. The go to whatismyipaddress.com
    if those ip are different, then you have a private IP

Similar Threads

  1. Looking @ T-Mobile and have ?'s...Please Help
    By Nightowl in forum T-Mobile
    Replies: 1
    Last Post: 08-04-2003, 05:36 PM
  2. USB Data cable NNTN4007A not working for me please help
    By vthok in forum General Nextel Discussion
    Replies: 0
    Last Post: 01-07-2003, 04:24 PM
  3. Replies: 12
    Last Post: 08-04-2002, 02:19 AM
  4. Replies: 1
    Last Post: 08-01-2002, 06:40 AM

Tags for this Thread

Bookmarks