Results 1 to 2 of 2

Thread: OBiHai Firmware Update: Ready or Not

  1. #1
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    2,754
    Device(s)
    Moto E (T-Mo); Moto G (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0

    OBiHai Firmware Update: Ready or Not

    I just had a jarring episode where my Google Voice service using an OBi 100 ATA device stopped working. I noticed because an incoming call hit my cell phone as well as the previously working OBi device which did not ring. I then tried to make an outgoing call on the home phone and got the OBi voice notification that the GV service wasn't configured.

    Looonnnggg story short, based on the type of information displayed on the OBiTalk portal for my account (GV Service line showed "Backing Off" with an IP address that indicated it was a Google server) and searching the internet, I determined that I had fallen prey to OBiHai's surprise plug-pulling of my service due to my device's firmware needing to be updated to allow for GV service. Why at this time and why no notification of any kind is beyond me.

    Luckily with the right search effort I was able to get all the information needed, obtain the correct firmware file, and apply/install it to my device using the embedded web page of the device. Pretty easy really. But would've been easier if I'd known there was some deadline for needing to have it done (Duh...). And been able to just do it from the OBiTalk portal as in the past. Except for the fact that OBiHai has, in some cases, been trying to wrangle $10 from the unsuspecting to obtain and install the firmware as part of a Service/Support/Warranty update (which offer I was never directly confronted with - I just had my service interrupted).

    Lots of posting online about this on the OBi forums and DSL Reports. In case you're a user of this product and you haven't encountered this yet, just a head's up. Unbelievable.

  2. #2
    Join Date
    Nov 2014
    Posts
    408
    Feedback Score
    0
    I had this happen last month with my Obi100 too. I went on the Obitalk forums and folks there had posted instructions on how to update the firmware. I had mine working again in a few minutes, no problem.

Similar Threads

  1. Replies: 4
    Last Post: 07-27-2006, 11:19 AM
  2. Firmware update: Free or not when warranty is over?
    By angelayap in forum Nokia Modding
    Replies: 0
    Last Post: 07-22-2006, 01:16 AM
  3. To *228 and Update PRL or not?
    By dbnyc in forum Verizon Wireless
    Replies: 17
    Last Post: 09-30-2004, 12:56 PM
  4. Firmware Editing Possible Or Not ??
    By Herc in forum Samsung
    Replies: 1
    Last Post: 08-21-2003, 03:15 AM
  5. Replies: 0
    Last Post: 07-22-2002, 10:48 PM

Tags for this Thread

Bookmarks