Page 3 of 3 FirstFirst 1 2 3
Results 31 to 38 of 38

Thread: So, How's 10.3.3 Working Out for You?

  1. #31
    Join Date
    Jan 2006
    Location
    Florida Panhandle
    Posts
    28
    Device(s)
    BlackBerry Passport
    Carrier(s)
    T-Mobile USA
    Feedback Score
    0
    Quote Originally Posted by Mann Incognito View Post
    As usual, BlackBerry is launching the OS to those devices which were purchased from their own store and Amazon first. I jumped the gun a bit and loaded the T-Mobile version from Sachesi but grab the autoloader links (CrackBerry has full list and links), it's actually easier than loading OTA.
    Thanks. I know about the autoloaders. OTA works good for me, and has worked well in the past. As I say, our devices are from Shop BlackBerry and for some reason neither of us (wife and me) are seeing it yet.

    Quote Originally Posted by yyz123 View Post
    Just installed mine, haven't touched the phone though since it's still running hot and at high CPU usage. Going to wait for it to settle down first.

    My Passport was purchased direct from shopblackberry.
    Thanks. Sometime after I originally posted that all was well for the most part, our devices are restarting every once in a while. It is both my device and wife's. I think it is something with OS, or an app conflict. That is reason I'm anxious about updating, to see what happens with the restarting.

    I'll give it another week. May have to go autoloader route. (I know it's safe. But just my preference to avoid user workarounds if possible.)
    - Ira

  2. #32
    Join Date
    Sep 2013
    Posts
    654
    Device(s)
    BlackBerry Passport
    Carrier(s)
    Fido, Freedom Mobile
    Feedback Score
    0
    Quote Originally Posted by aiharkness View Post
    Thanks. I know about the autoloaders. OTA works good for me, and has worked well in the past. As I say, our devices are from Shop BlackBerry and for some reason neither of us (wife and me) are seeing it yet.



    Thanks. Sometime after I originally posted that all was well for the most part, our devices are restarting every once in a while. It is both my device and wife's. I think it is something with OS, or an app conflict. That is reason I'm anxious about updating, to see what happens with the restarting.

    I'll give it another week. May have to go autoloader route. (I know it's safe. But just my preference to avoid user workarounds if possible.)
    Do you use BlackBerry Link? I actually didn't know that this update until I plugged my phone into my computer and saw that the update was available. I've heard that sometimes turning phone on without a SIM and connecting to WiFi can help you get OTA updates.

    So far, I haven't noticed anything much different with this update.
    Motorola DPC 550, Mitsubishi G310, Panasonic A102, Motorola V60, Sony Ericsson W200, Sony Ericsson C510a, Motorola XT502, HTC Desire V, LG Optimus L9, Samsung T159, LG G2, Huawei U2801, BlackBerry Z30, BlackBerry Passport SE (short lived), BlackBerry Passport (White), BlackBerry DTEK60 (short lived), BlackBerry Priv.

  3. #33
    Join Date
    May 2002
    Location
    Northeast, US
    Posts
    1,183
    Device(s)
    BB Classic SQC100-4 and iPhone 5S
    Carrier(s)
    Simple Mobile
    Feedback Score
    0
    Was very surprised but did get the OTA 10.3.3 notification this past weekend on my BB Classic (Sat.) BB Classic is on MVNO Simple Mobile (TMO Network)

    Size of OTA File was over 1 GB (might have been like 1.6 GB). It took a while to download and install OTA on WiFi.

    Had to delete/remove apps, pictures, texts, to make room. Else it would not download.

    The BB does feel peppier after the update. Not sure if it was attributed to the newer OS or the fact that I cleared out some storage space on the Classic. Either way, it's a good thing.

    I did notice that the Bluetooth connection had to be re-synced with my car.

    The weirdest things was text messaging was "messed up" and not functioning until I rebooted it again. It seems to be fine now. I can not really explain it other than the fact I could not receive or send SMS/MMS but after reboot it seems to have healed itself. The error message seemed to have said the message could not be saved or something like that.

    Overall, I'm happy with this 10.3.3 refresher.

    Software: 10.3.3.1463/OS Version: 10.3.3.2205/Build ID: 903214

  4. #34
    Join Date
    Jan 2006
    Location
    Florida Panhandle
    Posts
    28
    Device(s)
    BlackBerry Passport
    Carrier(s)
    T-Mobile USA
    Feedback Score
    0
    Quote Originally Posted by yyz123 View Post
    Do you use BlackBerry Link? I actually didn't know that this update until I plugged my phone into my computer and saw that the update was available. I've heard that sometimes turning phone on without a SIM and connecting to WiFi can help you get OTA updates.

    So far, I haven't noticed anything much different with this update.
    I do use Link, and I've tried checking for update via Link as well. I also have tried restarting, soft reset by each method, mobile off and wifi on, wifi off and mobile on, both mobile and wifi on.

    One thing I haven't tried yet is taking the SIM out. I may try that this weekend.

    I've communicated with someone who has several Shop BlackBerry unbranded BB10 models and none of his have updated either.

    BlackBerry is doing something different this time. I don't know anyone who really understands the algorithm or whatever BlackBerry uses to push the updates.

  5. #35
    Join Date
    Sep 2013
    Posts
    654
    Device(s)
    BlackBerry Passport
    Carrier(s)
    Fido, Freedom Mobile
    Feedback Score
    0
    Don't know if it's the Android apps I have installed or this recent update, but my Passport feels like it's on its last legs (freezes/lags/dumps the memory? on open apps).

    A restart seems to fix the issue but it's very annoying.

  6. #36
    Join Date
    Apr 2011
    Location
    Toronto
    Posts
    1,947
    Device(s)
    Passport, Leap, Lumia 650 DS
    Carrier(s)
    WIND Mobile
    Feedback Score
    0
    Quote Originally Posted by yyz123 View Post
    Don't know if it's the Android apps I have installed or this recent update, but my Passport feels like it's on its last legs (freezes/lags/dumps the memory? on open apps).

    A restart seems to fix the issue but it's very annoying.
    I've had the exact same issue multiple times since figuring out how to side load Android Apps or using the Snap or Cobalt Play Store solutions. When it gets bad I find the only way to sort it out is it to delete all my Android apps and one-by-one add them back in starting with the newest ones first. It's tedious but with out a set-up like DTEK on BB10 it's the only solution I know of. Hope it helps!

  7. #37
    Join Date
    Sep 2013
    Posts
    654
    Device(s)
    BlackBerry Passport
    Carrier(s)
    Fido, Freedom Mobile
    Feedback Score
    0
    Quote Originally Posted by Mann Incognito View Post
    I've had the exact same issue multiple times since figuring out how to side load Android Apps or using the Snap or Cobalt Play Store solutions. When it gets bad I find the only way to sort it out is it to delete all my Android apps and one-by-one add them back in starting with the newest ones first. It's tedious but with out a set-up like DTEK on BB10 it's the only solution I know of. Hope it helps!
    I'm taking a different approach -- I'm just going through my Android apps and deleting anything that tries running in the background (going by CPU/battery usage). Hope my Passport starts to speed back up.

    I was fine running BlackBerry for a couple years, but I've recently needed more apps that aren't available in BlackBerry World. I think I might have to switch to Android or IOS soon.

  8. #38
    Join Date
    Sep 2013
    Posts
    654
    Device(s)
    BlackBerry Passport
    Carrier(s)
    Fido, Freedom Mobile
    Feedback Score
    0
    I deleted probably 10 apps in total (BlackBerry + Android apps) and my Passport seems to be running better this past week.

Page 3 of 3 FirstFirst 1 2 3

Similar Threads

  1. Replies: 3
    Last Post: 07-09-2012, 04:02 PM
  2. So, how long till a JB comes out for 4?
    By geeteedan in forum Apple
    Replies: 4
    Last Post: 06-24-2010, 03:07 PM
  3. How is the VVM working out for you?
    By surfkitty in forum Apple
    Replies: 7
    Last Post: 08-07-2008, 01:24 PM
  4. Moto Q9h & BB Connect - How has this worked out for you?
    By Drug$toreCowboy in forum Windows Mobile Standard (Smartphone)
    Replies: 1
    Last Post: 06-17-2008, 09:01 PM
  5. Replies: 7
    Last Post: 01-21-2005, 08:51 AM

Tags for this Thread

Bookmarks