Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Thread: Thread Redirect

  1. #16
    Join Date
    Jun 2005
    Posts
    1,867
    Feedback Score
    0
    What I still don't get is why it only happens with the Apple sub forum.

  2. #17
    Join Date
    Jun 2007
    Posts
    305
    Phone
    Apple iPhone 6 , Sony Ericsson TM-506
    Carrier
    Consumer Cellular , Airvoice Wireless
    Feedback Score
    0
    Quote Originally Posted by daleraver View Post
    I've often wondered if HoFo uses this to combat those who run an ad blocker?
    I'm running more than one ad blocker and I'm not getting redirects.

    You could try starting the Web browser without add-ons/plug-ins (I know desktop Firefox has this capability; don't know about the iOS version) and seeing if it happens again. A more drastic fix would be to clear all cache and cookies, but IMHO that's a PITA to (likely) get rid of the problem while resetting pretty much every other Web site you visit.

    But gdart's confirmation of the behavior on an entirely different system (possibly even network) as well as it happening on multiple devices for you, though, indicates it's on the HoFo side. The best thing might be to report the behavior to an admin and refer them to this thread. You can't be the only two having this problem. I can't think HoFo would want to annoy members.

  3. #18
    Join Date
    Jun 2004
    Location
    Southern California
    Posts
    1,306
    Phone
    nokia N75
    Carrier
    Cingular
    Feedback Score
    0
    I can't even find my thread about it. I was told that it must be my issue, I need to clean and run antivirus, etc. Happened to me on an old MacBook on both Safari and Firefox. Haven't really tried on my newer MacBook Air. Like I said, get the HoFo app and it won't happen. It's too bad because the mobile app versions of forums don't show user profile information.

    I just had this same thing happen on my new MacBook Air on a different site. I had done a Google search and when I clicked one of the results, it redirected to a different site. (I clicked a search result to an AVS forum thread) Weird! In that case I was using Opera. The redirect just keeps loading the same page endlessly. The back button shows a couple of pages of the same site.

    I wonder if this is happening to many others. This Apple forum has barely any new posts compared to other. Suddenly got way inactive.

  4. #19
    Join Date
    Jun 2004
    Location
    Southern California
    Posts
    1,306
    Phone
    nokia N75
    Carrier
    Cingular
    Feedback Score
    0
    Just check the forum help section of the AVS forum site and there is a whole thread about this issue:

    http://www.avsforum.com/forum/43-for...date-hack.html

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. When does Hofo close the T-Mobile thread and redirect to AT&T?
    By unplugged in forum Provider Rants, Kudos and Recommendations
    Replies: 8
    Last Post: 05-08-2011, 12:54 PM
  2. I can't reply to any thread (part 2)
    By chapuka in forum General Mobile Questions and Discussion
    Replies: 2
    Last Post: 07-01-2001, 11:43 PM
  3. I can't reply to any thread
    By chapuka in forum General Mobile Questions and Discussion
    Replies: 1
    Last Post: 07-01-2001, 09:57 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •