Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Thread: AT&T LTE network issues?

  1. #1
    Join Date
    Nov 2006
    Location
    Philly, PA
    Posts
    539
    Device(s)
    iPhone 7
    Carrier(s)
    AT&T
    Feedback Score
    0

    AT&T LTE network issues?

    Since early this morning, Iíve been having intermittent connectivity issues with LTE on my iPhone 7. I have full bars, but safari and other apps are timing out. Sometimes it will work, then crap out. I called both AT&T and Apple. Both did the normal trouble shooting, but itís still not working. There are no apparent network issues. AT&T said I have an old SIM card, which could be the issue, so they are sending me a new one. My work around is to use 4GÖcellular, cellular data options, enable LTE and turn it off. Any ideas whatís going on with my LTE? Iíve never had this issue before. Thanks in advance.

  2. #2
    Join Date
    Jan 2003
    Location
    Philly
    Posts
    4,958
    Device(s)
    iPhone 6S
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by walds11 View Post
    Since early this morning, Iíve been having intermittent connectivity issues with LTE on my iPhone 7. I have full bars, but safari and other apps are timing out. Sometimes it will work, then crap out. I called both AT&T and Apple. Both did the normal trouble shooting, but itís still not working. There are no apparent network issues. AT&T said I have an old SIM card, which could be the issue, so they are sending me a new one. My work around is to use 4GÖcellular, cellular data options, enable LTE and turn it off. Any ideas whatís going on with my LTE? Iíve never had this issue before. Thanks in advance.
    Does it seem localized to one area? AT&T is pathetically slow in many areas of Center City. For example, I am near City Hall and just got 600kbps on LTE. If I go over towards the east-side of City Hall I can reach 50mbps. It's very localized slowdowns.

    I haven't really had any more issues today than normal, so I think it might be localized to a few cell sites in your area. please do call at&t back and submit a trouble ticket to tech support.
    Verizon Wireless: 2001-2004 & 2011-2013
    Cingular/AT&T: 2004-2006 & 2008-2009 & 2013-Present
    Sprint: 2006-2007 & 2009-2011

  3. #3
    Join Date
    Nov 2006
    Location
    Philly, PA
    Posts
    539
    Device(s)
    iPhone 7
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Airb330 View Post
    Does it seem localized to one area? AT&T is pathetically slow in many areas of Center City. For example, I am near City Hall and just got 600kbps on LTE. If I go over towards the east-side of City Hall I can reach 50mbps. It's very localized slowdowns.

    I haven't really had any more issues today than normal, so I think it might be localized to a few cell sites in your area. please do call at&t back and submit a trouble ticket to tech support.
    I’m not sure, noticed it when I got to the office this morning. I live in Blue Bell and work in Plymouth Meeting. If LTE was down, wouldn’t it automatically connect me to 4G?

    I’ll call AT&T back and submit a ticket to tech support. I’m also going to test LTE when I get home later.

  4. #4
    Join Date
    Jan 2003
    Location
    Philly
    Posts
    4,958
    Device(s)
    iPhone 6S
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by walds11 View Post
    I’m not sure, noticed it when I got to the office this morning. I live in Blue Bell and work in Plymouth Meeting. If LTE was down, wouldn’t it automatically connect me to 4G?

    I’ll call AT&T back and submit a ticket to tech support. I’m also going to test LTE when I get home later.
    Hmm yeah, if LTE was 100% offline, your phone would switch to 4G. The issue could be LTE is broadcasting but something is still wrong. I had that with Verizon LTE once (one cell site was broadcasting LTE but there was 0 throughput) in New Jersey. They fixed it quickly.

    AT&T is pretty strong around the Plymouth Meeting Mall and I have no issues in that area in general (I don't live far away). I was by the mall on Tuesday of last week. It must be something that just started. In general, at&t beats Verizon in the suburbs of Philly including southern NJ and Delaware--hence why I have them. Hopefully they'll figure out what is wrong when you call them back later--thanks for doing so!

  5. #5
    Join Date
    Nov 2006
    Location
    Philly, PA
    Posts
    539
    Device(s)
    iPhone 7
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Airb330 View Post
    Hmm yeah, if LTE was 100% offline, your phone would switch to 4G. The issue could be LTE is broadcasting but something is still wrong. I had that with Verizon LTE once (one cell site was broadcasting LTE but there was 0 throughput) in New Jersey. They fixed it quickly.

    AT&T is pretty strong around the Plymouth Meeting Mall and I have no issues in that area in general (I don't live far away). I was by the mall on Tuesday of last week. It must be something that just started. In general, at&t beats Verizon in the suburbs of Philly including southern NJ and Delaware--hence why I have them. Hopefully they'll figure out what is wrong when you call them back later--thanks for doing so!
    I have no issues in this area or at home for that matter. Yea, there’s definitely something wrong. I just checked with a co-worker who is also with AT&T and he is having the same issue. I called AT&T back and they are submitting a network ticket. At least now I know there is a network issue.

  6. #6
    Join Date
    Sep 2014
    Posts
    305
    Feedback Score
    0
    Quote Originally Posted by walds11 View Post
    Since early this morning, Iíve been having intermittent connectivity issues with LTE on my iPhone 7. I have full bars, but safari and other apps are timing out. Sometimes it will work, then crap out. I called both AT&T and Apple. Both did the normal trouble shooting, but itís still not working. There are no apparent network issues. AT&T said I have an old SIM card, which could be the issue, so they are sending me a new one. My work around is to use 4GÖcellular, cellular data options, enable LTE and turn it off. Any ideas whatís going on with my LTE? Iíve never had this issue before. Thanks in advance.
    Sounds like it could be an iOS or carrier version issue. Update iOS as soon as new versions are available and go to setting / about / carrier to make sure you have the latest carrier version.

    A bad SIM card would mean network wonít authenticate at all. I bought a SIM card online awhile back and have used it on multiple devices without issue. The vast majority of times, SIM cards will not be the issue.

  7. #7
    Join Date
    Nov 2006
    Location
    Philly, PA
    Posts
    539
    Device(s)
    iPhone 7
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by LTENetwork View Post
    Sounds like it could be an iOS or carrier version issue. Update iOS as soon as new versions are available and go to setting / about / carrier to make sure you have the latest carrier version.

    A bad SIM card would mean network wonít authenticate at all. I bought a SIM card online awhile back and have used it on multiple devices without issue. The vast majority of times, SIM cards will not be the issue.
    I have the latest iOS and carrier version.

    Per above, itís definitely a network issue.

    Agreed on the SIM card. They are sending me a free one anyway. My SIM card is about 3 years old, so canít hurt to put in a new one.

  8. #8
    Join Date
    Sep 2009
    Location
    Detroit
    Posts
    1,510
    Device(s)
    Apple iPhone 6+
    Carrier(s)
    AT&T
    Feedback Score
    0
    I was having this issue today in the AM. Detroit market. LTE full bars. No data no VoLTE nothing. Had LTE turned off for most of the day.
    Quote Originally Posted by ChocoDough View Post
    You have been trying for 5 years to work for AT&T? Are you retarded?

  9. #9
    Join Date
    Nov 2006
    Location
    Philly, PA
    Posts
    539
    Device(s)
    iPhone 7
    Carrier(s)
    AT&T
    Feedback Score
    0
    It’s finally working after two days!

  10. #10
    Join Date
    Nov 2006
    Location
    Philly, PA
    Posts
    539
    Device(s)
    iPhone 7
    Carrier(s)
    AT&T
    Feedback Score
    0
    And I just received this text from AT&T...

    “AT&T Free MSG: We were unable to identify any network related issues. If you’re still having issues please call (866) 641-8544. Thank you for choosing AT&T!”

    Yea right they were unable to identify any network related issues my a**!

  11. #11
    Join Date
    Jan 2015
    Posts
    210
    Feedback Score
    0
    I am experiencing this issue today. Yesterday my data was fine, now lte is nonfunctional.

  12. #12
    Join Date
    Sep 2009
    Location
    Detroit
    Posts
    1,510
    Device(s)
    Apple iPhone 6+
    Carrier(s)
    AT&T
    Feedback Score
    0
    I have seen in the past few days LTE dropping even when I was on a call. Also my family has work in Michigan in a town north of metro area and yesterday they had no service what's so ever in the town. So I been seeing some
    Recent things happen lately.

  13. #13
    Join Date
    Apr 2007
    Location
    Michigan
    Posts
    1,258
    Device(s)
    iPhone 8
    Carrier(s)
    AT&T
    Feedback Score
    0
    I wonder if these outages are attributed to AT&T replacing the ALU BBU's to Nokia BBU's in the Michigan market.
    Your results may vary. Network performance differs per user location.

  14. #14
    Join Date
    May 2014
    Location
    Minnesota
    Posts
    2,673
    Device(s)
    Gold 128 GB iPhone 7+ Intel, whatever the cat dragged in
    Carrier(s)
    AT&T Mobility
    Feedback Score
    0
    Quote Originally Posted by TWX View Post
    I wonder if these outages are attributed to AT&T replacing the ALU BBU's to Nokia BBU's in the Michigan market.
    Maybe, but I canít imagine they would do it at any time that would cause major outages.

    Galaxy S7 - Carrier Aggregation Band 30 10 MHz PCC + Band 4 10 MHz SCC1 + Band 12 10 MHz SCC2
    iPhone 7 - Carrier Aggregation Band 4 10 MHz PCC + Band 2 10 MHz SCC1 + Band 12 5 MHz SCC2

    -

    Intel iPhone 7 Plus- AT&T Unlimited Plus

  15. #15
    Join Date
    Jan 2015
    Posts
    95
    Device(s)
    Iphone 6s Plus
    Carrier(s)
    AT&T
    Feedback Score
    0
    It feels like the network has severely degraded over the past 12 months in the suburbs of Boston. Dropped calls and 4g were nonexistent as it was always strong LTE signal everywhere. Now I am getting more dropped calls and I am being consistently being kicked down to unusable 4g.

    Sent from my SM-N950U using HoFo mobile app

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 78
    Last Post: 08-25-2016, 08:32 PM
  2. Replies: 27
    Last Post: 09-08-2011, 12:38 PM
  3. Replies: 11
    Last Post: 08-31-2011, 11:52 AM
  4. Replies: 26
    Last Post: 07-18-2011, 05:32 AM
  5. Replies: 26
    Last Post: 01-12-2011, 06:56 PM

Bookmarks