Results 1 to 4 of 4

Thread: Nighthawk router, issues with it going without connection.

  1. #1
    Join Date
    Oct 2017
    Posts
    24
    Feedback Score
    0

    Nighthawk router, issues with it going without connection.

    So when I first got my Nighthawk I had issues with it rebooting constantly, after figuring out what caused the issues it no longer reboots.

    Now it likes dropping internet access after a long night, and progressively gets worse, only way to fix it is by rebooting the Nighthawk, I have a feeling it drops connection when its inactive, maybe setting a keep alive ping?
    I have it running with a Netgear Nighthawk Dual band Router, connected to the Ethernet port.

    I Have had this issue for around over a month I was out for vacations for 3 weeks so the house was alone here. before I left I got an update to the nighthawk and I hoped it cleared the disconnecting issues.

    I got back this Saturday afternoon and I plugged in the Nighthawk, it gave me constant connection for over 30 hours or a day and a half. even while not using the device.

    Monday afternoon I get home from work and theres no internet ( Reset LTE router ) Internet access up until
    Tuesday Morning, no internet (Reset LTE router) Internet access back up all afternoon and night until
    Wednesday Morning no internet ( Reset LTE router) Internet access up until 3 PM left the house for 2 hours and come back to no internet again.

    For some reason the time span keeps getting shorter and shorter. the internet wont stop working until I leave for over 30 minutes to 1 hour.

    would a keep alive ping fix this?
    Last edited by Asalinas96; 01-10-2018 at 06:25 PM.

  2. #2
    Join Date
    Oct 2001
    Location
    ROLLTIDE
    Posts
    4,605
    Device(s)
    Bag phone
    Carrier(s)
    AT&T
    Feedback Score
    0
    make sure that you have the lastet firmware . Mine has been rock solid !!!

  3. #3
    Join Date
    Jan 2010
    Posts
    5
    Feedback Score
    0
    I am also having rebooting issues with my Nighthawk. I have had mine for a week and when it is working it is impressive. I am pulling close to 50 down and 12 up and my DSL is maxed out at 16/2 so I am loving the speed. However, I cannot seem to keep the Nighthawk powered on and connected. It seems to work better with the battery in. I am using the power adapter that came with it but I have also used an iPad block with the supplied usb-c. Same results with the random rebooting.

    I am hoping to resolve this so I can ditch the DSL. The wife won’t let that happen until we can solve the random drops. Any help or advice is appreciated!

  4. #4
    Join Date
    Oct 2017
    Posts
    24
    Feedback Score
    0
    Mike I was having the same issue, make sure you dont use both Wifi channels at the same time, use either 2.4 or 5.0Ghz, if you use both you will end up with random reboots. also change the distance from high to low.

    even better would be get a router and disable the wifi channels on the LTE Nighthawk, it took me a while to figure out that was the cause of the reboots.

Similar Threads

  1. Replies: 4
    Last Post: 06-25-2009, 11:51 AM
  2. BB Storm... let's talk.. your issues with it..
    By mr. incredible in forum BlackBerry
    Replies: 10
    Last Post: 12-05-2008, 03:06 PM
  3. issue with gmail going fron 4.5 to 4.3
    By Treatz in forum BlackBerry
    Replies: 0
    Last Post: 07-09-2008, 11:08 PM
  4. Dash issue with Yahoo Go
    By reroutedreams in forum Windows Mobile Devices
    Replies: 1
    Last Post: 12-10-2006, 10:46 PM
  5. Replies: 4
    Last Post: 06-05-2006, 02:32 AM

Tags for this Thread

Bookmarks