Page 1 of 20 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast
Results 1 to 15 of 296

Thread: ** v710 Bugs! **

  1. #1
    Join Date
    Mar 2003
    Location
    Middletown, NY
    Posts
    2,546
    Device(s)
    In Use: DEVOUR
    Carrier(s)
    Present: Verizon Wireless; Past: T-Mobile, Nextel, Sprint, Amp'd
    Feedback Score
    0

    ** v710 Bugs! **

    Hey, I got the phone today and have already noticed a few problems with the phone..

    1) The backlight goes off no matter what you change in the settings menu.

    2) This thing cannot PLAY mp3s! I have loaded about 25 mp3s on the phone and they don;t go 2 secconds before skipping and repeating!

    3) Not really a bug-- but what is up with the camera? Qyality is horrible, especially using the outside viewfinder!

    4) When speakerphone is on and your browsing the phone the keypad beeps sound like a fuzzy scratching noise when you go down the menu a little fast..

    I have been looking forward to this phone for months, and so far I am disappointed with it.. Hopefully a new S/W version will be out shortly!

    Dave

  2. #2
    Join Date
    May 2002
    Location
    Seattle, WA
    Posts
    8,279
    Device(s)
    Nexus 6p,iphone 6s plus
    Carrier(s)
    VZW,T-mobile,Cricket,Fi
    Feedback Score
    0
    It's a Motorola - it will have lots of bugs.

    My UMTS phone is a Motorola. The thing is very buggy - but I expected that when I bought it.
    "I didn't get fat by accident. This was a personal choice. " - Kevin Gillespie

  3. #3
    Join Date
    May 2004
    Posts
    108
    Device(s)
    Motorola V3c Razr
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    What version s/w does your phone have? Please let me know...thanks...

  4. #4
    Join Date
    Oct 2001
    Posts
    24,995
    Feedback Score
    0
    Where are you getting your phones from?

  5. #5
    Join Date
    Jun 2004
    Location
    So. Cal.
    Posts
    204
    Device(s)
    Motorola Droid
    Carrier(s)
    Verizon
    Feedback Score
    0
    Keep listing all the bugs you find.

    That way they'll all be fixed by the time VZW releases them.

  6. #6
    Join Date
    Jul 2004
    Posts
    331
    Feedback Score
    0
    thanks for the warning.

    can you please tell us how you got your mp3's onto the phone in the first place|?

    tx

  7. #7
    Join Date
    Oct 2003
    Posts
    78
    Feedback Score
    0
    I agree with point one and its very annoying!! The sw on my phone is 8700_01.30.8f and i hope the second poster was kidding on where people are getting the phones from.

    Mike

  8. #8
    Join Date
    Mar 2003
    Location
    Middletown, NY
    Posts
    2,546
    Device(s)
    In Use: DEVOUR
    Carrier(s)
    Present: Verizon Wireless; Past: T-Mobile, Nextel, Sprint, Amp'd
    Feedback Score
    0
    Well one of the bugs I mentioned, the mp3 player is one of the main reasons I bought the phone. If Moto doesn;t fix it, I'm going to return it..

    I got the phone from radioshack this morning.

    And... I don;t know how to find the S/W version..

    Dave

  9. #9
    Join Date
    Mar 2004
    Location
    Omaha, NE
    Posts
    465
    Carrier(s)
    US Cellular
    Feedback Score
    0
    I don't know if it really a bug but the black plastic on the front shows fingerprints and smudges easily. Always trying to wipe the front of the phone clean!

  10. #10
    Join Date
    Jul 2004
    Posts
    19
    Device(s)
    VX-6600
    Carrier(s)
    Verizon
    Feedback Score
    0
    I just picked it up Pictures are ok.Dont have problem with the speaker phone.Sync with bluetooth perfectly!!!Havent tried the Mp3s yet give me a min. to try it.

  11. #11
    Join Date
    Mar 2004
    Location
    Omaha, NE
    Posts
    465
    Carrier(s)
    US Cellular
    Feedback Score
    0
    I have not loaded any MP3's yet but I tried the sample ones on the phone and they played fine...did those play ok for you too?

  12. #12
    Join Date
    Mar 2004
    Location
    Omaha, NE
    Posts
    465
    Carrier(s)
    US Cellular
    Feedback Score
    0
    I have not loaded any MP3's yet but I tried the sample ones on the phone and they played fine...did those play ok for you too?

  13. #13
    Join Date
    Mar 2004
    Location
    Omaha, NE
    Posts
    465
    Carrier(s)
    US Cellular
    Feedback Score
    0
    Sorry for the double post

  14. #14
    Join Date
    Jun 2004
    Location
    Worcester, MA
    Posts
    167
    Device(s)
    Primary -> Motorla e815
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Someone had mentioned that mp3's must be 128kbit - I assume that means no vbr also. Have you tried converting or making sure the mp3's you are loading fit that spec?

  15. #15
    Join Date
    Mar 2004
    Location
    Omaha, NE
    Posts
    465
    Carrier(s)
    US Cellular
    Feedback Score
    0
    The ones pre-loaded on the phone are 32kbps and 40kbps

Page 1 of 20 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast

Bookmarks