Page 1 of 2 1 2 LastLast
Results 1 to 15 of 27

Thread: Can I use GPRS internet access on a prepaid fido account?

  1. #1
    Join Date
    Aug 2004
    Location
    vancouver
    Posts
    13
    Device(s)
    mpx200
    Carrier(s)
    fido
    Feedback Score
    0

    Can I use GPRS internet access on a prepaid fido account?

    Anyone using GPRS internet access on a prepaid account?

    I have a Motorola MPX200, can't get internet access working, I've called fido customer service to ensure the GPRS is "activated" for my account, tried the following settings for my GPRS connection:

    Programs-Settings-Data Connections
    Menu-Edit Connections-Create a GPRS connection

    description: Fido Internet
    connects to: The internet
    Access point: internet.fido.ca
    user name: fido
    password: fido
    primary dns: (leave blank)
    secondary dns: (leave blank)
    IP address: (leave blank)

    In Data connections made 'Internet connection: Fido Internet'

    In Internet Explorer, Menu-Options-Connections, unticked 'Automatically detect settings' and made 'Select Network: The Internet'.

    but I get "Unable to connect"

  2. #2
    Join Date
    Jul 2001
    Location
    Vancouver
    Posts
    8,410
    Device(s)
    Nokia 6120 Classic White wCDMA HSDPA : Nokia BH-200
    Carrier(s)
    Fido by Rogers wCDMA HSDPA
    Feedback Score
    0
    prepaid does not allow access to internet.fido.ca, only wap.fido.ca and that does not allow anything except WAP ports to pass.

  3. #3
    Join Date
    Aug 2004
    Location
    vancouver
    Posts
    13
    Device(s)
    mpx200
    Carrier(s)
    fido
    Feedback Score
    0
    OK, but I can't even get WAP working. Have tried these settings:

    Programs-Settings-Data Connections
    Menu-Edit Connections

    Create a GPRS connection
    description: Fido GPRS WAP
    connects to: The internet
    Access point: wap.fido.ca
    user name: fido
    password: fido
    primary dns: (leave blank)
    secondary dns: (leave blank)
    IP address: (leave blank)


    Create a proxy connection
    connect from the internet
    connects to: WAP Network
    proxy: 205.151.011.011
    type: WAP
    user name: fido
    password: fido

    In Data connections make 'WAP connection: Fido GPRS WAP'

    Goto Internet Explorer, Menu-Options-Conenctions and untick 'Automatically detect settings' and make 'Select Network: WAP Network'.

    But explorer just sits there showing "Connecting...", the little "G" is showing on the signal meter top right.

    Any ideas? Anyone else got WAP working for MPX200 on prepaid Fido?

  4. #4
    Join Date
    Aug 2004
    Location
    Toronto
    Posts
    117
    Device(s)
    Motorola V300
    Carrier(s)
    Rogers/Fido
    Feedback Score
    0
    Yeah it should work like this.

    Programs-Settings-Data Connections
    Menu-Edit Connections

    Create a GPRS connection
    description: Fido GPRS WAP
    connects to: The internet
    Access point: wap.fido.ca
    user name: fido
    password: fido
    primary dns: (leave blank)
    secondary dns: (leave blank)
    IP address: 205.151.011.011


  5. #5
    Join Date
    Aug 2004
    Location
    vancouver
    Posts
    13
    Device(s)
    mpx200
    Carrier(s)
    fido
    Feedback Score
    0
    Tried those settings, still getting "Unable to Connect". Any other ideas? Anyone actually using an MPX200?

  6. #6
    Join Date
    Jul 2001
    Location
    Vancouver
    Posts
    8,410
    Device(s)
    Nokia 6120 Classic White wCDMA HSDPA : Nokia BH-200
    Carrier(s)
    Fido by Rogers wCDMA HSDPA
    Feedback Score
    0
    Originally posted by vancouverchap
    Tried those settings, still getting "Unable to Connect". Any other ideas? Anyone actually using an MPX200?
    is this happened to be your first WAP-capable phone?

  7. #7
    Join Date
    Aug 2004
    Location
    vancouver
    Posts
    13
    Device(s)
    mpx200
    Carrier(s)
    fido
    Feedback Score
    0
    Yes, why do you ask?

  8. #8
    Join Date
    Jun 2003
    Location
    Metro Vancouver
    Posts
    400
    Device(s)
    iPhone 5s
    Carrier(s)
    Fido
    Feedback Score
    0
    Call CSR and ask them to (re)activate GPRS on your account/number...
    kaka

  9. #9
    Join Date
    Aug 2004
    Location
    vancouver
    Posts
    13
    Device(s)
    mpx200
    Carrier(s)
    fido
    Feedback Score
    0
    Already called Customer Service several times. The first time (several days ago) they did actually have to activate GPRS on my account, and each subsequent time I spoke to them they confirmed GPRS was already activated.

  10. #10
    Join Date
    Aug 2004
    Location
    vancouver
    Posts
    13
    Device(s)
    mpx200
    Carrier(s)
    fido
    Feedback Score
    0
    One small development - after I powered off the phone and powered it back on (the phone has been on standby the whole time....) the "G" symbol appeared in the middle of the explorer title bar, and the behavior has changed slightly:

    With the proxy version of the settings, I get "page not found". (Have tried several wap addresses)

    With the v300guy settings, I still get "Unable to connect".

  11. #11
    Join Date
    Aug 2004
    Location
    vancouver
    Posts
    13
    Device(s)
    mpx200
    Carrier(s)
    fido
    Feedback Score
    0
    Still no luck after trying dozens of combinations of settings.

    Anyone got any ideas? Is it really just a settings problem or is there some fundamental incompatibility between the MPX200 and fido prepaid? I can't seem to find anyone else out there who has tried MPX200+prepaid before.

  12. #12
    Join Date
    Aug 2004
    Location
    Toronto
    Posts
    117
    Device(s)
    Motorola V300
    Carrier(s)
    Rogers/Fido
    Feedback Score
    0
    If the settings I mentioned were followed
    correctly and input exactly, there should be no problem.

    Shouldn't be a prepaid issue, it's just the setttings.
    Port 9201 if you have the option to change that on your phone.

    SETTINGS EXACTLY=WAP CONNECTION SUCCESSFULLY!
    Delete all wap/gprs sessions and restart phone
    and create just one access point.

    If u tried all possible solutions then it must be the phone not prepaid issue.

  13. #13
    Join Date
    Jul 2001
    Location
    Vancouver
    Posts
    8,410
    Device(s)
    Nokia 6120 Classic White wCDMA HSDPA : Nokia BH-200
    Carrier(s)
    Fido by Rogers wCDMA HSDPA
    Feedback Score
    0
    v300Guy,

    Respectfully, those settings you provided don't look right, the IP address field is meant to specify a static IP address, not a WAP gateway.

  14. #14
    Join Date
    Aug 2004
    Location
    Toronto
    Posts
    117
    Device(s)
    Motorola V300
    Carrier(s)
    Rogers/Fido
    Feedback Score
    0
    Your probably right.

    On my phone this is how it was inputted.
    Anyhow I think it's not a prepaid issue or even
    the phone.

    It's just a matter of inputting the correct
    info for the settings to connect properly.

  15. #15
    Join Date
    Aug 2004
    Location
    vancouver
    Posts
    13
    Device(s)
    mpx200
    Carrier(s)
    fido
    Feedback Score
    0
    The only people I have seen who got WAP working on the MPX200 did it through internet.fido.ca:

    http://www.howardforums.com/showthre...hreadid=243722

    or for some non-fido services, by using a proxy:

    http://www.mpx200.org/index.php?name...ewtopic&t=2366


    I don't think it's because I'm making errors inputting the settings. It's just that no-one (apparently) has actually done this before, so we don't know what the correct settings are.

    There are primary and secondary DNS fields that I haven't tried yet, are they relevant?

    Is is worth visiting a flagship store, and see if they can temporarily try a non-prepaid SIM in my phone, and/or try my SIM in another phone?

Page 1 of 2 1 2 LastLast

Bookmarks