Page 1 of 55 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 51 ... LastLast
Results 1 to 15 of 815

Thread: Custom Image 8700_1.02.SD

  1. #1
    Join Date
    Aug 2004
    Posts
    408
    Device(s)
    V710
    Carrier(s)
    Verizon
    Feedback Score
    0

    Custom Image 8700_1.02.SD

    Here is the updated flash based off the 40.OR relase.

    Everything is the same as the orig,but, the seem is closer to the vzw 41a.

    MMS should work fine now.

    If your still weary about flashing you may want to let a few try and make sure I have it right before flashing.

    http://vzw.inetron.com/Custom_Images/8700_1.02.SD.zip

    The old file has been removed. Please use this thread now for bugs.

    As always use at your own risk.

    ,Dave

  2. #2
    Join Date
    Jun 2003
    Location
    charlotte, nc
    Posts
    13
    Device(s)
    vx8000
    Carrier(s)
    verizon wireless
    Feedback Score
    0
    thanks dave

  3. #3
    Join Date
    Feb 2004
    Posts
    388
    Device(s)
    Google Nexus One
    Carrier(s)
    AT&T
    Feedback Score
    0
    Unfortunately it doesn't look like the edits you made changed anything with the new Verizon Firmware and the BMW Bluetooth.

    The unusual thing with the BMW Bluetooth was that there are several generations of bluetooth modules from BMW and only the very first generation was compatible with the V710. I set up my car with that 1st gen module hence my V710 worked. I wonder if someone with a newer module will have more success with the new firmware.

    Guess it's back to the original firmware for me

    Hope someone here can feed this back to Verizon and Motorola since I'll probably have to wait another 4 months before the next firmware upgrade I want them to get a head start.

  4. #4
    Join Date
    Aug 2004
    Posts
    408
    Device(s)
    V710
    Carrier(s)
    Verizon
    Feedback Score
    0
    Yeah, so far it appears to be a problem with the firmware and not the modifications. I'll make sure that gets reported back up.

    ,Dave

  5. #5
    Join Date
    Oct 2004
    Posts
    12
    Device(s)
    Mot V710
    Carrier(s)
    Verizon,
    Feedback Score
    0
    Works fine for me. I really like the new BG's, and the seemingly smaller amount of the packed in one (I want to SHOOT the person who decided that they are to be in by default.)

    I havent had the need to check on some of the functionality I had with the alltel rom, but this seems more responsive than the alltel rom.

    either way, WAY TO GO SD

  6. #6
    Join Date
    Jan 2004
    Location
    Seattle
    Posts
    156
    Device(s)
    Moto V710 (mine)
    Carrier(s)
    Verizon has best Network
    Feedback Score
    0
    Originally posted by BigVDawgy
    Unfortunately it doesn't look like the edits you made changed anything with the new Verizon Firmware and the BMW Bluetooth.

    The unusual thing with the BMW Bluetooth was that there are several generations of bluetooth modules from BMW and only the very first generation was compatible with the V710. I set up my car with that 1st gen module hence my V710 worked. I wonder if someone with a newer module will have more success with the new firmware.

    Guess it's back to the original firmware for me

    Hope someone here can feed this back to Verizon and Motorola since I'll probably have to wait another 4 months before the next firmware upgrade I want them to get a head start.
    Does the MMS work in this revision.

    Thanks

  7. #7
    Join Date
    Aug 2004
    Posts
    408
    Device(s)
    V710
    Carrier(s)
    Verizon
    Feedback Score
    0
    dtr360,

    Yes

    ,Dave

  8. #8
    Join Date
    Jan 2004
    Location
    Seattle
    Posts
    156
    Device(s)
    Moto V710 (mine)
    Carrier(s)
    Verizon has best Network
    Feedback Score
    0
    Originally posted by superdavex
    dtr360,

    Yes

    ,Dave

    I know its been said before, but gotta say it again.

    You the man.

  9. #9
    Join Date
    Jul 2004
    Location
    Los Angeles, CA
    Posts
    23
    Device(s)
    V710
    Carrier(s)
    Verizon
    Feedback Score
    0
    Fixed MMS for me...Thanks!

  10. #10
    Join Date
    Mar 2003
    Location
    Metro DC
    Posts
    695
    Device(s)
    Apple IPhone
    Carrier(s)
    AT&T
    Feedback Score
    0
    Dave,
    I'm still updating but Great work again!
    It's hard to test the V710 and VX8000 at the some time but I'll try.

    Thanks again,

    Hen from AIM

  11. #11
    Join Date
    Oct 2004
    Posts
    10
    Feedback Score
    0
    New flash with the orginal seem file doesn't fix the car kit....same looping problem.

    Thanks again Dave...

  12. #12
    Join Date
    Nov 2004
    Posts
    13
    Feedback Score
    0
    just tried flashing with the 1.02 firmware and have an error. Now I can't power up my phone. What can I do now? I've tried flashing the altel rom and the 1.01 firmware with no problem before. Can someone help me out? Thanks

  13. #13
    Join Date
    Mar 2003
    Location
    Metro DC
    Posts
    695
    Device(s)
    Apple IPhone
    Carrier(s)
    AT&T
    Feedback Score
    0
    Originally posted by night_of_dreams
    just tried flashing with the 1.02 firmware and have an error. Now I can't power up my phone. What can I do now? I've tried flashing the altel rom and the 1.01 firmware with no problem before. Can someone help me out? Thanks
    Check the "status box". Does it say... "flash complete" phone is powering down?

    Then you're done.

    If not, what's the error?

  14. #14
    Join Date
    Feb 2002
    Posts
    3,816
    Device(s)
    More toys than you can imagine
    Carrier(s)
    AT&T
    Feedback Score
    0
    I think either I am doing something way wrong here or my phone was screwed to begin with......

    When trying to connect my phone using the PST via usb 2.0, I get a install software dialog box that comes up and asks me to choose a driver for moto communication device. Now this is the same port/cable that my mpt and quicklink mobile work fine on.

    When i try and flash using a serial cable, it finds my phone and when it goes to suspend it, it powers down the handset and fails the rest of the flash. only a hard reset will turn the phone back on.

  15. #15
    Join Date
    Aug 2004
    Posts
    35
    Feedback Score
    0
    thanks for the update. Does this include the addon from dallas that lets gives extra camera settings, such as light and speed?

    also, does this firmware allow for ordinary file transfers over bluetooth, or only with mpt?

Page 1 of 55 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 51 ... LastLast

Bookmarks