Results 1 to 5 of 5

Thread: Z500a - How do you disable 'flip to answer' ???

  1. #1
    Join Date
    Feb 2005
    Posts
    2
    Phones
    Motorola V3 RAXR
    Sony Ericsson T608
    Carriers
    Cingular
    Feedback Score
    0

    Z500a - How do you disable 'flip to answer' ???

    I just purchased a Z500A through Letstalk.com with service through Cingular. I've been trying to figure out how to disable the 'flip to answer' feature. I want to be able to open the phone without answering it.

    There is a note in the manual that indicates this is an option, but I cannot find directions on doing this in the manual and I've had no luck with searching through the phone menus.

    Any and all suggestions and answers welcome!

  2. #2
    Join Date
    Feb 2004
    Location
    Osoyoos B.C.
    Posts
    378
    Phones
    Nokia E51
    Nokia 6230b
    Carrier
    Rogers Wireless
    Feedback Score
    0

    Question

    I've got exactly the same question. A friend of mine just bought it for Rogers and hates opening the phone only to have it answer his call.

    Treatz had briefly mentioned something about a 0.5 second delay from when opening it to the auto answer, but is there anyway to turn it off the auto answer?

    Going through the service menu? Or is this a firmware update that needs to be applied for this to happen?

  3. #3
    Join Date
    Feb 2005
    Posts
    2
    Phones
    Motorola V3 RAXR
    Sony Ericsson T608
    Carriers
    Cingular
    Feedback Score
    0
    I just talked to SE Customer Care. The only way to answer the phone is to use the flip to open. Think I'll swap this out for a different model.

  4. #4
    Join Date
    Feb 2005
    Location
    Minneapolis
    Posts
    17
    Phones
    Sony Ericsson Z500a
    Virgin Mobile Audiovox V7 Flasher
    Carriers
    Cingular
    Virgin Mobile
    Feedback Score
    0
    This is ridiculous!! I love this phone - but why you can't disable the active flip blows my mind!! And the even more frustrating thing is that when you DO open it to answer, it shows a screen saying "ANSWER THIS CALL? YES/NO" but you're already connected so what the hell??

    UGH!!


    I just experimented with the .05 sec delay by calling from my landline to my cell to see if I could quickly open the phone and press NO (not to receive the call). I was hoping that if it worked, then by pressing NO it would put the caller to voicemail. Results: If you open it and press NO quick enough it DOESN'T answer the call - however, the other line just gets a busy signal instead of voicemail. UGH
    Last edited by JerryMpls; 05-14-2005 at 08:03 PM.
    My phone:
    SE Z500a
    Cingular Wireless

  5. #5
    Join Date
    May 2005
    Posts
    2
    Phones
    Samsung Eternity
    Samsung Blackjack II
    Carriers
    ATT
    Feedback Score
    0
    Just use the +/- keys on the side after seeing the number on the display. I think you just have to hit them twice.

Bookmarks