Results 1 to 14 of 14

Thread: Assign photo to contact

  1. #1
    Join Date
    Jul 2003
    Location
    SD
    Posts
    128
    Phone
    LG VOYAGER
    Carrier
    Verizon
    Feedback Score
    0

    Assign photo to contact

    hi. i'm trying to assign a photo taken from my camera to a contact. i'm following the instructions on the imate jam user manual. It says to go to Start>programs>
    photo contacts. I don't see photo contacts listed. is there another way of doing this? any help would be appreciated. thx!

  2. #2
    Join Date
    Feb 2002
    Location
    Moved In
    Posts
    18,224
    Phone
    iPhone
    Carrier
    Cingular
    Feedback Score
    0
    Are you sure you don't have a Photo Contacts icon?

    You just received your 850 band JAM from MadMonkeyBoy? It should come preinstalled with Photo Contacts on it.

    You also just go into the regular CONTACTS and highlight a contact. Then click the stylus on it and hold it down. The choose ASSIGN PHOTO.
    Check out my reviews here.

  3. #3
    Join Date
    Jul 2003
    Location
    SD
    Posts
    128
    Phone
    LG VOYAGER
    Carrier
    Verizon
    Feedback Score
    0
    Originally posted by lgreenberg
    Are you sure you don't have a Photo Contacts icon?

    You just received your 850 band JAM from MadMonkeyBoy? It should come preinstalled with Photo Contacts on it.

    You also just go into the regular CONTACTS and highlight a contact. Then click the stylus on it and hold it down. The choose ASSIGN PHOTO.
    Yes I got this from MadMonkeyBoy.. arrived Fedx yesterday..850Jam.

    I'm positive. I do not see Photo Contacts Icon anywhere.
    When I do go into regular CONTACTS and highlight and hold down... I show the following in order:

    Call WOrk
    Call Home
    Call Mobile
    Send Email
    Add to Speed Dial...
    ---------------
    Beam Contact
    Delete Contact
    -----------------
    Send Text Message
    Save to SIM
    SIM Manager

    That's it! =(

    Do I some type of patch from Club I-Mate? (aw i'm bummed!..)

  4. #4
    Join Date
    Dec 2002
    Location
    Studio City, CA
    Posts
    915
    Phones
    Moto Q (Black)
    Samsung i730
    Carrier
    Verizon (California)
    Feedback Score
    0
    Originally posted by nik19
    Yes I got this from MadMonkeyBoy.. arrived Fedx yesterday..850Jam.

    I'm positive. I do not see Photo Contacts Icon anywhere.
    When I do go into regular CONTACTS and highlight and hold down... I show the following in order:

    Call WOrk
    Call Home
    Call Mobile
    Send Email
    Add to Speed Dial...
    ---------------
    Beam Contact
    Delete Contact
    -----------------
    Send Text Message
    Save to SIM
    SIM Manager

    That's it! =(

    Do I some type of patch from Club I-Mate? (aw i'm bummed!..)
    Don't know what to say except, "wow, that's kinda weird." I guess I'd try a hard reset. If that didn't fix it, I'd reflash the ROM with the current (same as you have) version. It SHOULD be there.

  5. #5
    Join Date
    Nov 2004
    Location
    USA
    Posts
    232
    Phone
    HTC Diamond
    Carrier
    AT&T Wireless
    Feedback Score
    0
    Don't be upset: the built-in PhotoContact app is pretty plain.

    Better get a 3rd party one like SplashPhoto or something else.

  6. #6
    Join Date
    Jun 2004
    Posts
    3,657
    Phones
    Samsung Focus
    Samsung Focus
    Dell Venue Pro
    Carriers
    ATT
    Feedback Score
    0
    it sounds like the extended ROM did not install. When you turn on the device for the first time you go through a screen setup and time zone setup, then when you get to the today screen for the firs time you should see a dialague box pop up where a bunch of files get installed. After the installation then device soft resets.

    It is this extended ROM where the photo contacts prgram gets installed. It sounds to me like the extended installation did not happen. You can try hard resetting the device and see if the extended rom installes.

    Also, remember I don't have the 850MHz JAM, I am using the 900Mhz Qtek s100 but the installation process is pretty much the same for all the devices.

  7. #7
    Join Date
    Jul 2003
    Location
    SD
    Posts
    128
    Phone
    LG VOYAGER
    Carrier
    Verizon
    Feedback Score
    0
    Originally posted by LarryH
    Don't know what to say except, "wow, that's kinda weird." I guess I'd try a hard reset. If that didn't fix it, I'd reflash the ROM with the current (same as you have) version. It SHOULD be there.
    Yeah it is weird. I'm just wondering if there's anything else I'm missing is all. I would like to have the same JAM that everyone else got, having the same features and not have to do anything else.

    So, how do you flash anyway? Sorry, that is new to me.
    Here's my info on my system:
    ROM version: 1.06.00 WWE
    ROM date: 1/6/05
    Radio Version: 1.10.00
    Protocol version: 1337.39
    ExtROM verion:

    The ExtROM version is blank. Would that be a possible reason I don't see that icon?

    (Joe, thanks.. yeah, i know it's nothing to be upset about.. but I was hoping it would be there like everyone else)

  8. #8
    Join Date
    Jul 2003
    Location
    SD
    Posts
    128
    Phone
    LG VOYAGER
    Carrier
    Verizon
    Feedback Score
    0
    Originally posted by Mashie
    it sounds like the extended ROM did not install. When you turn on the device for the first time you go through a screen setup and time zone setup, then when you get to the today screen for the firs time you should see a dialague box pop up where a bunch of files get installed. After the installation then device soft resets.

    It is this extended ROM where the photo contacts prgram gets installed. It sounds to me like the extended installation did not happen. You can try hard resetting the device and see if the extended rom installes.

    Also, remember I don't have the 850MHz JAM, I am using the 900Mhz Qtek s100 but the installation process is pretty much the same for all the devices.
    Wow, you're right.. I do not have an ExtROM version. If I do a hard reset, do I loose anything I've put in there so far? I think I only updated most of my contacts and email settings...

  9. #9
    Join Date
    Dec 2002
    Location
    Studio City, CA
    Posts
    915
    Phones
    Moto Q (Black)
    Samsung i730
    Carrier
    Verizon (California)
    Feedback Score
    0
    Yeah, you probably inadvertantly (or your JAM hiccup'd) interrupted the EXT ROM install.

    Try the hard reset first. If that doesn't do it (don't think it will -- but maybe because it never installed it'll work) you'll have to flash the ROM.

    Just download the USA version from Club iMate. You'll have to register to get on/in. Download the one file (it's been very slow lately so be patient).

    All you really need to do is plug your JAM into the computer so it's connected to ActiveSync and run the EXE file you downloaded. If you search the forum you'll see some people had the first attempt at flashing just hang and not do anything. There are a number of solutions, the simplest of which seems to be, disconnect the JAM, reboot your computer, plug in and try again.

    It's pretty mindless and simple.

    You'll know when the ext rom is installing because you can see it on the screen. Fuel guages as each program installs.

  10. #10
    Join Date
    Jun 2004
    Posts
    3,657
    Phones
    Samsung Focus
    Samsung Focus
    Dell Venue Pro
    Carriers
    ATT
    Feedback Score
    0
    Originally posted by nik19
    Wow, you're right.. I do not have an ExtROM version. If I do a hard reset, do I loose anything I've put in there so far? I think I only updated most of my contacts and email settings...
    Yes but this is the beauty of using a Pocket PC. If you have all of your contacts and calendar entries stored in outlook on your main computer, then getting them back on your device after a hard reset takes minutes. I average 300 contacts and about 800 calendar entries and can recover from a hard reset (I am always trying out different ROMS for quality) in about 5 minutes + another 10 to re-install applications

  11. #11
    Join Date
    Jul 2003
    Location
    SD
    Posts
    128
    Phone
    LG VOYAGER
    Carrier
    Verizon
    Feedback Score
    0
    Thanks Larry,

    I'll try that..

  12. #12
    Join Date
    Dec 2002
    Location
    Studio City, CA
    Posts
    915
    Phones
    Moto Q (Black)
    Samsung i730
    Carrier
    Verizon (California)
    Feedback Score
    0
    Originally posted by joedoe101
    Don't be upset: the built-in PhotoContact app is pretty plain.

    Better get a 3rd party one like SplashPhoto or something else.
    PhotoContacts/SplashPhoto. Two different animals completely. Splash Photo cannot replace what PhotoContacts does -- attach photos and ringtones to your contact list.

  13. #13
    Join Date
    Nov 2004
    Location
    USA
    Posts
    232
    Phone
    HTC Diamond
    Carrier
    AT&T Wireless
    Feedback Score
    0
    Originally posted by LarryH
    PhotoContacts/SplashPhoto. Two different animals completely. Splash Photo cannot replace what PhotoContacts does -- attach photos and ringtones to your contact list.
    Well, I'm actually using PocketX.Photo.Contacts. It does everything you've listed and even automatically assigns photos if you'll follow a certain naming conventions for photos.

  14. #14
    Join Date
    Jul 2003
    Location
    SD
    Posts
    128
    Phone
    LG VOYAGER
    Carrier
    Verizon
    Feedback Score
    0

    Got Photo Contacts now!

    Thanks for everyone's help. I did a hard reset and my ExtRom Version is there now. I see Photo Contacts.. plus a couple other things I didn't notice weren't showing up!

Bookmarks