Results 1 to 4 of 4

Thread: call voicemail = busy signal???

  1. #1
    Join Date
    Sep 2003
    Location
    USA, Europe, and Asia
    Posts
    1,144
    Carriers
    Korea (KT)
    Feedback Score
    0

    call voicemail = busy signal???

    I just activated my phone today but when i try to call so i can setup my vmail box, i get a busy signal!!! I tried *86 AND even manually dialing my own number and i get the same thing. Tried to dial my number from a landline phone so i could get into voicemail that way but it just rang and rang with no end....what do i do?? I also tried calling my cell while it's off hoping it would go straight o voicemail setup instructions but I just go ta message saying the caller was not available....i wanna resolve this without delaing with customer service but it looks like i will not have a choice....grrrrr
    Last edited by HazelGirl; 06-03-2005 at 04:32 AM.
    "I'm not bad, I'm just drawn that way." --Jessica Rabbit, Who Framed Roger Rabbit

  2. #2
    Join Date
    Jun 2004
    Posts
    1,505
    Phones
    LG Chocolate Blue Mint (VX8550)
    Motorola Q - Retired
    Motorola E815 - Retired
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by HazelGirl
    I just activated my phone today but when i try to call so i can setup my vmail box, i get a busy signal!!! I tried *86 AND even manually dialing my own number and i get the same thing. Tried to dial my number from a landline phone so i could get into voicemail that way but it just rang and rang with no end....what do i do?? I also tried calling my cell while it's off hoping it would go straight o voicemail setup instructions but I just go ta message saying the caller was not available....i wanna resolve this without delaing with customer service but it looks like i will not have a choice....grrrrr
    Sounds like your VoiceMail box isn't active. Sometimes this happens when you port in your number. You'll have to call Customer Service to resolve the issue though. Sorry.

  3. #3
    Join Date
    May 2005
    Location
    Scottsdale, AZ
    Posts
    3,427
    Phone
    ▫» Apple iPhone 4 «▫
    Carrier
    °º○ AT&T ○º°
    Feedback Score
    0
    I kept getting a busy signal as well... very strange. It fixed itself though

  4. #4
    Join Date
    May 2003
    Posts
    201
    Phones
    K1m
    8703
    Carrier
    US Cellular
    Feedback Score
    0
    You can call cusotmer service and they can turn it on manually or if it doesn't exist on their end, they would need to re add it.

    I've seen it before when someone upgrades, the rep who processes the upgrade will remove it for some odd reason and never re add it.

Bookmarks