Page 9 of 9 FirstFirst 1 2 3 4 5 6 7 8 9
Results 121 to 129 of 129

Thread: [Tutorials] - - CDM8940

  1. #121
    Join Date
    Nov 2004
    Posts
    72
    Feedback Score
    0
    ##2769737 and hit the end button.....same as you tried, it works.....there is no other way to get into it without being the person who wrote the software for the phone

  2. #122
    Join Date
    Dec 2005
    Posts
    13
    Device(s)
    VX 8100
    Carrier(s)
    Verizon
    Feedback Score
    0
    nope it doesn't work. i've seen a few responses with the same problem, could it be that it was changed? i got this phone in mayish.

  3. #123
    Join Date
    Nov 2004
    Posts
    72
    Feedback Score
    0
    I got mine in May and had it replaced under warranty last week, works on both of them....I noticed you have an 8100 in your profile, are you trying this browser thing with that phone? This is the 8940 thread LOL. If not, I dunno what to tell ya, I'm playing the ETF to switch to Sprint the end of this month.

  4. #124
    Join Date
    Mar 2005
    Posts
    10
    Device(s)
    cdm-8940
    Carrier(s)
    Verison
    Feedback Score
    0
    Quick question i recently got a new phone and ny my 8940 is deactivated. I wanted to pull some files off of it, like ive done 1000 times before. Using qpst. I get in efs explorer directory comes up and i go to copy my picturs everything seems noramal except it seems whatever i copy from the phone is 0 kb, pictures, ringtones or anything else. Uninstalled and reinstalled both qpst and the driver. no conflicts at all com port settings correct, Ran msconfig and disabled all startup items. Still the same no matter what i do.

    Any ideas at all?

  5. #125
    Join Date
    Nov 2004
    Posts
    72
    Feedback Score
    0
    I got one....Use BitPim. You don't need QPST for the 8940's file system. Sure, youre using one hefty proggy, but BitPim will do the job. I do it daily...but in the end, I am terminating my contract early with Verizon and getting Sprint. I have had enough BS with their tech support on this phone. I got a 2nd 8940, and it won;t format ANY cards.....they tell me its the card. Hours of tech support both at the store and on the phone and their stance is that they want me to buy another card. I am out the cash...and now Best Buy thinks I can't work a digital camera cause when I returned them for an exchange I told them they wouldn't format...LOL. I got a Samsung A900 and I love it. Had their service for a month and its the same as VW's.

    Nothern
    (Sorry, I just got off the phone for a total of 3 hours of phone calls today, forgive the rant, but your answer is the first line LOL)

  6. #126
    Join Date
    Mar 2005
    Posts
    10
    Device(s)
    cdm-8940
    Carrier(s)
    Verison
    Feedback Score
    0
    i cant seem to get bitpim to work with the phone at all any suggestions?

    And for the sd card i tried a kingston card, wouldnt work at all then i got a sandisk and it works good.

  7. #127
    Join Date
    May 2005
    Posts
    2
    Feedback Score
    0
    First of all I own 6 of these phones. 4 of them work correctlly with all functions operational. The latest 2 are ebay specials and niether will format a sd card.Thusly eliminating one of the most important features of this phone. After visits to V store software upgrades and numorous calls to UT starcom, the manufacturer of the phone. I have wrote off the last 2 with card problems. Until now that is? Can any techno geeks possiblly help me.
    1. its not the card brand. they will format in working phones
    2. Its not the software OS latest flashed by verizon.
    3.Phone reconizes that a physical card is in there, menu option to save pic to sd card dissapears when viewing a pic saved to phone mem.
    4. The last phone never had the dummy card removed from sd slot by previous owner
    5. the ebay before that had 128meg card but owner said Verizon said he needed mp3 software to operate.
    Those are the clues to my mistery.
    Now for my comments and what I have learned or for that matter been told by the somewhat uninformed people at UT and Verizon. Some of it relates to other info posed in this forum. Never has the phone sd card had to be formatted using the format comand from the sd menue. Its always been turn off insert card turn on phone. Off remove and then the file drill. Ut says the only issues reported were that of incapatibility of cards from phone to phone. They must be formated to phone they will be used on. Also some manufacturers cards are incompatible. Both verizon and ut try to help but of all the people I have spoken with all say no database for problems exists? Can that be true? Verizon knows if you owe them a penny? I can comunicate with phones as I have usb cable and software. HELP Moonshower

  8. #128
    Join Date
    Dec 2005
    Location
    Pennsylvania
    Posts
    641
    Device(s)
    Blackberry Storm 9530
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Hey does anyone know how to extract the turn on and turn off screens?

  9. #129
    Join Date
    Jul 2004
    Posts
    5
    Feedback Score
    0

    HTTP error

    I haven't seen an answer to the "http error: 400 Bad Request" problem...

    I've pinged by proxies... they're working... I have followed the instructions for the web, my host is wap.google. I can connect to google home page ok, but when I go to gmail it gives me the error... I have been able to go to some pages w/o getting the error, but usually when I try to navigate away from the wap.google page it gives me the error.

    Can anyone help?

Page 9 of 9 FirstFirst 1 2 3 4 5 6 7 8 9

Bookmarks