Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 41 to 60 of 87

Thread: ringtones not making it to the phone

  1. #41
    Join Date
    Jul 2004
    Posts
    23
    Device(s)
    Motorla V710
    Feedback Score
    0
    also note...even if the ring is good if the phone is in vibrate or silent mode it wont display the option to set the song as a ringer so just make sure your set in ring mode.

  2. #42
    Join Date
    Jul 2005
    Location
    USA
    Posts
    124
    Carrier(s)
    Alltel
    Feedback Score
    0
    Mark, I'm trying to add some Star Wars sound wav's as my ringtones and can't get them to work. I've spent 3 days trying to change them tp mp3 or midi to no avail, couls I possibly email them to you and have msg them to my cell as midi's?

  3. #43
    Join Date
    Dec 2002
    Location
    Wilmington, DE
    Posts
    14,269
    Device(s)
    Personal - Too Many.. see link in my signature
    Carrier(s)
    Personal - Verizon Wireless (CDMA) |
    Feedback Score
    0
    Quote Originally Posted by Brewc
    Mark, I'm trying to add some Star Wars sound wav's as my ringtones and can't get them to work. I've spent 3 days trying to change them tp mp3 or midi to no avail, couls I possibly email them to you and have msg them to my cell as midi's?
    What software do you have? Do you by chance have Nero 6 Ultra Edition? if so, see what I posted -> http://howardforums.com/showpost.php...4&postcount=25

    Or for using freeware take a look at what someone else posted -> http://forums.afterdawn.com/thread_view.cfm/204360

    If that doesn't work, send me a PM...
    Verizon Wireless Customer Council Member
    Verizon PHONE Hacking Info & How To's click -> HERE, <-- If you have suggestions PM me
    Need Help? PLEASE POST IN THE FORUMS instead of PM'ing me!!
    Read -> An Open Letter to those who PM me for help!


    New to forums? -> Posting and you! <-a MUST Watch for all!!

    Equipment I Have/USE click here, Phone Labs Dock-N-Talk...

  4. #44
    Join Date
    Sep 2005
    Posts
    55
    Feedback Score
    0
    sorry to bring a old post back up but its not working for me! ive tried everything

    I just get a text message tellimg me that i need to go to vznpix.com to check out a pix message i got

    oh and i have the e 815

  5. #45
    Join Date
    Dec 2002
    Location
    Wilmington, DE
    Posts
    14,269
    Device(s)
    Personal - Too Many.. see link in my signature
    Carrier(s)
    Personal - Verizon Wireless (CDMA) |
    Feedback Score
    0
    Quote Originally Posted by kyle0k
    sorry to bring a old post back up but its not working for me! ive tried everything

    I just get a text message tellimg me that i need to go to vznpix.com to check out a pix message i got

    oh and i have the e 815
    Visit vzwpix.com and create an account... try again...

    If that doesn't work.. Call verizon... they don't have something correct on your account... All picture phones should get the multimedia type messages...

  6. #46
    Join Date
    Sep 2005
    Posts
    55
    Feedback Score
    0
    Ok thanks for the quick replly! i will call verizon tommarow...... Yea its dissapointing seeing it not work....

    i cant wait to get my 512mb card and cord in that i bought from ebay. I will be using everything you have showed on your amzing page,thank you.

  7. #47
    Join Date
    Sep 2005
    Posts
    55
    Feedback Score
    0
    ok well yea called verizon,some feature was turned off....Works now.

  8. #48
    Join Date
    Oct 2005
    Posts
    240
    Device(s)
    VX6800
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Mark, first of all let me say thank you for all the work and information you provide!! I used your info to send ringers to my GF's V710 and it works GREAT!!! Now, I just got the E815 and am trying to do the same thing. But .mid files are not getting thru, and .mp3 files get converted to .qcp and cannot be used as ringers.

    How do I get around this?? I've even tried using the file you list on your site (CTU24.mp3). I saved it as CTU24.mid and sent it thru my Comcast email (just like to the V710) to [email protected]. But when the message gets there, there is no file, even though it shows the "attachment" icon next to the message.

  9. #49
    Join Date
    Dec 2002
    Location
    Wilmington, DE
    Posts
    14,269
    Device(s)
    Personal - Too Many.. see link in my signature
    Carrier(s)
    Personal - Verizon Wireless (CDMA) |
    Feedback Score
    0
    Quote Originally Posted by NKTizzle
    Mark, first of all let me say thank you for all the work and information you provide!! I used your info to send ringers to my GF's V710 and it works GREAT!!! Now, I just got the E815 and am trying to do the same thing. But .mid files are not getting thru, and .mp3 files get converted to .qcp and cannot be used as ringers.

    How do I get around this?? I've even tried using the file you list on your site (CTU24.mp3). I saved it as CTU24.mid and sent it thru my Comcast email (just like to the V710) to [email protected]. But when the message gets there, there is no file, even though it shows the "attachment" icon next to the message.
    For the E815, you don't need to rename as .MID before sending... So try sending .MP3's as MP3..

    Also, try Gmail or Hotmail... Some people reported problems when using Comcast's mail... I haven't tried comcast, so I can only say what I've read...

  10. #50
    Join Date
    Oct 2005
    Posts
    240
    Device(s)
    VX6800
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Mark, you once again prove your wisdom. Can you update your site with the info about the Comcast problems? I got a Gmail account real quick and sent it no problemo!!!!!

  11. #51
    Join Date
    Dec 2002
    Location
    Wilmington, DE
    Posts
    14,269
    Device(s)
    Personal - Too Many.. see link in my signature
    Carrier(s)
    Personal - Verizon Wireless (CDMA) |
    Feedback Score
    0
    Quote Originally Posted by NKTizzle
    Mark, you once again prove your wisdom. Can you update your site with the info about the Comcast problems? I got a Gmail account real quick and sent it no problemo!!!!!
    where is the best place to put it?

    I can add to the FAQ that when using the email trick, that while Gmail is confirmed to work, Comcast can have problems... There are a couple others in the how to email thread listed to work... so I'll pick them out to..

  12. #52
    Join Date
    Oct 2005
    Posts
    240
    Device(s)
    VX6800
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    I think in the ringer section, where you talk about emailing it.

    BTW, love your site.

  13. #53
    Join Date
    Nov 2004
    Location
    Dallas
    Posts
    16,690
    Device(s)
    TBolt, DroidX, Incredible, Droid1, Omnia II, HTC Imagio, BB Tour, BB Storm,Touch,Dare,Voyager
    Carrier(s)
    VZW - Headsets:
    Feedback Score
    0
    Just a note, I use my comcast.net email account when sending mp3's/mid's to my E815.
    Though I've probably only sent a few dozen, mostly for testing purposes. Some of the emails have taken quite a while to come thru, but I've always just assumed that was a verizon thing.

  14. #54
    Join Date
    Oct 2005
    Posts
    240
    Device(s)
    VX6800
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Have you tried recently? Perhaps Comcast is blocking mp3 now

  15. #55
    Join Date
    Nov 2004
    Location
    Dallas
    Posts
    16,690
    Device(s)
    TBolt, DroidX, Incredible, Droid1, Omnia II, HTC Imagio, BB Tour, BB Storm,Touch,Dare,Voyager
    Carrier(s)
    VZW - Headsets:
    Feedback Score
    0
    Quote Originally Posted by NKTizzle
    Have you tried recently? Perhaps Comcast is blocking mp3 now
    Sorry for the delay

    I tried it again just now (and made sure I was sending using the comcast server, smtp.comcast.net) - I figured I might as well give VZW another 25cents.
    I sent a small mp3 (boat horn), and it arrived at my E815 just fine (and plays, saves as a ringtone, etc ...)

  16. #56
    Join Date
    Feb 2006
    Posts
    12
    Device(s)
    Motorola v710
    Carrier(s)
    Page-Plus
    Feedback Score
    0
    i got page plus prepaid service, will i be able to send ringers to my phone via e-mail?

  17. #57
    Join Date
    Dec 2002
    Location
    Wilmington, DE
    Posts
    14,269
    Device(s)
    Personal - Too Many.. see link in my signature
    Carrier(s)
    Personal - Verizon Wireless (CDMA) |
    Feedback Score
    0
    Quote Originally Posted by TRAE126
    i got page plus prepaid service, will i be able to send ringers to my phone via e-mail?
    No idea.... does your provider allow for picture messaging?

    If so, you need to consult with them... how to send an email containing a picture from your pc to your phone.

    For example... Verizon has it setup that we can send to [email protected] (where xxxx = your 10 digit phone number)....

    BUT that only works for Verizon users. Other carriers are differernt.

  18. #58
    Join Date
    Feb 2006
    Posts
    12
    Device(s)
    Motorola v710
    Carrier(s)
    Page-Plus
    Feedback Score
    0
    NAM Programming Menu: P H O N E (7 4 6 6 3) + # + Menu + Menu

    what does this allow u to do?

  19. #59
    Join Date
    Feb 2006
    Posts
    12
    Device(s)
    Motorola v710
    Carrier(s)
    Page-Plus
    Feedback Score
    0
    and no, they wont let me send picture e-mails, ne other way i can do it?

  20. #60
    Join Date
    Feb 2006
    Posts
    12
    Device(s)
    Motorola v710
    Carrier(s)
    Page-Plus
    Feedback Score
    0
    aol e-mail doesnt work, what about yahoo?

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Bookmarks