Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 16 to 30 of 62

Thread: SX66 Standardization Project

  1. #16
    Join Date
    Dec 2004
    Location
    Somewhere, Florida
    Posts
    22
    Device(s)
    Motorola V600
    Carrier(s)
    Cingular
    Feedback Score
    0
    Chris,

    I have changed the EXT Rom back to the .124 not the .125Beta. This is what i see. After a while it will not connect to GPRS Anymore. I would have to reset the Flight Mode or Power reset the device. I am thinking it is a Problem with your EXT Rom or Main ROM. Could you look into this. I have ActiveSync that runs every 20 minutes to connect to my Corp Mail and downloads it. I cant keep on Reseting the Device 20 times a day. I have even tried leaving it connected but after like an hour it disconnects or loses sync. I have used the old Medianet and GPRS Cab from my Old EXT Rom and it made no Diffrence. Anyways let me know
    ________________
    Dsstech
    Admin - FluidHosts.com
    (1) Siemens SX66
    (2) Motorola - True V600
    Flex - GI9V600000AA0E9
    Firm - Triplets_G_0B.09.4AR


  2. #17
    Join Date
    Dec 2004
    Location
    Somewhere, Florida
    Posts
    22
    Device(s)
    Motorola V600
    Carrier(s)
    Cingular
    Feedback Score
    0
    Chris,

    You around man. Just wanted to check on that fix for GPRS. I am going to 1.40.00 and 1.12 Radio and the Beta2 EXT Rom to see if it still does it

  3. #18
    Join Date
    Aug 2005
    Posts
    18
    Device(s)
    Siemens SX66
    Feedback Score
    0
    DssTech,
    As you have already found, the GPRS problem seems to be generated from the Caller ID app. Strange indeed, but I have rolled my Caller ID back to the version in the thread suggested on XDA-Developers to see if it improves the issue. However, this was never a big problem for me, as it only happened once and a while on my unit. Since you are the person I know that is experiencing it the most, let me know if this fixes, or at least improves the problem. If this is truely the case, I think we can identify it as a level 1 bug for the .125 Extended ROM, and release a Beta 3.

    -Chris
    Last edited by cdaly1970; 08-16-2005 at 09:04 AM.

  4. #19
    Join Date
    Feb 2005
    Posts
    121
    Device(s)
    SE K790a (on its way)
    Carrier(s)
    Cingular
    Feedback Score
    0
    That's been a problem with the main System ROM and OS since the phone came out. I've seen a few roms that real with it better than others, but I suspect that's it's also very dependant on what other apps are running and what they'er attempting to do with the radio. As chris has stated, it's the caller ID app that seems to cause most the problems.

    I haven't had a problem with GPRS (WiFi is another point, but GPRS has been stable for me on ROM 1.40.00, ExtRom .124 [custom modified from standardization project - I removed a few items that I don't ever use] and Radio 1.13).

  5. #20
    Join Date
    Aug 2005
    Posts
    18
    Device(s)
    Siemens SX66
    Feedback Score
    0

    Extended ROM 1.40.125 is now Gold

    Hello everyone,
    I just wanted to taken a moment to let you all know that I have put the final touches on the 1.40.125 Extended ROM this AM, and it is now currently available from the SX66 Standardization Project website. This release has been a major milestone, as I am now including applications from 3rd party developers (with their permission), along with all the latest fixes, and tweaks. Thanks to the help of everyone that beta tested this release, as it is the most stable version I've ever seen. Most noteably, the GPRS not reconnecting issue has been resolved, and now GPRS works like a charm. Another major change is that with this version, the Extended ROM is now available in two versions, Cingular and T-mobile. Each version is customized speifically for that network, including logos, ringtones, and all settings.

    A lot of fixes went into this build, so I strongly suggest that if you are running an eariler version of the Extended ROM from the Standardization Project, upgrade it now.

    -Chris

  6. #21
    Join Date
    Dec 2004
    Location
    Somewhere, Florida
    Posts
    22
    Device(s)
    Motorola V600
    Carrier(s)
    Cingular
    Feedback Score
    0
    Does anyones SX66 Ever hit 5 Bars with Cingular mine hasnt yet

  7. #22
    Join Date
    Feb 2005
    Posts
    121
    Device(s)
    SE K790a (on its way)
    Carrier(s)
    Cingular
    Feedback Score
    0
    Quote Originally Posted by Dsstech
    Does anyones SX66 Ever hit 5 Bars with Cingular mine hasnt yet
    Quite often, actually. Granted I'm usually at about 3, but I do get 5 near my work downtown (Milwaukee, WI). Hell I even get 5 inside my work building (on floor 3 of 7, middle of the floor).

  8. #23
    Join Date
    Dec 2004
    Location
    Somewhere, Florida
    Posts
    22
    Device(s)
    Motorola V600
    Carrier(s)
    Cingular
    Feedback Score
    0
    ok about the Assign custom ringtones. It doesnt work. Anything on this

  9. #24
    Join Date
    Feb 2005
    Posts
    121
    Device(s)
    SE K790a (on its way)
    Carrier(s)
    Cingular
    Feedback Score
    0
    That I can't help you with... I've never tried it. Anyone else?

  10. #25
    Join Date
    Aug 2005
    Posts
    18
    Device(s)
    Siemens SX66
    Feedback Score
    0
    Quote Originally Posted by Dsstech
    ok about the Assign custom ringtones. It doesnt work. Anything on this

    Two questions, first, what format are the ringtones you are using??

    And second, does the caller ID work at all?? IE, if you have a pic and a ringtone assigned, do you get the pic, but not the ringtone??

    -Chris

  11. #26
    Join Date
    Aug 2005
    Location
    Atlanta, GA
    Posts
    44
    Device(s)
    Softbank 920sh, Android Dev Phone 1, Softbank X02HT, Apple iPhone
    Carrier(s)
    AT&T
    Feedback Score
    0
    I noticed that the voice recorder that came with my Cingular-branded SX66 has disappeared after applying the updates. How can I get it back?

  12. #27
    Join Date
    Jun 2005
    Location
    Metro Detroit
    Posts
    582
    Device(s)
    Nexus 5
    Feedback Score
    0
    The voice recorder is still there on mine.
    open up "notes" and on the bottom click on the recorder symbol.

    Also in your buttons settings you should have your recorder set to the button on the left on top of your volume slider.

  13. #28
    Join Date
    Aug 2005
    Location
    Atlanta, GA
    Posts
    44
    Device(s)
    Softbank 920sh, Android Dev Phone 1, Softbank X02HT, Apple iPhone
    Carrier(s)
    AT&T
    Feedback Score
    0
    The button was set to "Record" which apparently doesn't exist anymore. I set it to Notes and that solves it. Just an extra step (you have to click the tape now), but oh well.

  14. #29
    Join Date
    Jan 2005
    Location
    USA
    Posts
    4
    Device(s)
    SX-66
    Carrier(s)
    Cingular
    Feedback Score
    0
    Chris,

    Installed latest System, Radio and extended ROMS. Thanks for the updates.
    A few notes and questions:

    1) Any way to remove the "camera" app? the SX-66 has no camera.
    2) What happened to all of the ringtones that normally came with the phone?
    3) Any way to get the date/time that shows on the navigation bar back to the "old" format, i.e. no date, just time?
    4) The SIM Tool Kit app appears to do nothing except "hang" on my phone. Wont come up fully, and Magic Button has problems closing it
    5) The connection indicator (GPRS, wireless, direct, etc) always appears on the nav bar even when not connected. Any way to get it to show ONLY when some net connection is made?
    6) Any way to get a description of each of the CAB files in the Ext ROM?
    7) Any way to restore the Cingular boot screens?

    Thanks
    Andy

  15. #30
    Join Date
    Feb 2005
    Posts
    121
    Device(s)
    SE K790a (on its way)
    Carrier(s)
    Cingular
    Feedback Score
    0
    [QUOTE=ablevine]Chris,

    Installed latest System, Radio and extended ROMS. Thanks for the updates.
    A few notes and questions:

    1) Any way to remove the "camera" app? the SX-66 has no camera.


    I beleive he said this would be fixed in the next version.

    2) What happened to all of the ringtones that normally came with the phone?

    I think these are in the CingularCustomizations cab that was not included in the release (or was it). You should be able to d/l it from XDA-dev

    3) Any way to get the date/time that shows on the navigation bar back to the "old" format, i.e. no date, just time?

    There is a registry setting for this, again see XDA-dev since I can't remember what it is.

    4) The SIM Tool Kit app appears to do nothing except "hang" on my phone. Wont come up fully, and Magic Button has problems closing it

    That's because Cingular doesn't use any SIM applications. Mine just displays an error though, it doesn't crash the phone.

    5) The connection indicator (GPRS, wireless, direct, etc) always appears on the nav bar even when not connected. Any way to get it to show ONLY when some net connection is made?

    Possibly, a good question for cdaly. I kinda like it up there cause it reminds me that Ive got wifi running when I'm in another app and don't have the lower status bar of the today screen.

    6) Any way to get a description of each of the CAB files in the Ext ROM?

    I'll let cdaly work that one out for you, I'm short on time.

    7) Any way to restore the Cingular boot screens?

    see XDA-dev for a thread called "Changing your MDA Boot screen" or something along that line. It allows you to replace it with any images and worked wonderfully on my sx66.

Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Bookmarks