Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 45 of 63

Thread: D500 + Legacy AT&T mMode/WAP/MMS = Solution

  1. #31
    Join Date
    Dec 2006
    Posts
    1
    Device(s)
    Samsung D807
    Feedback Score
    0
    Hi--
    I have read through this entire thread but nothing is seeming to work on my new samsung d807 --

    i am an old ATT customer --and yes, I have a blue SIM card. Before i tried any of the instructions on here, whenever i tried to connect it would just say something about not being available --and now after editing a few things it says Host is Not Found.

    Any ideas how I can fix this and get it working??

    Any help is appreciated
    -CJARWOOD

  2. #32
    Join Date
    Feb 2007
    Posts
    1
    Device(s)
    T809/D600 samsung
    Carrier(s)
    AT&T Blue sim legacy
    Feedback Score
    0
    Quote Originally Posted by Mango808
    First off, what SIM do you have in your phone, an AT&T SIM or a Cingular SIM?

    If it's an AT&T SIM, the settings you posted will not work. They would only work with a Cingular SIM and you'd have to have a MEdia Net plan, MEdia Bundle or Pay-per-use WIX on the account.

    I believe the D500 has a WAP 2.0 Browser so you would need to try these settings below.

    AT&TWS WAP 2.0 Settings: To access them on D600/T809 *#87927#

    Name: <whatever you want>
    Homepage: http://home
    Proxies: Enable
    Primary proxy address: 010.250.250.054
    Primary proxy port: 8080
    Secondary proxy: <keep it as is>
    Data Bearer: GPRS
    Bearer Settings
    GPRS Access Point: Proxy
    Authentication type: Normal
    Login type: Automatic
    User name: <blank>
    Password: <blank>

    MMS Settings: To access on D600/T809 *#87667#

    Name: <whatever you want>
    Homepage: http://mmsc.mobile.attwireless.net
    Proxies : Enable
    Primary proxy address: 010.250.250.055
    Primary proxy port: 8080
    Secondary proxy: <leave it as is>
    Data Bearer: GPRS
    GPRS Access Point: Proxy
    Authentication Type: Normal
    User name: <blank>
    Password: <blank>


    I don't know if they will work, but wouldn't hurt to try.
    I just got a T809/D600 which it was sold as a T809, but in the settings the user is set to D600, I believe they are one in the same, anyways, these setting worked above for accessing the internet and MMS too!!! thank you very much, the only thing to add is that you have to enter *#87927# for the first set of settings, then *#87667# for the second set. From what I have found the difference here and with all the other ones posted are the IP addresses ending in 54 and 55 for WAP and MMS respectively. Thanks again, I had an unlocked V3 for 2 years and it wouldn't send pic messages and now I can.

  3. #33
    Join Date
    Mar 2007
    Location
    DC Metro area
    Posts
    2
    Device(s)
    SGH-D600
    Carrier(s)
    Cingular(former AT&T)
    Feedback Score
    0
    I have a D600 & am an AT&T/Cingular customer. After months of thinking that I couldn't access the internet from my phone, I found this thread. I followed Mango808's instructions and was able to finally, in over the year that I had the phone, access the internet.
    I then called AT&T's customer service to see if they could help me with my text messaging issue. Since that phone call an hour ago, I can no longer access the internet anymore. I get the same message that I did before I configured my phone to Mango808's specs, "Error:Network Unavailable." I do remember the Tech saying that she was sending "updates" to my phone. Could that have caused for me to not be able to access the internet anymore? I reentered the config requirements from Mango808, but it doesn't work anymore.
    PLEASE HELP ME!!! I'm ready to break this phone into a million pieces. I'm open to just about any suggestions anyone may have!!!!

  4. #34
    Join Date
    Oct 2003
    Location
    Waianae, HI
    Posts
    14,165
    Device(s)
    Samsung Galaxy S5 Active, Samsung Captivate
    Carrier(s)
    at&t (formerly Cingular)
    Feedback Score
    0
    Try typing in the below reset code and start all over again.

    *2767*927# = E2P Wap Reset

    You can also check the GPRS Menu to make sure it's active.

    *#4777*8665# = GPSR Tool
    If you feel that you have to correct some of my posts for my capitalization of some of my words, then just bear with it. It's just a discussion forum where some may be limited by time to answer in well-versed and eloquent sentences.

    I already got a PHD (Plain High School Diploma) so ignore my style of writing and I'll ignore your ignorance.

    Subject: You can read this-trust me!

    I cdnuolt blveiee taht I cluod aulaclty uesdnatnrd waht I was rdgnieg. The phaonmneal pweor of the hmuan mnid. Aoccdrnig to a rscheearch at Cmabrigde Uinervtisy, it deosn't mttaer in waht oredr the ltteers in a wrod are, the olny iprmoatnt tihng is taht the frist and lsat ltteer be in the rghit pclae. The rset can be a taotl mses and you can sitll raed it wouthit a porbelm.
    Tihs is bcuseae the huamn mnid deos not raed ervey lteter by istlef, but the wrod as a wlohe. Amzanig huh? yaeh and I awlyas thought slpeling was ipmorantt!

    When asked if I see the glass half empty or half full, I responded I see just a glass of water.
    Now you know how I think.

  5. #35
    Join Date
    Mar 2007
    Location
    DC Metro area
    Posts
    2
    Device(s)
    SGH-D600
    Carrier(s)
    Cingular(former AT&T)
    Feedback Score
    0
    I reset the WAP settings, but I'm still getting the same "Error:Network Unvailable" message when I try to connect. I entered the code to check the GPRS, however I didn't know where to go or what do once I got to the GPRS menu. What I saw is below:

    1 GPRS attach
    2 GPRS detach
    3 GPRS MultiSClass
    4 EGPRS MultiSClass
    5 Attach Mode Settings
    6 GPRS setting

    Since I didn't know what to do here, I'm at a loss again. I'm starting to think that this phone isn't even worth the trouble.
    Would it be easier if I were to get an Orange Cingular SIM? Would this help me avoid all of the issues that I've been experiencing? Btw - both Cingular & Samsung's Tech Support have been utterly worthless.

  6. #36
    Join Date
    Oct 2003
    Location
    Waianae, HI
    Posts
    14,165
    Device(s)
    Samsung Galaxy S5 Active, Samsung Captivate
    Carrier(s)
    at&t (formerly Cingular)
    Feedback Score
    0
    Go to 6. and make sure it is set to GPRS and not on EGPRS.

  7. #37
    Join Date
    Jan 2006
    Location
    Hawaii
    Posts
    44
    Device(s)
    Nexus One
    Carrier(s)
    AT&T
    Feedback Score
    0

    ATT MMS settings for D820?

    I have searched here and on the net. Tried various settings and still unable to get this to work with MMS. I am an old ATT customer, on an ATT sim card. Here's what I've got.

    From the main menu, I go to messaging. From there I find my way to the profile settings where I have this:

    Server URL: http://mmsc.mobile.attwireless.net (also tried http://mmsc.mymode.com)
    Proxy: set to enable
    Version 1.2 (295KB)

    There's an option on this menu to go to GRPS settings, changes here dont affect the main GPRS settings. In here I have:

    IP address: 10.250.250.55
    Port: 8080
    APN: Proxy
    Login ID: <blank>
    Password: <blank>

    All I'm trying to do is get MMS to work right now but so far no luck.

    Thanks.

  8. #38
    Join Date
    Apr 2007
    Posts
    2
    Device(s)
    Samsung SGH-E720
    Carrier(s)
    AT&T (Cingular)
    Feedback Score
    0

    E720

    Thanks for all the great info... can someone send me the parameters for the E720? Thanks so much!
    P~

  9. #39
    Join Date
    Apr 2007
    Posts
    2
    Device(s)
    Samsung SGH-E720
    Carrier(s)
    AT&T (Cingular)
    Feedback Score
    0
    I live in Phoenix AZ, USA. AT&T (blue card), now Cingular... and back again to AT&T!! Samsung E720. Unable to access internet. Do you know what settings I need? Would you please pass them along?!
    Thanks!
    P~

  10. #40
    Join Date
    Apr 2007
    Posts
    1
    Feedback Score
    0
    hi i have an at&t sim card in an unlocked d807 for cingular. neither my internet or text messaging options work. does anyone know the att WAP settings for this phone. i cant live with out those options. any thing will help. thanks...

  11. #41
    Join Date
    Nov 2006
    Posts
    15
    Device(s)
    Motorola Ming
    Carrier(s)
    T-Mobile
    Feedback Score
    0

    Need MMS and WAP settings for Cingular Sim

    I was hoping someone could help me with these settings. I am a T-Mobile Dealer, but I sell many unlocked GSM phones. I had some customers recently who bought Samsung phones (SGH-E760) and I can't get the right MMS settings. I saw Mango's post for AT&T blue Sim cards, but they don't seem to work. I keep getting an "unknown subscriber" message. I hope someone can help soon!
    Thanks so much.

  12. #42
    Join Date
    Apr 2007
    Posts
    1
    Feedback Score
    0

    unlocked samsung d807 at&t (blue sim) mms settings

    i have an unlocked samsung d807. i really enjoy the phone but although i am able to receive mms i cannot send mms. also, i dont have internet access. does anyone know the settings (if any) that would allow me to send mms and to have internet access? all help appreciated , thanks

    this is the setting i have to receive mms.

    profile name
    MMS

    home URL
    http://mmsc.mymode.com

    proxy
    [checked]

    IP Address
    10.250.250.55

    Port
    8080

    DNS
    [unchecked]

    Bearer
    GPRS

    Advanced Settings
    APN
    proxy

    Login ID
    [blank]

    Password
    [blank]

    dont forget to save.

  13. #43
    Join Date
    Apr 2007
    Posts
    11
    Feedback Score
    0
    Got this phone SGH- T809about 1 month still not get the internet setup going yet. I'm so mad almost break the damn fone.
    I followed every single step from page 1 up to the last page still doesnt work.
    he phone is Tmobile i have it unlock at the store so i can use cingular network. My Simm is an old AT&T before sell to Cingular .Thx

    Here my setup
    Profile Name: Express
    Home URL: http://device.home
    Bearer: GPRS Only
    Proxies: Enabled

    GPRS settings
    IP - 66.209.11.32
    Port: 8080
    APN: wap.cingular
    User Name: [email protected]
    (All upper case)
    Password: CINGULAR1
    (All upper case)
    Go back to the current profile and select the one you changed, save and exit.

    For MMS/Picture messaging:

    Settings Name: Multimedia
    Homepage: http://mmsc.cingular.com
    Proxies: Enabled
    Version: 1.2 (295KB)

    Go to GPRS Settings.
    IP: 66.209.11.32
    Port: 8080
    APN: wap.cingular
    Username: [email protected] (upper case)
    Password:CINGULAR1 ( upper case)

  14. #44
    Join Date
    Jan 2005
    Posts
    626
    Feedback Score
    0
    The post above has been merged with the correct thread.

    The Settings found in the other thread is for CINGULAR SIM's. This thread is for the Legacy AT&T Wireless SIM cards before the Cingular/AT&T merge.

    Re-read this thread for the settings needed to connect to mMode and send/receive MMS.

  15. #45
    Join Date
    Oct 2007
    Posts
    1
    Feedback Score
    0
    Hello!!!! PLEASE HELP ME!!!

    I just bought a U600 Samsung phone online and I am a cingular/att customer. I have the text message settings set up but I cant get the internet or email to work for the life of me!!!! Please help. If you could just tell me how to set up the internet and the email preferences!!! There is a lot of information on here and I dont know exactly what pertains to me. If you could please help me you will be my herooo!!! THANK YOUUU!!!

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Bookmarks