Results 1 to 3 of 3

Thread: Voice Mail in Spanish

  1. #1
    Join Date
    Jun 2005
    Location
    Minneapolis
    Posts
    457
    Phone
    RIM BlackBerry Storm
    Carrier
    Verizon Wireless
    Feedback Score
    0

    Voice Mail in Spanish

    So I called my Uncle last night (he's on Verizon) and I get the voice mail message... in Spanish!

    I called back, and sure enough, it was in English.

    What gives? Has this happened before, where the "you have reached the voice mail box of..." message is in Spanish instead of English?

  2. #2
    Join Date
    Jun 2004
    Location
    South Central, Penna.
    Posts
    3,167
    Phone
    Motorola e815
    Carriers
    Verizon Wireless |
    Feedback Score
    0
    There is an option on your voice mail to have prompts in Spanish. Using my voice mail, I am able to toggle this option by going to personal options (4) --> Administrative Options (2) --> change telephone answering language option (9). This may be different in your area.

    --Arch
    "Do you want a piece of me lady?" - Dr. Phil
    More of Dr. Phil's Words of Wisdom

    ALL GAVE SOME, SOME GAVE ALL. GOD BLESS AMERICA AND OUR TROOPS!

    Only in Pennsylvania could a toll collector make $21 dollars an hour!
    Good-bye toll collectors: Now I've got

    "Kennedy's car has killed more people than Cheney's gun ."

  3. #3
    Join Date
    Jun 2005
    Location
    Minneapolis
    Posts
    457
    Phone
    RIM BlackBerry Storm
    Carrier
    Verizon Wireless
    Feedback Score
    0
    I should have worded it better... the voice mail message was in Spanish, but was set to English. When I called the number back again it was in English.

Bookmarks