Page 10 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10
Results 136 to 146 of 146

Thread: Getting "New" Media Net and Cingular Java programs on unbranded Motorola phones

  1. #136
    Join Date
    Dec 2005
    Location
    United States
    Posts
    15
    Device(s)
    MOTORAZR V3xx
    Carrier(s)
    Cingular
    Feedback Score
    0
    I guess I just should have asked if Notepad was a bad app to use to edit it. I did however use XVI32 to edit my seem and still pk2man and MPT don't recognize the phone model, though entering the model manually in MPT did work. I'm just wondering why the model doesn't show up after the seem edit. Also I'm assuming that this seem edit is JUST for getting the new Media.Net but not for actually being able to download anything from Cingular as even with the model change and the upload of the Cingular certs I am still told that downloads are unavailable for my model of phone, so I guess you can fool Media.Net but you can't fool Cingular.

    Edit: Maybe this is common info but in this model seem should it JUST be the VXXX model and nothing else? I have a bunch of y type letters after it and I'm wondering if they should be cleared out? I've never seem edited before and I'm don't know if these are supposed to be there or not.
    Last edited by Cappy68; 06-20-2006 at 09:10 PM.

  2. #137
    Join Date
    Dec 2005
    Location
    United States
    Posts
    15
    Device(s)
    MOTORAZR V3xx
    Carrier(s)
    Cingular
    Feedback Score
    0
    Nevermind to all that! Using your seem (for some reason my edited ones never showed the model right) now Cingular thinks I have a V551 and I have been able to download off Media.Net and also got Mobile IM and Email to download and run!

    Thanks so much for expanding my use of my phone so I can actually use it fully with my carrier!

  3. #138
    Join Date
    May 2002
    Location
    New Sanfrakota
    Posts
    13,112
    Device(s)
    iPhone 5
    Carrier(s)
    Solavei
    Feedback Score
    0
    I did the same to my V635. Computers think I have a V551. Makes no difference to the operation of the phone. Glad it worked for you!
    I DON'T HAVE A SIGNATURE....SORRY

  4. #139
    Join Date
    Jan 2004
    Posts
    104
    Device(s)
    Blackberry 8100
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Quote Originally Posted by redgarter437
    xlr8: You have made my lame mMode look cool again! Thank you!
    What did you do to get mMode to work? Use the Cingular certs?

    I still have my AT&T Blue SIM and just bought an unbranded V3 and my mMode is missing some things... :-(

    I added the certs, modified the seem (to V600) and now I see more stuff (likeMobiTV), but keep getting 500 error when I try to download it. :-(

    Thanks!
    Last edited by thecrave; 06-29-2006 at 11:59 AM.

  5. #140
    Join Date
    Dec 2002
    Location
    Long Island
    Posts
    377
    Device(s)
    iPhone 3G
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    I am getting strange errors myself with my V3i:

    I edited seem 0117_0001 to make my phone a V3
    Uploaded the roots_certs and set attribute to 4
    Uploaded the kjava certs and set attributes to 4
    Uploaded the j2me_domain_registry and set attribute to 4

    I have been able to access the MEdia Net for months now, this wasnt the problem. I have been bored and I was looking for a specific ringtone so I decided to get the downloads working....

    Originally, I was getting Page cannot be displayed errors (413 if I remember correctly)

    I just deleted the files and started over and now it brought me to some cingular page with login info. I couldn't see the fields to enter the info though. It was all orange. Try again, and its back to error 413.

    Anyone else experiencing what I am?

    Like I said, its not a big deal because I wasn't going to download much anyway - I just hate not being able to get stuff working.


  6. #141
    Join Date
    Nov 2005
    Location
    La Jolla & O.C.
    Posts
    677
    Device(s)
    iPhone, Blackjack, Razr v3xx, Cingular 8525
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    So i installed all the java root certs and stuff, and my media net works, but i installed opera mini and it says there is not an active internet connection. anyone know what to do about this? My default web session is already set to the one with all the cingular settings that lets me successfully get onto media net.

  7. #142
    Join Date
    Jul 2006
    Posts
    3
    Device(s)
    Razr V3
    Carrier(s)
    Cingular
    Feedback Score
    0
    okay I feel like an idiot but I haveno where else to go....I have an unbranded Razr v3 I also have cingular service. I have just recently changed the web session settings to be able to connect to media net and use MMS. All that is fine. But I am having trouble installing SOME games from the media net site. I downloaded and installed Tetrus just fine however when I tried to download and install "Orcs & Elves" (a new game from Lord of the Rings) I get an error message that says "authentication error application not installed" I am assuming it has something to do with certificates or such. I have downloaded the cingular certificate zip file you so kindly provided but have no idea where to go from there. I do not know how to "mod" my phone and have never heard of this (yes its true I am a newbe) can you help? Thanks

  8. #143
    Join Date
    Oct 2006
    Location
    San Antonio, Tx
    Posts
    3
    Device(s)
    Motorola V3 RAZR
    Carrier(s)
    Cingular
    Feedback Score
    0

    Please Help

    I just replaced my LG F7200 With a V3 Razr I got From Fact Driect Motorola and I can not seem to get the Media Net, MMS, and Text to work but On the one I got my wife it works I noticed that both phones have diff software versions and it seems that mine might be set for europe, I have called Cingular and they just want me to come in and give them the phone and sell me a new one and reup my contract any advice would be greatfull
    [email protected]

  9. #144
    Join Date
    Dec 2005
    Location
    United States
    Posts
    15
    Device(s)
    MOTORAZR V3xx
    Carrier(s)
    Cingular
    Feedback Score
    0
    Not quite along the same lines here, but quick question about bluetooth on the V635. I can get my bluetooth headphones to broadcast sound for calls and video files, but not for java apps. Is this even possible? Not so much for the games, though having the sounds go through the headphones only would prevent too many others from being annoyed by my games but my java mp3 player can only play through corded headphones and the jack isn't the best so I was hoping I could listen to music through Motorola bluetooth headphones. Possible or no?

  10. #145
    Join Date
    Apr 2005
    Posts
    4
    Device(s)
    Slvr L7 (unlocked, unbranded)
    Carrier(s)
    Cingular
    Feedback Score
    0
    Just wanted to say thanks a bunch for posting the cingular branded files and helpful instructions. I can now download games, ringtones, etc. from cingular on my unbranded L7. I tested eveything using their free & demo stuff. However, I don't think I'm going to buy anything from Cingular now since yesterday tech support told me I couldn't do this on a non-cingular phone. I just had to see if I could make it possible and with everyone's help, it was! Thanks again, especially to you xlr8!

  11. #146
    Join Date
    Jul 2005
    Posts
    2
    Feedback Score
    0

    authorization error

    I've tried all the steps on here and still get the "Authorization Error" on a v3xx.

    I dunno if anyone has gotten java to work on a v3xx recently.

Page 10 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10

Bookmarks