Results 1 to 3 of 3

Thread: Net10 voicemail problem

  1. #1
    Join Date
    Jan 2006
    Location
    Oklahoma City
    Posts
    925
    Phones
    Moto Cliq XT
    Nokia e63
    Many Others...
    Carrier
    T-Mobile
    Feedback Score
    0

    Net10 voicemail problem

    Yesterday I purchased and activated a Net10 Motorola v171. It activated without problems, but the voicemail still has the message for someone else. I don't know the pin to change the message or check voicemail. The last time I set one of these up it prompted me to set up the voicemail, but this time it didn't. I called Net10 and they said they would reset the voicemail. I waited the three hours they suggested, and it wasn't reset. I called again, and they said they would have the carrier (Cingular in Okla. City) reset the voicemail. It still isn't reset.

    Does anybody have any suggestions?

    Thanks!

    Scooby214

  2. #2
    Join Date
    Jan 2006
    Location
    Oregon
    Posts
    827
    Phones
    Nokia 6010 (2) unlocked
    Moto i415, Nokia 2126, Nokia 2600
    Nokia 3560, KX414
    Carriers
    Packet8 VOIP, TMO2GO, Boost,
    (Former: USA1Rate, and "Reformed" Contract customer of USCC, ATTWS)
    Feedback Score
    0
    I had the same problem when I activated my beyond phone. I called CS and they reset the VM. It's a CS issue so either keep calling them, or for see if they can reactivate the account, maybe with a different phone number.

  3. #3
    Join Date
    Jan 2006
    Location
    Oklahoma City
    Posts
    925
    Phones
    Moto Cliq XT
    Nokia e63
    Many Others...
    Carrier
    T-Mobile
    Feedback Score
    0
    Thanks for the quick reply! They finally reset it this afternoon. Not too bad of a turn around, considering I just activated it yesterday.

Bookmarks