Page 1 of 2 1 2 LastLast
Results 1 to 15 of 20

Thread: Setting up Fido WAP/E-mail/MMS on Sony Ericsson Handsets (SE Configurator Tutorial)

  1. #1
    Join Date
    Jan 2005
    Location
    Canada
    Posts
    2,231
    Carrier(s)
    Fido
    Feedback Score
    0

    Setting up Fido WAP/E-mail/MMS on Sony Ericsson Handsets (SE Configurator Tutorial)

    For common settings to some Sony Ericsson (& other Brands) phones, see this POST by fidog.

    For phones not listed there, you can use Sony Ericsson's online configurator. To do so, you must...
    1. Go to Sony Ericsson's Website (http://www.sonyericsson.com) and go into the Canada Region.

    2. Click on the "Support" Tab at the top.

    3. Click on "Phone Setup".

    4. Select your phone model. (If the model of the phone is not listed, select a model that is closest to your phone; after a few more steps you'll be able to select your exact model)

    5. Click on the appropiate link for WAP, E-mail, or MMS settings. Then follow the step by step instructions.


    The following will be a step by step example for setting up GPRS on a Sony Ericsson p910a.
    1. Select your phone model (or closest model) after completing Step #3 above.

    2. Click on the "WAP" link.

    3. You'll be brought to the WAP setup page. On this page select your exact phone model and hit submit.

    4. Now select "Canada" in the country drop-down list and hit submit.

    5. Select "Fido" on the list of networks and hit submit.

    6. Select "GPRS" for the network setup type and hit submit.

    7. Enter the corresponding Security match phrase and enter your phone number in the format +1[Area Code][Phone Number], then hit submit.

    8. Now wait for a text-message to arrive on your Sony Ericsson Handset, and follow the instructions on the webpage!


    EDIT: It should also be noted that for MMS/GPRS to work, it must've been enabled by Fido Customer Service. Dial 611 from your handset or 1-888-481-FIDO (3436) from anywhere to activate if you have not already done so.
    Last edited by SChan; 02-21-2006 at 03:46 PM.

  2. #2
    Join Date
    Aug 2003
    Posts
    9,809
    Carrier(s)
    Fido... I mean rogers...whatever it's all the same
    Feedback Score
    0

  3. #3
    Join Date
    Jan 2005
    Location
    Canada
    Posts
    2,231
    Carrier(s)
    Fido
    Feedback Score
    0
    Quote Originally Posted by didouche
    LOL... didouche... it ain't a repost. The post you provided (I also provided in the first sentence of my walkthrough) is only listing the settings out for several phones, while this post is a walkthrough for all SE phones.

  4. #4
    Join Date
    Aug 2003
    Posts
    9,809
    Carrier(s)
    Fido... I mean rogers...whatever it's all the same
    Feedback Score
    0
    the first link that is in this FAQ is for setting up all SE phones... it's the same link u provided... I like ur thread but it does the same thing the mms/wap faq does

  5. #5
    Join Date
    Jan 2005
    Location
    Canada
    Posts
    2,231
    Carrier(s)
    Fido
    Feedback Score
    0
    Quote Originally Posted by didouche
    the first link that is in this FAQ is for setting up all SE phones... it's the same link u provided... I like ur thread but it does the same thing the mms/wap faq does
    Not really... I'm guessing you are referring to the link to the SE Configurator Website in fidog's MMS/WAP faq. Unlike that faq, this is a step by step guide which is not present in that faq.

  6. #6
    Join Date
    Aug 2005
    Posts
    7
    Feedback Score
    0
    hey i have this w810i and get at the txt to install accept it and all that then when i goto launch my mobille browser i get this message.

    "Something is wrong with the page you tried to access. Choose another link."

  7. #7
    Join Date
    Feb 2007
    Posts
    1
    Feedback Score
    0

    SONY ERICSSON K550i WITH FIDO

    SOMEBODY PLEASE HELP ME. I AM WITH FIDO. THE S/E WEBSITE HAS ALWAYS BEEN GOOD IN SENDING THE SETTINGS FOR ALL MY PREVIOUS S/E PHONES. HOWEVER THE SETTINGS THEY ARE SENDING ME FOR MY K550i JUST DONT SEEM TO WORK I CAN USE THEIR BROWSER, BUT NO MMS AND NO EMAILS. WHATS GOING ON?? CAN SOMEBODY HELP ME PLEASE??

  8. #8
    Join Date
    Dec 2003
    Location
    Hamilton
    Posts
    36
    Carrier(s)
    Virgin Mobile
    Feedback Score
    0
    caps lock is cruise control for cool, minaz.

  9. #9
    Join Date
    May 2007
    Posts
    1
    Feedback Score
    0

    Gmail on K550i for Fido

    Quote Originally Posted by minaz
    SOMEBODY PLEASE HELP ME. I AM WITH FIDO. THE S/E WEBSITE HAS ALWAYS BEEN GOOD IN SENDING THE SETTINGS FOR ALL MY PREVIOUS S/E PHONES. HOWEVER THE SETTINGS THEY ARE SENDING ME FOR MY K550i JUST DONT SEEM TO WORK I CAN USE THEIR BROWSER, BUT NO MMS AND NO EMAILS. WHATS GOING ON?? CAN SOMEBODY HELP ME PLEASE??

    i haven't tested MMS yet, but for Email, I used a combination of this post:
    http://www.howardforums.com/showthread.php?t=647094

    and these settings:
    Fido GPRS
    APN: internet.fido.ca
    username and password are both: fido
    IP address and DNS address are both left blank.

    Gmail now works on my K550i

  10. #10
    Join Date
    Sep 2003
    Location
    HK/Surrey
    Posts
    138
    Device(s)
    Nokia 5310 XM
    Carrier(s)
    Fido
    Feedback Score
    0
    Did the GPSR for prepaid change recently? I can no longer go onto internet from my phone.
    I have a SE T630 and I used this tutorial to set up GPSR before and did again but no luck.

    any help?
    We should chill and relax instead of fighting all the time

  11. #11
    Join Date
    Jan 2004
    Posts
    11
    Feedback Score
    0
    Quote Originally Posted by minaz
    SOMEBODY PLEASE HELP ME. I AM WITH FIDO. THE S/E WEBSITE HAS ALWAYS BEEN GOOD IN SENDING THE SETTINGS FOR ALL MY PREVIOUS S/E PHONES. HOWEVER THE SETTINGS THEY ARE SENDING ME FOR MY K550i JUST DONT SEEM TO WORK I CAN USE THEIR BROWSER, BUT NO MMS AND NO EMAILS. WHATS GOING ON?? CAN SOMEBODY HELP ME PLEASE??

    Anyone figure this out?

    I get the settings from the Ericsson site, but I am still unable to send/receive MMS? I've verified that I can indeed send MMS messages with my old nokia fido branded phone, so what am I missing?

    I want to share pics I take with this camera phone :P


    I can browse the net with either internet profiles (WAP or MMS) that is setup from the ericsson site...

  12. #12
    Join Date
    Apr 2007
    Location
    Canada
    Posts
    28
    Device(s)
    Blackberry Bold 9000
    Carrier(s)
    Fido
    Feedback Score
    0

    Z710i

    Does anyone have the settings for a Z710i unlocked and on a Fido prepaid plan. Have tried download from SE site for WAP,and MMS but they don't work.

  13. #13
    Join Date
    Jul 2006
    Location
    Toronto
    Posts
    164
    Device(s)
    iPhone 4S
    Carrier(s)
    Bell
    Feedback Score
    0
    Believe it or not, when i go to http://www.sonyericssson.com i always choose UK as my home country, because i find that SE shows all the phone models there, and after selecting your phone, then your country, you will see all respective providers and i always get the right settings.

    For some reason when you select canada or usa, you just dont get the dropdown menu of all models of phones, you just get the models that SE officially sells in those areas!

    Hope this helps

  14. #14
    Join Date
    Apr 2008
    Posts
    5
    Device(s)
    SE k850i
    Carrier(s)
    Fido
    Feedback Score
    0
    Guys,

    I'm having a bit of a problem.

    I have tried updating Internet settings, along with email settings through the SE website to my unlocked k850i which is on the Fido network. I do not have a dataplan obviously because I don’t have a Fido specific phone, but I would still like to set up these features so I have them if I were to need them.

    Picture messaging seems to take the settings, however when I send a picture message it just stays in my outbox and will not send to an email or phone number.

    When ever I send the settings from the SE website it gives me my pin number and everything fine, I get the text message which says yes to install. I do this and it says “Settings not valid. Check with your provider and try again.”

    Anyone have any ideas on this one?

  15. #15
    Join Date
    Nov 2006
    Posts
    254
    Device(s)
    iphone 3g 8gb
    Carrier(s)
    Fido
    Feedback Score
    0
    I did all of this for my z710i and when I try to get into my gmail it says finding server for awhile and then just says, server not found, any idea why?

Page 1 of 2 1 2 LastLast

Bookmarks