Page 11 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast
Results 151 to 165 of 268

Thread: Nokia 6265i hacking thread

  1. #151
    Join Date
    Mar 2006
    Posts
    84
    Device(s)
    Nokia 6265i (want a flip phone again... blah!)
    Carrier(s)
    Telus Mobility
    Feedback Score
    0

    Talking

    I really don't understand the problem with the volume on this phone during calls... it feels pretty darn loud to me and I don't exactly have the best hearing. Nor do I always hold the phone very close (I am trying not to touch the screen).

    What gives?!?! Are other people picky or deaf or what?
    Telus Mobility user since 2002

  2. #152
    Join Date
    Feb 2006
    Location
    Toronto
    Posts
    143
    Device(s)
    BlackBerry Bold 9000
    Carrier(s)
    Telus
    Feedback Score
    0
    Quote Originally Posted by mthornto88
    Guys, if you have Diego you can try these steps. They worked for my Nokia 6256i. I would think it would work for the 6265i.

    http://www.howardforums.com/showpost...81&postcount=5

    I hope this helps you out.
    Can anyone confirm that this works for 6265i?

  3. #153
    Join Date
    Dec 2002
    Location
    Calgary
    Posts
    657
    Device(s)
    BB8800
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by hani831
    Can anyone confirm that this works for 6265i?
    i tried it, almost identical menu but instead it shows "tuning parameters" and equalizer for earpiece and microphone. then a bunch of index and values. i tried changing the index 1 from 3 to 5 then loaded the file but my phone keeps restarting so i went back to the original pri.
    i guess i just need some more time to find it or just wait until someone figure it out.
    HOFO Feedbacks

  4. #154
    Join Date
    Feb 2002
    Location
    Canada
    Posts
    13,280
    Device(s)
    V65E4710, A3LSMG925W8, PDNRM-975, IHDT56PG3, QMNRM-11, L6ARCV70UW, L6ARJE180LW
    Carrier(s)
    TELUS, Bell, SpeakOut, CSL, au by KDDI
    Feedback Score
    2 (100%)
    Quote Originally Posted by bonjoey
    i tried it, almost identical menu but instead it shows "tuning parameters" and equalizer for earpiece and microphone. then a bunch of index and values. i tried changing the index 1 from 3 to 5 then loaded the file but my phone keeps restarting so i went back to the original pri.
    i guess i just need some more time to find it or just wait until someone figure it out.
    bonjoey,

    Exactly I have told in the last page...

    This item is something I need to experiment with... All the earpiece / mouthpiece audio parameters are bunch of numbers!!! I need to hook up with my engineering connections at Nokia to be sure about what to try. However, since the Nokia-Sanyo-CDMA-no-go news has been tough for them, so I think it maybe never be resolved.
    Another thing I suspect is that the one we are using with the TELUS PRI... it may be there to work with the Auto Volume Control.
    --

    HC - NO "i"
    I am NOT "the" HC, we are TWO different individuals!


    "If we amplify everything, we hear nothing!" - Jon Stewart, Comedian

  5. #155
    Join Date
    Feb 2006
    Posts
    48
    Device(s)
    nokia6265,samsung a600,samsung a540,samsung a520,treo600,650,blacberry,and more
    Carrier(s)
    telus from day one
    Feedback Score
    0
    thanks for the tip i think i messed up.. if I change the theme after i have deleted those two files..icons go missing..and for some reason i get name under the icon on your pic it doesn't show no names...it just shows the icons...can you give more info on that thanks...?
    Last edited by Moderator HF 25; 07-11-2006 at 11:57 PM.

  6. #156
    Join Date
    Dec 2002
    Location
    Vancouver
    Posts
    114
    Device(s)
    Motorola v710
    Carrier(s)
    ROGERS WIRELESS
    Feedback Score
    0
    yeah im using the world cup theme on my phone icons have been changed to the small ones too..

  7. #157
    Join Date
    May 2006
    Posts
    74
    Device(s)
    LG 8500
    Carrier(s)
    Telus
    Feedback Score
    0
    Quote Originally Posted by TELUSMAC
    thanks for the tip i think i messed up.. if I change the theme after i have deleted those two files..icons go missing..and for some reason i get name under the icon on your pic it doesn't show no names...it just shows the icons...can you give more info on that thanks...?

    Well, those instructions (not the clearest) state that you should delete the 2 files and then change the theme after which is what i did. I also am using the world cup theme and both the camera and shop icon are missing.

    As for the small icons or icons without titles just go to menu/options/main menu view and select grid with labels.

  8. #158
    Join Date
    Feb 2002
    Location
    Canada
    Posts
    13,280
    Device(s)
    V65E4710, A3LSMG925W8, PDNRM-975, IHDT56PG3, QMNRM-11, L6ARCV70UW, L6ARJE180LW
    Carrier(s)
    TELUS, Bell, SpeakOut, CSL, au by KDDI
    Feedback Score
    2 (100%)

    Lightbulb Re: FAQ2: How to make the TELUS-rized Main Menu Icons go away?

    Quote Originally Posted by TELUSMAC
    thanks for the tip i think i messed up.. if I change the theme after i have deleted those two files..icons go missing..and for some reason i get name under the icon on your pic it doesn't show no names...it just shows the icons...can you give more info on that thanks...?
    TELUSMAC,

    No, you have NOT messed up at all!

    1. Reboot your 6265i and the missing icons will come back. If not, try to change the theme again BUT NOT the TELUS Default one.

    2. The label of the Main Menu Icons can be toggled... At the Main Menu, press the LEFT soft-key, Options > Main menu view, then you have 3 choices: List, Grid, Grid with labels.

    Personally, I prefer it without label because the menu label will show at the TOP LEFT corner of the screen whenever you scroll the main menu anyway.

  9. #159
    Join Date
    Feb 2006
    Posts
    48
    Device(s)
    nokia6265,samsung a600,samsung a540,samsung a520,treo600,650,blacberry,and more
    Carrier(s)
    telus from day one
    Feedback Score
    0
    Quote Originally Posted by HC - NO "i"
    TELUSMAC,

    No, you have NOT messed up at all!

    1. Reboot your 6265i and the missing icons will come back. If not, try to change the theme again BUT NOT the TELUS Default one.

    2. The label of the Main Menu Icons can be toggled... At the Main Menu, press the LEFT soft-key, Options > Main menu view, then you have 3 choices: List, Grid, Grid with labels.

    Personally, I prefer it without label because the menu label will show at the TOP LEFT corner of the screen whenever you scroll the main menu anyway.
    thank you...but one problem i have is this that if i change theme to ZEN. or one of the other and if i want nokia one back it's not there..can u give me info on that please thanks again...?

  10. #160
    Join Date
    Feb 2006
    Posts
    48
    Device(s)
    nokia6265,samsung a600,samsung a540,samsung a520,treo600,650,blacberry,and more
    Carrier(s)
    telus from day one
    Feedback Score
    0
    hc you are the greatest man thanks alot

  11. #161
    Join Date
    Dec 2002
    Location
    Vancouver
    Posts
    114
    Device(s)
    Motorola v710
    Carrier(s)
    ROGERS WIRELESS
    Feedback Score
    0
    ya how do you get the nokia default them back after u change it..?

  12. #162
    Join Date
    Feb 2002
    Location
    Canada
    Posts
    13,280
    Device(s)
    V65E4710, A3LSMG925W8, PDNRM-975, IHDT56PG3, QMNRM-11, L6ARCV70UW, L6ARJE180LW
    Carrier(s)
    TELUS, Bell, SpeakOut, CSL, au by KDDI
    Feedback Score
    2 (100%)

    Re: FAQ2: How to make the TELUS-rized Main Menu Icons go away?

    Folks,

    I am reviewing what may have happened to those who have got missing icons regardless of following my guide. True, I have not made it the clearest for everyone around. So feel free to contribute and share your tips and tricks with all of us.

    Back to the MobiMB screen first... After the initial mod, do you see any change to the folder, Gallery / Themeactive...? Some and I have found that by deleting the "theme.ini" at the time when TELUS-rized Default theme is active, it may run into problem. Upon reboot, it may create a new folder, theme_setup2 alongside the theme_setup1. IF it is the case, this may be the cause... the "theme.ini" has the path for the information of the theme items. Since I tell you to delete the "theme.ini" file along with "theme_lock.xml", upon reboot it has got no more instruction to look for. My initial idea is to force the 6265i to re-create a system default WITHOUT the TELUS-rized "theme_lock.xml" instruction. However, it will also attempt to create a "new" theme_setup folder as well! With the theme_setup1 exists already, it may create the theme_setup2 as a result.

    So, please look into yours and see what you have got in there. And, as I have told before, if anything undesire happens, simply restore the files back up BEFORE the mod. Then let us to find more with different approach. I have done with not just mine, but at least 2 more 6265i with slightly different order of my initial guide - i.e. apply the other theme first, delete just the "theme_lock.xml". And, everytime when I reboot, the icons will be there.

    I have also found that we CANNOT leave the default active and changing wallpapers, screen savers, etc. as opposed to apply other themes. Upon every reboot / power cycle, every selection will be gone! So I suggest you to get the Nokia Series 40 3rd Edition basic theme in the 240x320 screen size first (Extract it from a 6270 or Check with places like asking the resident guru at Mobile9.com, for example). This is the real Nokia default as far as I concern.

    In summary, if you have found something works, please share with us and I will update the guide or ask moderators to change my guide accordingly.
    Last edited by HC - NO "i"; 06-28-2006 at 02:27 PM.

  13. #163
    Join Date
    Feb 2006
    Posts
    48
    Device(s)
    nokia6265,samsung a600,samsung a540,samsung a520,treo600,650,blacberry,and more
    Carrier(s)
    telus from day one
    Feedback Score
    0
    so u mean we have to download nokia theme and then apply it to phone.?

  14. #164
    Join Date
    Feb 2002
    Location
    Canada
    Posts
    13,280
    Device(s)
    V65E4710, A3LSMG925W8, PDNRM-975, IHDT56PG3, QMNRM-11, L6ARCV70UW, L6ARJE180LW
    Carrier(s)
    TELUS, Bell, SpeakOut, CSL, au by KDDI
    Feedback Score
    2 (100%)
    Quote Originally Posted by TELUSMAC
    so u mean we have to download nokia theme and then apply it to phone.?
    TELUSMAC,

    This is what several (e.g. TelecomZombie, Helmsley) and I have done. It is better to keep an ORIGINAL Nokia basic / default theme around.

  15. #165
    Join Date
    Feb 2006
    Posts
    48
    Device(s)
    nokia6265,samsung a600,samsung a540,samsung a520,treo600,650,blacberry,and more
    Carrier(s)
    telus from day one
    Feedback Score
    0
    sorry dude i had hard time understanding..but it's too late for me ..i ready deleted file.and cant seem to find the same theme ...on mobile9.com

Page 11 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast

Bookmarks