Results 1 to 10 of 10

Thread: Help...xv6700 Text Messaging To Email Addresses?

  1. #1
    Join Date
    Jun 2004
    Location
    USA
    Posts
    10
    Phones
    Verizon XV6700
    Audiovox CDM 8900 (dropped in toilet)
    Kyocera 2235 (always been there when i needed it)
    Carrier
    Verizon
    Feedback Score
    0

    Help...xv6700 Text Messaging To Email Addresses?

    can someone tell me if there is a way to send text messages to email addresses without using outlook email? do you have to be connected to the internet in order to use outlook email? i think that sucks because with other phones, you can send text to email addresses.

    is there a free web based email that you can set up outlook through a pop3 account with your phone?
    "Nobody ever got ahead by sitting on their behinds!"

  2. #2
    Join Date
    May 2004
    Posts
    1,219
    Feedback Score
    0
    Thread moved.

  3. #3
    Join Date
    Jul 2002
    Location
    Tennessee (ugh!)
    Posts
    1,597
    Phones
    Blackberry Pearl 8130
    Moto Razr Maxx
    Verizon XV6700 (retired/sold)
    Carrier
    Verizon
    Feedback Score
    0
    gmail supports pop3, actually. Just go into your gmail settings and enable POP access then go to the help and it'll tell you how to set it up. As far as sending text msgs to an email address, I have a data plan so I have no real reason to have to do that. However, it's not possible to do it as the phone has some sort of built-in limitation.

  4. #4
    Join Date
    May 2006
    Location
    So Cal
    Posts
    2,119
    Carriers
    Sprint
    Feedback Score
    0
    What I found to do is send the message to "6425." In the body of the message in the text message account you have to type in the email address add a space and then type your message, i.e. someone@somewhere.com hey what's up. PITA because you have to either copy and paste the email addy or type it in. I had to call CS on this because it didn't work when I got my phone and I was stumped. It worked on my regular cell phone, don't know why it doesn't on the 6700. I know, it's still using outlook but that's the only way I've found. PS I don't have a data plan so that's all I can do.

  5. #5
    Join Date
    Aug 2004
    Location
    NYC
    Posts
    226
    Phones
    HTC Apache (xv6700)
    Moto Krzr White (g/f's)
    LG vx6000
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by Kelita
    What I found to do is send the message to "6425." In the body of the message in the text message account you have to type in the email address add a space and then type your message, i.e. someone@somewhere.com hey what's up. PITA because you have to either copy and paste the email addy or type it in. I had to call CS on this because it didn't work when I got my phone and I was stumped. It worked on my regular cell phone, don't know why it doesn't on the 6700. I know, it's still using outlook but that's the only way I've found. PS I don't have a data plan so that's all I can do.
    send a message to "6245" (MAIL)

  6. #6
    Join Date
    May 2006
    Location
    So Cal
    Posts
    2,119
    Carriers
    Sprint
    Feedback Score
    0
    Whoops, apologize for the dyslexic typo.

  7. #7
    Join Date
    Jun 2004
    Location
    USA
    Posts
    10
    Phones
    Verizon XV6700
    Audiovox CDM 8900 (dropped in toilet)
    Kyocera 2235 (always been there when i needed it)
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by cryogenic
    gmail supports pop3, actually. Just go into your gmail settings and enable POP access then go to the help and it'll tell you how to set it up. As far as sending text msgs to an email address, I have a data plan so I have no real reason to have to do that. However, it's not possible to do it as the phone has some sort of built-in limitation.

    thank you. can you use outlook without using data? do you have to be connected to the internet in order to send/receive messages?

  8. #8
    Join Date
    Jun 2006
    Posts
    10
    Phone
    XV6700
    Carrier
    Verizon
    Feedback Score
    0
    Thanks a ton! I've got it working nicely now. To "reply" you really need to fwd the original msg to 6245, which then gives you the replyto address in the right place. It's still not specified on VZW's web site anywhere that this is how you do it. oh well...
    Scott

  9. #9
    Join Date
    Aug 2007
    Location
    Okemos, MI
    Posts
    7
    Phones
    Samsung SCH-U900
    XV6700
    Samsung SCH-U740
    Carrier
    Verizon
    Feedback Score
    0
    Either I'm not understanding this or my phone isn't working right. Any help would be greatly appreciated...

    I have received a text message from a gmail account, sent to myphonenumber@vtext.com. When I try to reply, it shows 6245 as the recipient. Sending that message results in an error that the message is undeliverable.

    If I use Forward, the "To" field isn't filled in and I'd have to type in the gmail address for each time I wish to reply.

    Is there any way to have it just work like a regular cell phone, reply to the email address that sent the message? It's certainly very inconvenient to have to always type in the recipient's address when "replying"...
    -=kt=-

  10. #10
    Join Date
    Aug 2007
    Location
    Okemos, MI
    Posts
    7
    Phones
    Samsung SCH-U900
    XV6700
    Samsung SCH-U740
    Carrier
    Verizon
    Feedback Score
    0
    OK, ignore my last message. Hubby just did the firmware update on the 6700 and it seems to now reply properly!

Bookmarks