Results 1 to 5 of 5

Thread: GPRS and MMS settings for Qtek s200 (Windows Mobile 5 phone)

  1. #1
    Join Date
    Aug 2002
    Location
    Calgary
    Posts
    587
    Device(s)
    LG G4, Nexus 6
    Carrier(s)
    Fido
    Feedback Score
    0

    GPRS and MMS settings for Qtek s200 (Windows Mobile 5 phone)

    These settings are my general GPRS settings (setup during the initial phone setup) as well as MMS setup contributions by Didouche and Zadigre.

    GPRS settings

    In start --> settings --> connections --> connections
    under My ISP, chose "add a new modem connection"
    Enter a name for this new connection (I put Fido Internet)
    Select a modem -- Cellular line (gprs)
    click next
    access point : internet.fido.ca
    click next
    username and password : both set to "fido"
    Domain : 205.151.11.11
    click finish
    close this window


    MMS Settings

    Since I have used 'My ISP', I will set up a new connetion which I call 'My MMS'

    Step 1:
    in start --> settings --> connections tab --> connections --> advanced tab --> select network --> click new in the first section

    -- In the 'General' tab Enter a name for the connection ( I named mine 'My MMS' without the quotes)
    -- In the 'Modem' tab, select 'New'.
    -- In the 'make new Connection' window, 2 boxes show up. In the 'Enter a name for this new connection' box, put in a name (I put Fido MMS)
    In the 'Select a modem' dropbox, select -- Cellular line (gprs)
    -- click next
    access point : mms.fido.ca
    -- click next
    username and password : both set to "fido"
    click finish
    close this window

    Step 2:
    open your MMS inbox
    go to menu --> MMS configuration
    check retrieve message immediately
    make sure that "Download on home network only" is not checked... if this box is checked, you will not be able to download your MMS because now with Fido, we are "roaming" on Rogers's network.
    go to servers tab
    click new
    server name - enter a name for this server (I put Fido MMS)
    gateway - 205.151.11.13
    port number - 8080
    server address - http://mms.fido.ca
    connect via : My MMS
    Sending size limitation : 250k
    Wap version : WAP 2.0
    click OK



    A side note:
    Originally, I was using only 1 connection 'My ISP' for my regular Fido GPRS settings and my MMS settings. Although I had enabled the autopick option, I found that this was not permitting MMS messages to be sent or received. To receive or send MMS messages, I had to manually deselect the autopick option and select 'Fido MMS' in the "My ISP" section for MMS sending or receiving to work.
    Following the use of 2 separate connections 'My ISP' for Fido GPRS and 'My MMS' for Fido MMS as shown above, MMS works beautifully.

    For Wifi, my wireless card connects to 'Work', and my home and jobsite Wifi connections use the 'Internet'.

  2. #2
    Join Date
    Jul 2002
    Location
    Canada
    Posts
    3,334
    Carrier(s)
    Koodo
    Feedback Score
    0

    Toronto

    Thanks for this! Haven't tested the MMS settings yet, but the GPRS works like a charm on my new HTC TyTN
    My mobile memoirs — free ebook available here.
    My HoFo feedback... is that still a thing?

  3. #3
    Join Date
    Jul 2004
    Location
    Vancouver, BC
    Posts
    155
    Device(s)
    Toshiba G810
    Carrier(s)
    Rogers
    Feedback Score
    0
    I get a "No modem at above number." error. Any ideas as to what the problem may be?
    I have wizard running an AKU3.2 ROM.


    UPDATE: Turned out to be a problem on Fido's end. I called in, they "reset my switch" (?), 30 mins later, a soft reset and I was good to go...
    Last edited by Tsuioku; 01-31-2007 at 08:54 PM.

  4. #4
    Join Date
    Mar 2007
    Posts
    5
    Feedback Score
    0
    Hi, I tried the MMS and its working great however Iam having problems with the email. The connection keeps timing out on my unlocked Cingular 8525. Any ideas?

  5. #5
    Join Date
    Aug 2001
    Location
    Scarborough
    Posts
    4,102
    Carrier(s)
    Bell
    Feedback Score
    0
    Quote Originally Posted by acurrie
    Thanks for this! Haven't tested the MMS settings yet, but the GPRS works like a charm on my new HTC TyTN

    Works great on my SoftBank TyTN as well both data and mms.

    Thanks

Bookmarks