Results 1 to 3 of 3

Thread: error trying to hotsync

  1. #1
    Join Date
    Aug 2001
    Location
    Markham
    Posts
    9,871
    Device(s)
    Sharp SH-09D
    Carrier(s)
    Rogers Wireless
    Feedback Score
    0

    error trying to hotsync

    I get this error on my treo 650 while trying to hotsync

    "unable to initiate HotSync operation due to system error."

    What you guys think it is?
    [Selling 6FT DVI to DVI Cables]

    My Call Sign for XBOX Live is : SS Talon
    My Call Sign for PS3 is : sstalon
    Game Center is : sstalon
    Ping is : sstalon
    (\__/)
    (='.'=)
    (")_(")
    This is Bunny. Copy and paste bunny into your
    signature to help him gain world domination.

  2. #2
    Join Date
    Mar 2003
    Location
    Philly PA
    Posts
    240
    Device(s)
    iPhone
    Carrier(s)
    All around the world AND
    Feedback Score
    0
    i got this with my 680, i did a reset and all was good. You prolly tried that already, but just a solution i experienced
    Poor people are crazy, rich people are eccentric. What about in between, mildly psychotic?


  3. #3
    Join Date
    Aug 2001
    Location
    Markham
    Posts
    9,871
    Device(s)
    Sharp SH-09D
    Carrier(s)
    Rogers Wireless
    Feedback Score
    0
    yea tried that.. sigh... hmmm i am going to try to re-install palm desktop.. hopefully that works.. i would try a hard reset, but dont want to lose the data on my palm.. so going to try not to do that unless its a last resort..

Bookmarks