Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24

Thread: Security Error. Key not Recognized.

  1. #1
    Join Date
    Sep 2004
    Posts
    56
    Feedback Score
    0

    Security Error. Key not Recognized.

    I tried one of the new hybred phones; ic402. Didn't work so good. I get marginal Nextel phone signal where I live and the Sprint phone signal was even worse.

    I called Nextel and switched back to my i730. I told them I needed InterNet to work. They said it should. It used to work. It won't. Every time I hit the NET button, I get a "Security Error. Key not Recognized" error message.

    I have called 3 separate times with Nextel to get InterNet to work again. They go through some steps and have me power cycle the phone and do a master reset. Nothing works. The last time I called, they said they would have to send it up to engineering and that they would call me back in a couple of days. Yeah, right. That never happened.

    Any ideas?

  2. #2
    Join Date
    Dec 2002
    Location
    Not Here, Not There, Not anywhere
    Posts
    4,494
    Device(s)
    one with shiny buttons!
    Carrier(s)
    Sprint
    Feedback Score
    0
    You might need your IP address changed. You can also try to restart your browser. Just go to the net then hold the menu button and that should bring up a menu and one of the options should be restart browser. That might work.
    Support your local Sprint Retail Store!
    http://www.sprintstorelocator.com/

  3. #3
    Join Date
    Sep 2004
    Posts
    56
    Feedback Score
    0
    Quote Originally Posted by Next Steps
    You might need your IP address changed.
    I think that was one of the things they tried.

    Quote Originally Posted by Next Steps
    You can also try to restart your browser. Just go to the net then hold the menu button and that should bring up a menu and one of the options should be restart browser. That might work.
    Been there. That is one of the things they had me try, too. No good.

  4. #4
    Join Date
    Dec 2002
    Location
    WORK!
    Posts
    4,783
    Device(s)
    Moto Zine Zn5
    Carrier(s)
    Sprint Agent Plan
    Feedback Score
    0
    prolly already tried, but did u do a master reset?
    You have the right to remain silent, because whatever you say will probally be stupid.

    My Theme Songs Made By Coop:
    Part 1
    Part 2
    Part 3

  5. #5
    Join Date
    Sep 2005
    Location
    Fulton
    Posts
    727
    Device(s)
    Palm Pre
    Carrier(s)
    Sprint
    Feedback Score
    0
    Quote Originally Posted by Next Steps
    You might need your IP address changed. You can also try to restart your browser. Just go to the net then hold the menu button and that should bring up a menu and one of the options should be restart browser. That might work.
    Try a browser refresh.

  6. #6
    Join Date
    Sep 2004
    Posts
    56
    Feedback Score
    0
    <Menu><Net> "Security Error: Key not Recognized"
    Power Cycle the Phone (have, numerous times)
    Master Reset (lots)
    Restart the Browser (repeatedly)
    Call Tech support. (again)
    Wait on Hold (again)
    Go through all the steps (again)
    Escalate to Level 2. "Restart the Browser" (again)
    Wait on Hold (again)
    (Disconnected! Why do they [email protected]$$^% ask for my landline phone number to call me back "if we are disconnected" if they never call back?? !!)
    Call Tech support. (AGAIN)
    Go through all the steps (AGAIN)
    Escalate to Level 2. (They [email protected]$$^% asked AGAIN for my landline phone number to call me back "if we are disconnected". !!??)
    Transfer to Wireless Web department.
    Got a 'Server not Responding' message. (Maybe that is progress??)
    Master Reset (again)
    "Press OK to Update your Browser"
    "Security Error: Key not Recognized"
    <Browser Menu><Advanced><Encryption><New Key> "Perform this function only if instructed to do so by your service provider." (OK)
    "Security Error: Key not Recognized" (#^*&*#)
    Submitted to Engineering (AGAIN)
    They are 'Supposed to get it cleared up within 72 hours and call me back'.
    (Yeah right, like last time A MONTH AGO! and they still haven't called back!)
    Still no joy.
    WAITING... WAITING... WAITING...

  7. #7
    Join Date
    Sep 2005
    Location
    Fulton
    Posts
    727
    Device(s)
    Palm Pre
    Carrier(s)
    Sprint
    Feedback Score
    0
    Quote Originally Posted by ttiiggy
    <Menu><Net> "Security Error: Key not Recognized"
    Power Cycle the Phone (have, numerous times)
    Master Reset (lots)
    Restart the Browser (repeatedly)
    Call Tech support. (again)
    Wait on Hold (again)
    Go through all the steps (again)
    Escalate to Level 2. "Restart the Browser" (again)
    Wait on Hold (again)
    (Disconnected! Why do they [email protected]$$^% ask for my landline phone number to call me back "if we are disconnected" if they never call back?? !!)
    Call Tech support. (AGAIN)
    Go through all the steps (AGAIN)
    Escalate to Level 2. (They [email protected]$$^% asked AGAIN for my landline phone number to call me back "if we are disconnected". !!??)
    Transfer to Wireless Web department.
    Got a 'Server not Responding' message. (Maybe that is progress??)
    Master Reset (again)
    "Press OK to Update your Browser"
    "Security Error: Key not Recognized"
    <Browser Menu><Advanced><Encryption><New Key> "Perform this function only if instructed to do so by your service provider." (OK)
    "Security Error: Key not Recognized" (#^*&*#)
    Submitted to Engineering (AGAIN)
    They are 'Supposed to get it cleared up within 72 hours and call me back'.
    (Yeah right, like last time A MONTH AGO! and they still haven't called back!)
    Still no joy.
    WAITING... WAITING... WAITING...

    Like I said.....refresh, not restart browser....

  8. #8
    Join Date
    Sep 2004
    Posts
    56
    Feedback Score
    0
    Quote Originally Posted by Gomer03
    Like I said.....refresh, not restart browser....
    You say "refresh"?

    All I have for options close to that are:

    "#2 Reload" or
    "#7 Advanced -> #5 Restart.

    Tried both of those on and on...

  9. #9
    Join Date
    Jan 2005
    Location
    South Florida
    Posts
    203
    Carrier(s)
    Sprint
    Feedback Score
    0
    take it to a service center tell the to swap it out to a different phone remember you have to yell and scream to get any thing done with sprint otherwise you will suffer for ever

    Quote Originally Posted by ttiiggy
    <Menu><Net> "Security Error: Key not Recognized"
    Power Cycle the Phone (have, numerous times)
    Master Reset (lots)
    Restart the Browser (repeatedly)
    Call Tech support. (again)
    Wait on Hold (again)
    Go through all the steps (again)
    Escalate to Level 2. "Restart the Browser" (again)
    Wait on Hold (again)
    (Disconnected! Why do they [email protected]$$^% ask for my landline phone number to call me back "if we are disconnected" if they never call back?? !!)
    Call Tech support. (AGAIN)
    Go through all the steps (AGAIN)
    Escalate to Level 2. (They [email protected]$$^% asked AGAIN for my landline phone number to call me back "if we are disconnected". !!??)
    Transfer to Wireless Web department.
    Got a 'Server not Responding' message. (Maybe that is progress??)
    Master Reset (again)
    "Press OK to Update your Browser"
    "Security Error: Key not Recognized"
    <Browser Menu><Advanced><Encryption><New Key> "Perform this function only if instructed to do so by your service provider." (OK)
    "Security Error: Key not Recognized" (#^*&*#)
    Submitted to Engineering (AGAIN)
    They are 'Supposed to get it cleared up within 72 hours and call me back'.
    (Yeah right, like last time A MONTH AGO! and they still haven't called back!)
    Still no joy.
    WAITING... WAITING... WAITING...
    Ricky
    Ft Lauderdale Beach, Florida
    Nextel D/C 159*499303*30


    My Hobby >> Dispatching At 1st Responder Wireless News So I Can Get Free Stuff


  10. #10
    Join Date
    Sep 2004
    Posts
    56
    Feedback Score
    0
    Quote Originally Posted by UGotNextel
    take it to a service center tell the to swap it out to a different phone...
    I forgot about that part...

    I have tried my SIM card in a different phone that I have. Same deal. When I was on the phone with Nextel one time a while back, they switched my service to a different SIM card and phone. Still no change.

    I really don't think that it is specifically my phone or anything on this end. It seems like it has to be something on their end associated with my account.

  11. #11
    Join Date
    May 2006
    Posts
    481
    Device(s)
    Samsung Moment
    Carrier(s)
    Sprint/Nextel
    Feedback Score
    0
    Definately take it to a store and plead your case. Yelling won't get you far, they will only rush you out of there. Talk to them and tell them what you have been through. Be assertive, not pushy.
    I buy phones for no reason.

  12. #12
    Join Date
    Feb 2005
    Location
    http://ke4qpf.com & http://m.ke4qpf.com
    Posts
    3,879
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    This sounds to me like a case of when you first start up the phone and it asks you if you'd like to apply the security settings and you hit NO instead of YES. Is there a way to get back to this state, or is this just another guess gone wrong?

  13. #13
    Join Date
    Sep 2004
    Posts
    56
    Feedback Score
    0
    When I do a 'Master Reset' and then restart the phone it comes up with a message to 'Select OK to update the browser info. <OK>. <Later>.'
    Is that the one you are speaking of? Still no good either way.


    I went to the local (REAL) radio repair shop that is also a Nextel Sales and Service Center. I took a print-out of this part of my message. The lady took my phone and went to call Nextel. When she came back, (~1/2 hour later), she had gotten no results. She said that she doesn't have any special phone number to call them; just the same number that I have called. She said they had her go through pretty much the same things that they had already had me do. No Progress. She said that they told her that 'It is a known issue.' They had had several calls today about this same thing. The suggestion was to just keep trying to refresh the browser several times a day until it 'gets fixed'.

    She said they talked about a 'phone number to call back if they got disconnected', mostly because I had it written in the part that I had printed and given to her. She said the CS Rep told her that they are not allowed to call anybody back and didn't know why they were 'supposed' to ask for the phone number...

    She did ask me why I did not like the Hybred phone. I told her that apparently the Sprint phone signal doesn't get good coverage in the places where I am. The Nextel signal works better. MY theory is that Sprextel isn't trying very hard to fix this issue as a way to try to force us to convert to the new INbred phones.

    Quote Originally Posted by ttiiggy
    <Menu><Net> "Security Error: Key not Recognized"
    Power Cycle the Phone (have, numerous times)
    Master Reset (lots)
    Restart the Browser (repeatedly)
    Call Tech support. (again)
    Wait on Hold (again)
    Go through all the steps (again)
    Escalate to Level 2. "Restart the Browser" (again)
    Wait on Hold (again)
    (Disconnected! Why do they [email protected]$$^% ask for my landline phone number to call me back "if we are disconnected" if they never call back?? !!)
    Call Tech support. (AGAIN)
    Go through all the steps (AGAIN)
    Escalate to Level 2. (They [email protected]$$^% asked AGAIN for my landline phone number to call me back "if we are disconnected". !!??)
    Transfer to Wireless Web department.
    Got a 'Server not Responding' message. (Maybe that is progress??)
    Master Reset (again)
    "Press OK to Update your Browser"
    "Security Error: Key not Recognized"
    <Browser Menu><Advanced><Encryption><New Key> "Perform this function only if instructed to do so by your service provider." (OK)
    "Security Error: Key not Recognized" (#^*&*#)
    Submitted to Engineering (AGAIN)
    They are 'Supposed to get it cleared up within 72 hours and call me back'.
    (Yeah right, like last time A MONTH AGO! and they still haven't called back!)
    Still no joy.
    WAITING... WAITING... WAITING...

  14. #14
    Join Date
    Feb 2005
    Posts
    9
    Device(s)
    i605
    Carrier(s)
    Nextel
    Feedback Score
    0
    ***BUMP***

    This is an all too eerily familiar problem, and after literally hours of searching tonight, this was the only thing I could find on my issue, and still haven't seen a clear do-it-yourself answer (service center is 45 mi+ away...).

    Maybe Nextel is doing something different with their provisioning of their web service, or closing some, ah, loopholes, I'm not sure. All I know is that this same issue happened with me when I swapped SIMS (on the same account) between an i560 and i355 on the same account. Now no 'net' access at all, no texting, no little 'globe' at all next to the battery meter. And Tech Support hasn't been helpful restoring it to either phone after over 40 minutes on the line with them, doing all the same things ttiiggy tried. I too am beginning to suspect an evil Sprint conspiracy...

    I am concerned about this because now I'm looking to move my (original i730) sim over from its second host, an ugly old beat up i605, to a third unit-a nice new ugly i605 (what can I say, good ol' Nextel-Just Works, Baby [thanks ebay]), but I certainly don't want to lose all my, um, important TEXTING and 'NetAlert teknidude' (sp?) net browsing capabilities. I was wondering if anybody else has experienced this, and if so, were you able to overcome this new handicap? I didn't have any problems like this in years past with the net access when I switched any sims before on mine or any other peoples' phones. Now the phones with the i355/i560 sim swap don't even give me the option of even enabling the security at all, just simply 'network not available'.

    Quote Originally Posted by ttiiggy
    When I do a 'Master Reset' and then restart the phone it comes up with a message to 'Select OK to update the browser info. <OK>. <Later>.'
    Is that the one you are speaking of? Still no good either way.


    I went to the local (REAL) radio repair shop that is also a Nextel Sales and Service Center. I took a print-out of this part of my message. The lady took my phone and went to call Nextel. When she came back, (~1/2 hour later), she had gotten no results. She said that she doesn't have any special phone number to call them; just the same number that I have called. She said they had her go through pretty much the same things that they had already had me do. No Progress. She said that they told her that 'It is a known issue.' They had had several calls today about this same thing. The suggestion was to just keep trying to refresh the browser several times a day until it 'gets fixed'.

    She said they talked about a 'phone number to call back if they got disconnected', mostly because I had it written in the part that I had printed and given to her. She said the CS Rep told her that they are not allowed to call anybody back and didn't know why they were 'supposed' to ask for the phone number...

    She did ask me why I did not like the Hybred phone. I told her that apparently the Sprint phone signal doesn't get good coverage in the places where I am. The Nextel signal works better. MY theory is that Sprextel isn't trying very hard to fix this issue as a way to try to force us to convert to the new INbred phones.
    Quote Originally Posted by ttiiggy
    <Menu><Net> "Security Error: Key not Recognized"
    Power Cycle the Phone (have, numerous times)
    Master Reset (lots)
    Restart the Browser (repeatedly)
    Call Tech support. (again)
    Wait on Hold (again)
    Go through all the steps (again)
    Escalate to Level 2. "Restart the Browser" (again)
    Wait on Hold (again)
    (Disconnected! Why do they [email protected]$$^% ask for my landline phone number to call me back "if we are disconnected" if they never call back?? !!)
    Call Tech support. (AGAIN)
    Go through all the steps (AGAIN)
    Escalate to Level 2. (They [email protected]$$^% asked AGAIN for my landline phone number to call me back "if we are disconnected". !!??)
    Transfer to Wireless Web department.
    Got a 'Server not Responding' message. (Maybe that is progress??)
    Master Reset (again)
    "Press OK to Update your Browser"
    "Security Error: Key not Recognized"
    <Browser Menu><Advanced><Encryption><New Key> "Perform this function only if instructed to do so by your service provider." (OK)
    "Security Error: Key not Recognized" (#^*&*#)
    Submitted to Engineering (AGAIN)
    They are 'Supposed to get it cleared up within 72 hours and call me back'.
    (Yeah right, like last time A MONTH AGO! and they still haven't called back!)
    Still no joy.
    WAITING... WAITING... WAITING...

  15. #15
    Join Date
    Sep 2004
    Posts
    56
    Feedback Score
    0
    Quote Originally Posted by Jeadm
    ***BUMP***
    I too am beginning to suspect an evil Sprint conspiracy...
    Sorry this is happening to you.

    YAY! It's not JUST me.
    Carry on.

    Mine is still not resolved. I will call again today. Thanks for reminding me.

Page 1 of 2 1 2 LastLast

Bookmarks