Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 45 of 74

Thread: AT&T MMS/Web Settings.

  1. #31
    Join Date
    Aug 2007
    Location
    US
    Posts
    27
    Device(s)
    SE K810
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by mddolloff
    does anyone have an updated version of this tutorial? It looks like the menus have changed for an unbranded w580i. I can't seem to get mine to work.
    Visit ATT.com, go to wireless support and find settings for a phone that is similar to yours and use those settings.

  2. #32
    Join Date
    Feb 2006
    Posts
    7
    Device(s)
    SAMSUNG SGH-T309
    Carrier(s)
    AT&T (PRIOR MERGING CINGULAR)
    Feedback Score
    0
    "Any threads posted in the SE forum asking how to set up your SE phone with AT&T will be deleted without notice." BUT WHAT ABOUT THE SAME QUESTION BUT UNDER LEGACY ATT (Mmode)?

  3. #33
    Join Date
    Feb 2006
    Posts
    7
    Device(s)
    SAMSUNG SGH-T309
    Carrier(s)
    AT&T (PRIOR MERGING CINGULAR)
    Feedback Score
    0
    "Any threads posted in the SE forum asking how to set up your SE phone with AT&T will be deleted without notice". BUT THERE IS A WAY TO SET IT UP FOR ATT BUT HE LEGACY ONE (Mmode)?

  4. #34
    Join Date
    Jan 2005
    Location
    NYC
    Posts
    5
    Device(s)
    Nokia E71
    Carrier(s)
    ATT GoPhone
    Feedback Score
    0
    Thanks very much for this -- I got my unlocked W580i with a PAYG GoPhone SIM to connect on Edge and was thrilled to see news.google.com . I entered no proxy settings simply because I couldn't find how to access them.
    Since this thread is intended for newbies like me, I think the top post should be revised to include [email protected].
    I couldn't figure out the format of my NYC-917 number for requesting the browser setings for the phone -- would it be 11 1 917... And, I wasn't sure whether I should request for Edge or for ATT -- which should it be (and, since I got web, would there be any advantage to using their settings?).

  5. #35
    Join Date
    Jun 2007
    Posts
    6
    Feedback Score
    0
    Does anyone know the settings to use if you're a legacy ATT subscriber? I still have a blue ATT sim card from the pre-Cingular days and I can't get the settings I've seen here to work with my W810i. I can't get online or send/receive MMS.

    Any ideas?

    edit: I got it working. Here are the settings for legacy mMode on a w810i.

    Go to menu --> messaging ---> settings ---> multimedia msg. ---> mms profile

    create a new profile.

    profile name: (whatever you want)
    message server: 10.250.250.055
    internet profile: (select new profile)

    connect using: (new account)
    give it whatever name you want. it'll ask if you want to use EDGE or GSM. Some phones may say GPRS or GSM. You want EDGE or GPRS, whatever your phone says.

    Use Proxy: Yes

    proxy address: 010.250.250.054

    port number: 8080

    username: (blank)
    password: (blank)

    ---------------
    the way the settings menu for all this is set up can be a bit confusing, but those are the settings and I've got it working.

  6. #36
    Join Date
    Nov 2006
    Posts
    256
    Device(s)
    Nokia E71
    Carrier(s)
    At&t. (3g sucks in NY/NJ)
    Feedback Score
    0
    Quote Originally Posted by Baldilocks
    [

    and then Connect Using 3gprs.
    I don't have this option. The sony site isn't working for me either.


  7. #37
    Join Date
    Nov 2007
    Posts
    113
    Device(s)
    K800i
    Carrier(s)
    AT&T
    Feedback Score
    0
    Why? This is not illegal, or against company policy to post how to connect an unbranded phone onto the AT&T network. I have actually been on with customer support for an unbranded phone and the technicians helped to get all the features working(i.e.browser settings/messaging settings etc.) So explain to me why you would delete any posts regarding connecting the phones that are not branded by AT&T.

    Quote Originally Posted by tom3m
    "Any threads posted in the SE forum asking how to set up your SE phone with AT&T will be deleted without notice". BUT THERE IS A WAY TO SET IT UP FOR ATT BUT HE LEGACY ONE (Mmode)?

  8. #38
    Join Date
    Jun 2007
    Posts
    6
    Feedback Score
    0
    Quote Originally Posted by knickfan5745
    I don't have this option. The sony site isn't working for me either.
    It may be called EDGE on your phone.

  9. #39
    Join Date
    Nov 2006
    Posts
    256
    Device(s)
    Nokia E71
    Carrier(s)
    At&t. (3g sucks in NY/NJ)
    Feedback Score
    0
    Quote Originally Posted by Wild Child
    Why? This is not illegal, or against company policy to post how to connect an unbranded phone onto the AT&T network. I have actually been on with customer support for an unbranded phone and the technicians helped to get all the features working(i.e.browser settings/messaging settings etc.) So explain to me why you would delete any posts regarding connecting the phones that are not branded by AT&T.
    LOL. It's because THIS thread supposedly already gives the answer so no need for a new thread.

  10. #40
    Join Date
    Jan 2008
    Posts
    2
    Device(s)
    SE W810i
    Carrier(s)
    Old ATT
    Feedback Score
    0

    MMS still not working...

    I’ve tried following the posted instructions to the letter, but had trouble locating some options. I list below exactly what I’ve done. I tried sending a small picture and got a message back, “Sending failed. Communication Error.”

    I’ve not been able to send or receive pictures EVER. I have all the right stuff on my cellular account. This is a phone settings issue.


    In SETTINGS / CONNECTIVITY / DATA COMM / DATA ACCOUNTS / NEW ACCOUNT (I had to create a new account. I named it mMode.) / EDIT…

    APN: wap.cingular
    UserName: [email protected]
    Password: CINGULAR1
    Login Request: off
    IP Address: leave blank
    DNS Address: leave blank
    Authentication: Chap
    Data Compression: off
    Header Compression: off

    In SETTINGS / CONNECTIVITY / DATA COMM /INTERNET SETTINGS / INTERNET PROFILES ... I selected mMode then MORE / SETTINGS and this is where I found

    Connect Using: I did not have the option to select 3gprs so I selected mMode
    Use Proxy: I selected yes
    Proxy Address: I entered wireless.cingular.com
    Port Number: I entered 80
    Username: leave blank
    Password: leave blank

    In SETTINGS / CONNECTIVITY / DATA COMM / STREAMING SETTINGS… I made these changes

    Connect Using: I did not have the option to select 3gprs so I selected mMode
    Use Proxy: I selected yes
    Proxy Address: I entered wireless.cingular.com
    Port Number: I entered 80

    In MESSAGING / SETTINGS / PICTURE MESSAGE/ MMS PROFILE / EDIT / NEW PROFILE… I created a new profile name: mMode and made these changes

    Message Server: http//mmsc.cingular.com
    Internet Profile: mMode


    I could not find where these options are located:

    Then go into proxy settings and do this:
    Proxy: On
    Same for all servers: off
    Proxy Servers: Multiple

    Then go into proxy servers and do this:
    Select HTTP then:


    Please… can anyone help??


    Edit: Thankfully I didn't do anything to mess up SMS this time!!

  11. #41
    Join Date
    Apr 2008
    Posts
    2
    Feedback Score
    0
    I tried to follow the instructions but I must have did something wrong. I can now receive Picture messages but not send any... If anyone else knows where my error may be let me know. Thanks


    K850i

    Ash

  12. #42
    Join Date
    May 2007
    Posts
    9
    Feedback Score
    0
    I have a k850, where I put all theses settings??


    Quote Originally Posted by Baldilocks
    Thanks to a9ballbr8k for these settings.

    There are the MMS/Web Settings for you SE if you use AT&T (Cingular). Any threads posted in the SE forum asking how to set up your SE phone with AT&T will be deleted without notice.

    APN: wap.cingular
    UserName: [email protected]
    Password: CINGULAR1
    Login Request: off
    IP Address: just leave blank
    DNS Address: leave blank
    Authentication: Chap
    Data Compression: off
    Header Compression: off
    Proxy Settings: On, Multiple

    Then go into proxy settings and do this:
    Proxy: On
    Same for all servers: off
    Proxy Servers: Multiple

    Then go into proxy servers and do this:
    Select HTTP then:
    Username: leave blank
    Password: leave blank
    Proxy Address: wireless.cingular.com
    Port: 80

    Then go into your messaging and do this.
    Menu->messaging->settings->picture message then go down do MMS profile.
    Select new profile. Under MMS profile name type MEdia Net. Under Message Server type http//mmsc.cingular.com and then Connect Using 3gprs.

  13. #43
    Join Date
    Apr 2008
    Posts
    2
    Feedback Score
    0
    Thanks to a9ballbr8k for these settings.

    There are the MMS/Web Settings for you SE if you use AT&T (Cingular). Any threads posted in the SE forum asking how to set up your SE phone with AT&T will be deleted without notice.

    APN: wap.cingular
    UserName: [email protected]
    Password: CINGULAR1
    Login Request: off
    IP Address: just leave blank
    DNS Address: leave blank
    Authentication: Chap
    Data Compression: off
    Header Compression: off
    Proxy Settings: On, Multiple

    Then go into proxy settings and do this:
    Proxy: On
    Same for all servers: off
    Proxy Servers: Multiple

    Then go into proxy servers and do this:
    Select HTTP then:
    Username: leave blank
    Password: leave blank
    Proxy Address: wireless.cingular.com
    Port: 80

    Then go into your messaging and do this.
    Menu->messaging->settings->picture message then go down do MMS profile.
    Select new profile. Under MMS profile name type MEdia Net. Under Message Server type http//mmsc.cingular.com and then Connect Using 3gprs.

    I get all they way to "Under Message Server type http//mmsc.cingular.com and then Connect Using 3gprs." After I type in the http//mmsc.cingular.com then go down to connect using 3gprs mine says connect using Wap.cingular is this wrong?


    Thanks for any help

    Ash

  14. #44
    Join Date
    May 2008
    Posts
    3
    Feedback Score
    0
    Guys...I desperately need help, I've tried everything listed in the FAQ, had the settings sent to me, even had someone I know at AT&T try to work on getting this to work and it fails every time.

    I can get normal text messaging to work but not picture texting or the Internet:

    Here are my settings:

    SE S500i
    Connect using:
    MEdia Net
    Use Proxy:
    Yes
    Proxxy address:
    wireless.cingular.com
    Port Number:
    80
    Username:
    [blank]
    Password:
    [blank]

    When I try to access the web, it fails...

    Picture Text Settings
    MMS profile name:
    MEdia Net
    Message Server
    http//mmsc.cingular.com
    Internet profile
    R2R WAP Profile

  15. #45
    Join Date
    Oct 2007
    Posts
    110
    Device(s)
    C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Worked first time, Worked excellent, Holy cow 3G is fast!~!~!1`1`1

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Bookmarks