Page 5 of 5 FirstFirst 1 2 3 4 5
Results 61 to 74 of 74

Thread: AT&T MMS/Web Settings.

  1. #61
    Join Date
    Nov 2003
    Posts
    179
    Device(s)
    LG VX6000
    Carrier(s)
    VZW
    Feedback Score
    0
    I don't think we use umts in the US. AT&T runs 850 and 1900 I believe, so it's one of those.
    Hopefully I understood the question

  2. #62
    Join Date
    Nov 2006
    Location
    USA
    Posts
    33
    Device(s)
    SE K810i
    Carrier(s)
    At&t
    Feedback Score
    0
    we do... Att uses both of those frequencies (850 and 1900) in umts and hsdpa i beleive ( but no provider in the us that i know of uses 2100). Sorry for being unclear, what my question was, how is it that the internet is faster and how did i manage to get on to youtube...though the plaback of the video didnt come up?

  3. #63
    Join Date
    Feb 2009
    Posts
    8
    Device(s)
    sony ericsson w200a
    Carrier(s)
    at&t
    Feedback Score
    0

    Unhappy

    I'm sorry y'all, I'm a tech moron and all of this is going over my head. I've had my Sony Ericsson W200a since Sept and I've been trying since then to get my husband to fix the settings so I can send and receive photo messages. Needless to say that I'm here now because he hasn't done it. I've tried going to the sonyericsson.com/support site, but that was no help. I would like some help please. And in very simple terms if you can.
    thank you!!!!!!!

    and I forgot to mention I have service with at&t. If that helps.
    Last edited by Lacifer; 02-16-2009 at 05:38 PM. Reason: forgot something

  4. #64
    Join Date
    Nov 2006
    Location
    Delaware
    Posts
    10,515
    Device(s)
    OnePlus 6, iPhone XS Max
    Carrier(s)
    AT&T
    Feedback Score
    0
    The best bet is to go to wireless.att.com/device-support. There you can pick from any Sony Ericsson phone (doesn't matter which.) Just follow the on screen instructions on how to input the settings.
    iPhone XS Max | OnePlus 6
    www.blueearlbrewing.com

  5. #65
    Join Date
    Feb 2009
    Posts
    8
    Device(s)
    sony ericsson w200a
    Carrier(s)
    at&t
    Feedback Score
    0
    i finally made some progress but its asking me for a phone number. I put my number in but that didn't work. what number do they want???

  6. #66
    Join Date
    Nov 2006
    Location
    Delaware
    Posts
    10,515
    Device(s)
    OnePlus 6, iPhone XS Max
    Carrier(s)
    AT&T
    Feedback Score
    0
    What method are you using? Using the on screen instructions at the at&t website is your best bet.

  7. #67
    Join Date
    Feb 2009
    Posts
    8
    Device(s)
    sony ericsson w200a
    Carrier(s)
    at&t
    Feedback Score
    0
    Quote Originally Posted by Baldilocks
    What method are you using? Using the on screen instructions at the at&t website is your best bet.

    my phone isn't there. so i'm trying everything i can find

  8. #68
    Join Date
    Nov 2006
    Location
    Delaware
    Posts
    10,515
    Device(s)
    OnePlus 6, iPhone XS Max
    Carrier(s)
    AT&T
    Feedback Score
    0
    Try the w350. It will probably have the closest options.

  9. #69
    Join Date
    Feb 2009
    Posts
    8
    Device(s)
    sony ericsson w200a
    Carrier(s)
    at&t
    Feedback Score
    0

    Talking

    Quote Originally Posted by Baldilocks
    Try the w350. It will probably have the closest options.

    thank you so much it worked. too bad now i'm running out of money on my phone. lol. i'm so glad not all men aren't like my husband and they are willing to help damsels in distress such as myself.

  10. #70
    Join Date
    Nov 2006
    Location
    Delaware
    Posts
    10,515
    Device(s)
    OnePlus 6, iPhone XS Max
    Carrier(s)
    AT&T
    Feedback Score
    0
    I am just glad that we were able to help you.

  11. #71
    Join Date
    Dec 2003
    Location
    Key West
    Posts
    58
    Device(s)
    SE k850i w/ 4 gb
    Carrier(s)
    Cingular Wireless
    Feedback Score
    0
    Has anyone had their C905a just lose the internet settings? Mine just disappeared yesterday.

    I can not select the internet settings either. I have tried to push new settings from SE, and I get error on web settings. When I look, the settings are there, just the phone will not select them, always goes back to blank. I also tried a phone reset, and I still can not get the phone to select the internet settings, and such, MMS will not work.. I have tried to manually enter them also, no luck.

    Any ideas? Wotan does not have anything new, so I do not want to go that route.... Hopefully someone has a fix on something I have not thought of... Allen

  12. #72
    Join Date
    Aug 2005
    Location
    Huntington Beach
    Posts
    287
    Device(s)
    X10a
    Carrier(s)
    AT&T
    Feedback Score
    0
    I have a X10a that is Rogers branded and unlocked. The first thing I did was run SEUS to update to R2BA020. Really loving this phone, but having difficulty setting up MMS for United States AT&T. I went to the SE website like I've always done to have them text me the settings, but the instructions say: Tap Settings > Wireless controls > Mobile networks > Auto Internet settings.
    The "Auto Internet settings" button is greyed out and I'm unable to select it (maybe because of the Rogers branding).

    I searched and found these settings:

    - Set up the following APN details
    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:[email protected]
    Password:CINGULAR1
    Server: leave blank
    MMSC: mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC:310
    MNC:410 (note. this could also be 310, 41 or 15)
    APN Type: leave blank

    This enables me to get on the internet, but MMS still does not work?

    I would appreciate it if you could post your settings if you have a Rogers branded X10a w/ US AT&T MMS working.

    ...or do I need to debrand to generic? If so, can you please include a link where I can find the most current instructions for that?

    Thanks!!

  13. #73
    Join Date
    Aug 2005
    Location
    Huntington Beach
    Posts
    287
    Device(s)
    X10a
    Carrier(s)
    AT&T
    Feedback Score
    0
    My MMS problem has been solved

    All I was missing was "http://" in MMSC.

    Here's my settings that work in case anyone else has issues.

    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:[email protected]
    Password:CINGULAR1
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC:310
    MNC:410 (note. this could also be 310, 41 or 15)
    APN Type: leave blank

  14. #74
    Join Date
    Feb 2013
    Posts
    4
    Feedback Score
    0
    I got my internet to work, but not the MMS on my phone. I have a Nokia Asha 302.

    Can anyone help me on this?

    No setting configuration has worked for me yet...

Page 5 of 5 FirstFirst 1 2 3 4 5

Bookmarks