Results 1 to 14 of 14

Thread: Problem starting BITPIM

  1. #1
    Join Date
    Dec 2005
    Posts
    7
    Feedback Score
    0

    Problem starting BITPIM

    Anyone here have a problem installing Bitpim? when I install it and at the end when it says start bitpim now?I get a error message saying "MSVCP71. dll not found" tried reinstalling a few times, no luck.any ideas?

  2. #2
    Join Date
    Jan 2006
    Location
    DEE DEE DEE
    Posts
    6,212
    Device(s)
    Apple iPhone 4 32GB
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by alienspawner
    Anyone here have a problem installing Bitpim? when I install it and at the end when it says start bitpim now?I get a error message saying "MSVCP71. dll not found" tried reinstalling a few times, no luck.any ideas?
    Did you look for that file on your computer???? Did you find it? Where was the location where you found it? Did you visit the Bitpim.org site for support?
    We are [TheBORG]. Resistance is futile. You will be assimilated.
    * FOLLOW ME ON TWITTER! *
    "There are no stupid questions, just stupid people."



  3. #3
    Join Date
    Nov 2007
    Posts
    16
    Feedback Score
    0
    Do a search for the file on the net, you can find them anywhere.
    When you get it copy it to either the Bitpim folder or c:\windows\system32.....Mike

  4. #4
    Join Date
    Feb 2007
    Posts
    10
    Device(s)
    Motorola Droid 3
    Carrier(s)
    VW
    Feedback Score
    0
    I had the same problem.
    I went to the Bitpims website and read through the archived post there.
    I downloaded the missing dll, and added it to the main Bitpim folder in my program files. Bitpim runs now.

    I found the MSVCP71.dll here - http://www.driverskit.com/dll/msvcp71.dll/2371.html

  5. #5
    Join Date
    Dec 2005
    Posts
    7
    Feedback Score
    0

    Yeahh

    So i found it. It was a missing Regristry file.alot of programs cant run without it. have no idea why it is not in there. but it was pretty easy to find it and put it in the system 32 files. had nothing to do with BItpim. I got it started and loaded all my slayer ringtones and am lovn my new Voyager. screw those Phone companies who want to charge me $2-3 for a clip of music that I already own.you learn somthng every day. thanks

  6. #6
    Join Date
    Feb 2007
    Posts
    4
    Feedback Score
    0
    I am having trouble trying to start up Bitpim. Everytime i open it an error message comes up and it says, "see the logfile C:\Program Files\Bitpim\bitpimw.exe.log" for details...i checked and i don't see that file anywhere within' my folders. It does it all the time and it wont let me get on Bitpim...whats going on?!

  7. #7
    Join Date
    Feb 2007
    Posts
    10
    Device(s)
    Motorola Droid 3
    Carrier(s)
    VW
    Feedback Score
    0
    I am having trouble trying to start up Bitpim. Everytime i open it an error message comes up and it says, "see the logfile C:\Program Files\Bitpim\bitpimw.exe.log" for details...i checked and i don't see that file anywhere within' my folders. It does it all the time and it wont let me get on Bitpim...whats going on?!
    Download the missing dll, and add it to the main Bitpim folder in my program files, or put it in the WINDOWS/system 32 folder. Either way should work. Bitpim should start up after that.

    I found the MSVCP71.dll here - http://www.driverskit.com/dll/msvcp71.dll/2371.html

  8. #8
    Join Date
    Feb 2007
    Posts
    13
    Feedback Score
    0
    im having the same problem. . .even when i download them i cant gt bitpim to run. . .i need some help! it was working fine then i reformated my computer so maybe something got erased that shouldnt have? idk. .

  9. #9
    Join Date
    Feb 2007
    Posts
    197
    Device(s)
    HTC Touch Pro/Samaung Omnia/BlackBerry Curve/BlackBerry Pearl /LG VX8800
    Carrier(s)
    Verizon
    Feedback Score
    0

    Smile

    I just wanted to say Thank You. I have been trying to figure this out all night. I couldn't get 1.0.3 or 1.04 or 1.05 BitPim to run because of that damned missing .dll file . I have redownloaded BITPIM again and again thinking it was missing in the BITPIM download itself .Thank You!
    Last edited by GrandMasterB1; 02-16-2008 at 12:47 AM. Reason: Typo
    -GrandMasterB

  10. #10
    Join Date
    Mar 2008
    Posts
    24
    Device(s)
    LG Scoop (Mine)
    Carrier(s)
    Alltel (Me, wife & Son)
    Feedback Score
    0
    Thanks for the insight

  11. #11
    Join Date
    Sep 2007
    Posts
    4
    Feedback Score
    0
    hi, once i could open bitpim smoothly but now i cant, after i try to open it it comes up this:


    BitPim version: 1.0.0-official
    An unexpected exception has occurred.
    Please see the help for details on what to do.

    Traceback (most recent call last):
    File "gui.pyo", line 247, in OnClose
    File "gui.pyo", line 244, in goforit
    File "gui.pyo", line 529, in makemainwindow
    File "gui.pyo", line 877, in __init__
    File "phone_root.pyo", line 125, in CreatePhone
    File "phone_root.pyo", line 332, in Initialise
    File "phone_root.pyo", line 428, in EnsureDatabase
    File "database.pyo", line 333, in __init__
    IntegrityCheckFailed: *** in database main ***
    Page 811 is never used
    Page 812 is never used
    Page 813 is never used
    Page 814 is never used
    Page 815 is never used
    Page 816 is never used
    Page 817 is never used
    .....
    Page 909 is never used
    Page 910 is never used

    Variables by last 8 frames, innermost last

    Frame OnClose in gui.pyo at line 247
    self = <gui.MySplashScreen; proxy of <Swig Object of type 'wxSplashScreen *' at 0x2174f
    evt = <wx._core.CloseEvent; proxy of <Swig Object of type 'wxCloseEvent *' at 0x13f674

    Frame goforit in gui.pyo at line 244
    self = <gui.MySplashScreen; proxy of <Swig Object of type 'wxSplashScreen *' at 0x2174f

    Frame makemainwindow in gui.pyo at line 529
    self = <gui.MainApp; proxy of <Swig Object of type 'wxPyApp *' at 0x1f9bf78> >
    name = None
    title = 'BitPim'

    Frame __init__ in gui.pyo at line 877
    help = 'Export Media Files to a Zip file'
    pos = 215
    expmenu = <wx._core.Menu; proxy of <Swig Object of type 'wxMenu *' at 0x22a8bd8> >
    ib = <wx._gdi.IconBundle; proxy of <Swig Object of type 'wxIconBundle *' at 0x2257c08
    id = -1
    title = 'BitPim'
    menu = <wx._core.Menu; proxy of <Swig Object of type 'wxMenu *' at 0x22aded8> >
    self = <gui.MainWindow; proxy of <Swig Object of type 'wxFrame *' at 0x1db61c8> >
    _desc = 'Execute'
    _help = 'Perform Auto Calendar Import'
    config = <bp_config.Config instance at 0x021A63F0>
    _func = None
    impmenu = <wx._core.Menu; proxy of <Swig Object of type 'wxMenu *' at 0x22a6778> >
    parent = None
    func = <function OnFileExportMediaZip at 0x02036030>
    x = 183
    desc = 'Media to Zip File...'
    sz = wx.Size(32, 32)
    _submenu = <wx._core.Menu; proxy of <Swig Object of type 'wxMenu *' at 0x2259c68> >
    sb = <guiwidgets.MyStatusBar; proxy of <Swig Object of type 'wxStatusBar *' at 0x3afc
    _id = 178
    menuBar = <wx._core.MenuBar; proxy of <Swig Object of type 'wxMenuBar *' at 0x22a6490> >

    Frame CreatePhone in phone_root.pyo at line 125
    name = 'Phone'
    database_name = 'bitpim.db'
    phone_id = <wx._controls.TreeItemId; proxy of <Swig Object of type 'wxTreeItemId *' at 0x2b
    phone = <phone_root.Phone; proxy of <Swig Object of type 'wxScrolledWindow *' at 0x1f3bf
    path = 'C:\\Documents and Settings\\Yansel\\Mis documentos\\bitpim'
    config = <bp_config.Config instance at 0x021A63F0>
    self = <phone_root.PhoneTree; proxy of <Swig Object of type 'wxPyTreeCtrl *' at 0x16b81

    Frame Initialise in phone_root.pyo at line 332
    blob_path = 'bitpim.db_blobs'
    tree = <phone_root.PhoneTree; proxy of <Swig Object of type 'wxPyTreeCtrl *' at 0x16b81
    database_name = 'bitpim.db'
    phone_id = <wx._controls.TreeItemId; proxy of <Swig Object of type 'wxTreeItemId *' at 0x2b
    self = <phone_root.Phone; proxy of <Swig Object of type 'wxScrolledWindow *' at 0x1f3bf
    mw = <gui.MainWindow; proxy of <Swig Object of type 'wxFrame *' at 0x1db61c8> >
    path = 'C:\\Documents and Settings\\Yansel\\Mis documentos\\bitpim'
    config = <bp_config.Config instance at 0x021A63F0>
    id = None

    Frame EnsureDatabase in phone_root.pyo at line 428
    newpath = 'C:\\Documents and Settings\\Yansel\\Mis documentos\\bitpim'
    self = <phone_root.Phone; proxy of <Swig Object of type 'wxScrolledWindow *' at 0x1f3bf
    oldpath = 'C:\\Documents and Settings\\Yansel\\Mis documentos\\bitpim'
    vtabs = [{'args': ('C:\\Documents and Settings\\Yansel\\Mis documentos\\bitpim\\ringer',
    newdbpath = 'C:\\Documents and Settings\\Yansel\\Mis documentos\\bitpim\\bitpim.db'
    database_file = 'bitpim.db'

    Frame __init__ in database.pyo at line 333
    icheck = u'*** in database main ***\nPage 811 is never used\nPage 812 is never used\nPage
    self = <database.Database instance at 0x02CD02B0>
    virtualtables = [{'args': ('C:\\Documents and Settings\\Yansel\\Mis documentos\\bitpim\\ringer',
    filename = 'C:\\Documents and Settings\\Yansel\\Mis documentos\\bitpim\\bitpim.db'
    row = (u'*** in database main ***\nPage 811 is never used\nPage 812 is never used\nPag


    HELP ME PLZZZ, i uninstalled, reinstalled... done everything!!

  12. #12
    Join Date
    Dec 2003
    Location
    Ohio
    Posts
    44
    Device(s)
    Verizon XV-6700
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Thanks had similar problem and downloading the missing file worked! Thanks!!

  13. #13
    Join Date
    Nov 2008
    Posts
    1
    Feedback Score
    0

    Thanks for the info!

    This worked like a charm for me. Thank you for posting that!

    Quote Originally Posted by dumbphoneuser
    I had the same problem.
    I went to the Bitpims website and read through the archived post there.
    I downloaded the missing dll, and added it to the main Bitpim folder in my program files. Bitpim runs now.

    I found the MSVCP71.dll here - http://www.driverskit.com/dll/msvcp71.dll/2371.html

  14. #14
    Join Date
    Jul 2003
    Location
    Phoenix, AZ
    Posts
    1,946
    Device(s)
    Motorola Droid X, Motorola Droid, LG VX 8550
    Carrier(s)
    Verizon
    Feedback Score
    0
    The "IntegrityCheckFailed" error means that entries on the phone have duplicate serial numbers -- each item is assigned a number internally, but they're all supposed to be unique. You can try deleting items most recently added to the phonebook, or delete all the items. See here and here.

    Backing up the contents with Backup Assistant, erasing the items, then restoring them may or may not work -- it depends if BA keeps the same bad serial numbers.

Bookmarks