Results 1 to 5 of 5

Thread: Fido Blackberry connect > Gmail / BIS not being delivered??

  1. #1
    Join Date
    May 2004
    Location
    Vancouver
    Posts
    522
    Device(s)
    Bold 9700, 9000
    Carrier(s)
    Rogers
    Feedback Score
    0

    Thumbs down Fido Blackberry connect > Gmail / BIS not being delivered??

    Hi everyone, just wondering if anyone else is experiencing problems with Gmail / BIS on Fido Blackberry connect? Most of my Gmail e-mails are not getting delivered. Its been two days now and getting really annoying

  2. #2
    Join Date
    May 2005
    Location
    GTA (West) Canada
    Posts
    1,649
    Device(s)
    BlackBerry Z30
    Carrier(s)
    Fido
    Feedback Score
    1 (100%)
    Mine are coming through just fine and in a timely fashion. I am using GMail as well as one of the accounts I monitor via BB Connect BIS.

  3. #3
    Join Date
    Jul 2006
    Posts
    42
    Device(s)
    Apple iPhone
    Carrier(s)
    Fido
    Feedback Score
    0
    Mine's up and running right now... seems to come and go now and then, though. On my E61, a cure that seems to work is to initiate a phone call that's long enough to put the data connection on hold (call VM or something); about a minute after hanging up, sometimes the emails start pouring in.

    Hope that helps!

  4. #4
    Join Date
    Sep 2002
    Location
    GTA
    Posts
    2,105
    Device(s)
    HP/Palm Pre 3
    Carrier(s)
    TELUS
    Feedback Score
    0
    My Gmail and Gmail hosted domains are all running just fine over BIS to my E61i. There is typically a small delay ranging from instant to maybe 10 minutes, but that's the nature of BIS polling email servers. A two day delay would be excessive though. That sounds more like the delays you get with the @fido.ca email! (if it goes through at all)

    Quote Originally Posted by tjryce
    Mine's up and running right now... seems to come and go now and then, though. On my E61, a cure that seems to work is to initiate a phone call that's long enough to put the data connection on hold (call VM or something); about a minute after hanging up, sometimes the emails start pouring in.
    Another thing I do is to send an email to one of the BIS accounts on my E61i. That sometimes forces everything to start flowing again. A reboot every week or two also helps.
    [ f l a s h ! ] - "What's the matter Colonel Sanders? CHICKEN?!?"

    Previous phones: BlackBerry 9100, BlackBerry 9700, BlackBerry 9000, BlackBerry 8830, Nokia E61i, Nokia 6300, BlackBerry Pearl 8100, BlackBerry 7250, Motorola RAZR V3 (black), Nokia N-Gage QD, Danger Hiptop, SE T68i, Nokia 8390, Handspring VisorPhone/Prism, Ericsson T18z, Nokia 3390, Nokia 5190/Analog Module (for that drive from TO->MTL), Ericsson CF388, and an original Cantel Amigo!

  5. #5
    Join Date
    Apr 2004
    Location
    Canada
    Posts
    3,805
    Device(s)
    Current: SE Naite (Fido), iPhone 4 (Koodo)
    Carrier(s)
    Koodo and Fido
    Feedback Score
    2 (100%)
    works fine for me too, i get my gmail and outlook web access emails instantly.

    try resending your service books?
    Hi.

Bookmarks